Gibt's gerade Probleme bei der Forenanmeldung?

Alles rund um das Forum selbst, Anregungen, Kritik, Ankündigungen, Probleme

Moderatoren: Rüdiger*289, aps, Mario73

Benutzeravatar
Polle
Wohnt im T2!
Beiträge: 3491
Registriert: 15.09.2008 22:12
Wohnort: Ahrensfelde bei Ost-Berlin

Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Polle » 20.02.2017 21:26

Moin Folks

Norbert tickerte mich eben an, weil er sich nicht mehr anmelden kann.
Er wollte wissen, obs bei mir auch so ist oder ob um sein Rechner sorgen muss.
Muss er nicht. Ich hab die gleichen Probleme.
Wenn ich über den Browser rein will wird mir eine erfolgreiche Anmeldung attestiert. Danach sehe ich aber nur die normale Gästeansicht. Will ich schreiben, soll ich mich wieder anmelden. Meine persönlichen Daten sehe ich auch nicht.
Ergo: Ich komme nicht rein. Genau wie Norbert.
Angesichts der Tatsache, daß sich zu dem Zeitpunkt 36 Gäste und nur n paar Angemeldete im Forum befanden sind wir wohl nicht die einzigen mit diesem Problem.

Über Tapatalk geht's witzigerweise ohne Probleme.

Muss das so? Oder geht das auch irgendwann wieder anders?

Anbei einfach Screenshots.
Screenshot_2017-02-20-19-12-21.jpg
Komische Meldung beim anmelden
Screenshot_2017-02-20-19-11-56.jpg
Auffällig viele Gäste

Gruß Polle
Bild Bild
Mitgliedsnr 773 (Sicherheitsvermerk, Nr aus Protest gegen flegelhaftes Verhalten aus Profil gelöscht)

Benutzeravatar
helsinki1978
T2-Meister
Beiträge: 116
Registriert: 31.07.2011 00:16
IG T2 Mitgliedsnummer: 360
Wohnort: Kreis Göppingen

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von helsinki1978 » 20.02.2017 21:55

Hallo,
ja geht mir auch so.
Mit dem Handy geht's.
Grüße Hans

Benutzeravatar
woita
T2-Süchtiger
Beiträge: 527
Registriert: 19.12.2015 00:01
IG T2 Mitgliedsnummer: 827
Wohnort: Downtown RO
Kontaktdaten:

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von woita » 20.02.2017 22:02

Mit "angemeldet bleiben" gehts im Browser auch. (Firefox 51.0.1)
ABER: Beim Beitrag absenden kommt oben auch so ein Text.

Gruß woita
Dateianhänge
Fehler Forum.jpg

Benutzeravatar
Toni43
Wohnt im T2!
Beiträge: 1345
Registriert: 13.06.2009 16:01
IG T2 Mitgliedsnummer: 547
Wohnort: Radkersburg

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Toni43 » 20.02.2017 22:12

woita hat geschrieben:Mit "angemeldet bleiben" gehts im Browser auch. (Firefox 51.0.1)
ABER: Beim Beitrag absenden kommt oben auch so ein Text.

Gruß woita
Bei mir sieht es gleich aus. Sonst geht es normal.

Mfg toni
*547

Bild
Bild Bild
Lieber den Kopf riskieren als den Schwung verlieren!

Benutzeravatar
MichaB
Wohnt im T2!
Beiträge: 2221
Registriert: 09.09.2005 23:08
IG T2 Mitgliedsnummer: 122
Wohnort: Bonn

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von MichaB » 20.02.2017 22:59

Könnte an einem Serverupdate liegen.

Dieses Forum ist eine uralte PHP Ruine. Jede Neuerung bringt sie näher ans Ende :(

Die EDV ist nicht so nachsichtig mit Oldtimern.

Aber evtl wird ja im Hintergrund gerade an einer Umstellung gearbeitet :-)

#micha#
T2b 1977 Kombi Taiga Grün L63H
Meine raren technischen Beiträge unterliegen der GPL-Lizenz. Sie dürfen, ohne Gewähr, privat oder kommerziell genutzt werden. Die Verbreitung ist kostenlos im Rahmen des Copyleft erlaubt.
Piratenpartei - klar zum ändern.

Benutzeravatar
MichaB
Wohnt im T2!
Beiträge: 2221
Registriert: 09.09.2005 23:08
IG T2 Mitgliedsnummer: 122
Wohnort: Bonn

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von MichaB » 21.02.2017 01:02

PS
Wer mit dem Handy reinkommt kann im persönlichen Bereich evtl.
auf Subsilver2 umstellen.
Dann sollte es noch halbwegs gehen.
Ich hab noch das alte Thema und da geht fast alles noch.

#micha#
T2b 1977 Kombi Taiga Grün L63H
Meine raren technischen Beiträge unterliegen der GPL-Lizenz. Sie dürfen, ohne Gewähr, privat oder kommerziell genutzt werden. Die Verbreitung ist kostenlos im Rahmen des Copyleft erlaubt.
Piratenpartei - klar zum ändern.

Benutzeravatar
Polle
Wohnt im T2!
Beiträge: 3491
Registriert: 15.09.2008 22:12
Wohnort: Ahrensfelde bei Ost-Berlin

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Polle » 21.02.2017 01:07

Über den Browser im Handy komm ich nicht rein.
Eben nur über Tapatalk. Und da kommt man nicht in den persönlichen Bereich um da was umzustellen. Braucht man mit TT ja auch nicht wirklich.

Gruß Polle
Bild Bild
Mitgliedsnr 773 (Sicherheitsvermerk, Nr aus Protest gegen flegelhaftes Verhalten aus Profil gelöscht)

Benutzeravatar
MichaB
Wohnt im T2!
Beiträge: 2221
Registriert: 09.09.2005 23:08
IG T2 Mitgliedsnummer: 122
Wohnort: Bonn

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von MichaB » 21.02.2017 01:28

Tja,
dann steht es derzeit nicht gut um das Forum.
Mal sehen wie es weitergeht.

#micha#
T2b 1977 Kombi Taiga Grün L63H
Meine raren technischen Beiträge unterliegen der GPL-Lizenz. Sie dürfen, ohne Gewähr, privat oder kommerziell genutzt werden. Die Verbreitung ist kostenlos im Rahmen des Copyleft erlaubt.
Piratenpartei - klar zum ändern.

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3311
Registriert: 10.03.2005 22:41
Wohnort: Oldenburg

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Sgt. Pepper » 21.02.2017 16:09

Hat denn schon jemand Wolfgang informiert?

Gruß Stephan
Bild
Bild

ODM0

Ralf_H
T2-Fan
Beiträge: 44
Registriert: 14.09.2016 22:51
IG T2 Mitgliedsnummer: 0

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Ralf_H » 21.02.2017 16:56

Dieses Forum ist eine uralte PHP Ruine.
Kann man aber updaten. :dafür:
Bild

Benutzeravatar
Mario73
*
*
Beiträge: 3143
Registriert: 18.05.2006 21:00
Wohnort: 32457 Porta Westfalica

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Mario73 » 21.02.2017 17:46

Wolfgang weiß Bescheid.
Und mehr weiß ich auch nicht...
T2b Grawomobil,No EMPI,No Westfalia
Bild
Buswärts ins Abenteuer
http://www.interessengemeinschaft-t2.or ... ck=Mario73

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3311
Registriert: 10.03.2005 22:41
Wohnort: Oldenburg

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Sgt. Pepper » 21.02.2017 18:48

Bild
Bild

ODM0

Benutzeravatar
aps
*
*
Beiträge: 3590
Registriert: 21.11.2005 09:29
IG T2 Mitgliedsnummer: 4

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von aps » 21.02.2017 19:54

Moin,

alles wieder im Lot. :thumb:
Gruß aus dem Münsterland
Andreas *4
---
Animiertes GIF ist entfallen.

Benutzeravatar
Polle
Wohnt im T2!
Beiträge: 3491
Registriert: 15.09.2008 22:12
Wohnort: Ahrensfelde bei Ost-Berlin

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von Polle » 21.02.2017 21:23

Tschaka
Bild Bild
Mitgliedsnr 773 (Sicherheitsvermerk, Nr aus Protest gegen flegelhaftes Verhalten aus Profil gelöscht)

Benutzeravatar
MichaB
Wohnt im T2!
Beiträge: 2221
Registriert: 09.09.2005 23:08
IG T2 Mitgliedsnummer: 122
Wohnort: Bonn

Re: Gibt's gerade Probleme bei der Forenanmeldung?

Beitrag von MichaB » 21.02.2017 23:19

Kann man aber updaten. :dafür:
Ja, kann man, wenn man will.
Alsbald wird man sogar müssen.
PHP 5 ist so aktuell wie Windows XP.
Bei allen Linux Distributionen ist PHP 7 standard.
PHP 5 wird noch im laufe dieses Jahres am Ende sein.

Aber anyway: Et hät noch immer jot gegange :-)

#micha#
T2b 1977 Kombi Taiga Grün L63H
Meine raren technischen Beiträge unterliegen der GPL-Lizenz. Sie dürfen, ohne Gewähr, privat oder kommerziell genutzt werden. Die Verbreitung ist kostenlos im Rahmen des Copyleft erlaubt.
Piratenpartei - klar zum ändern.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast