[Workshop] Umrüstung auf kontaktlose Zündung

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.

Moderatoren: Rüdiger*289, aps, Mario73

Benutzeravatar
g_hill
T2-Süchtiger
Beiträge: 418
Registriert: 06.07.2011 23:20
IG T2 Mitgliedsnummer: 0
Wohnort: Duisburg

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von g_hill » 06.09.2012 19:04

Hallo zusammen,

also im Zuge der Umrüstung habe ich noch dem Motor einen kleinen Service verpasst, Ventile eingestellt, ein wenig den Vergaser und die Zündung umgebaut und eingestellt.

Danach sank der Verbrauch von 13 bis 15 Liter (Landstarße / Autobahn) auf 12 bis 13 Liter. Der Motor läuft runder und wirkt drehfreudiger. Seit dem Umbau kann ich locker mit 120 kmh Dauergeschwindigkeit, vorher mit 105, darüber quälte sich der Motor regelrecht. Steigungen bei denen vorher die Geschwindigkeit auf unter 80 fiel und ich in den dritten zurückschalten mußte, nehme ich heute mit ca. 100 im vierten.

Ich denke nicht, dass alle Effekte auf die Zündung zurückzuführen sind, meine Erfahrungen sind aber durchweg positiv.
Ich fahre die gleiche Zündung seit mehr als 10 Jahren in einem alten BMW, dort waren die Effekte ähnlich. Ca. 1 Liter weniger auf 100, bessere Kaltlaufphase, keine Beschleunigungslöcher mehr.
bigbug hat geschrieben: Btw. ich hab neulich zwei Hallgeber die auf dem gleichen Prinzip wie die Ingnitor I laufen (wahrscheinlich sogar vom gleichen chinesischen Band kommen) für zusammen 75€ incl. Versand über das bugfans-forum gekauft. Muß nur noch einbauen. Der Link dazu.
[/url]
Wenn ich dann noch den Tip / Link von bigbug sehe, würde ich nicht zögern.

Grüße
Hilmar
Bild

Benutzeravatar
g_hill
T2-Süchtiger
Beiträge: 418
Registriert: 06.07.2011 23:20
IG T2 Mitgliedsnummer: 0
Wohnort: Duisburg

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von g_hill » 06.09.2012 19:07

Sgt. Pepper hat geschrieben: Dabei ist mir aufgefallen, dass die Unterdruckverstellung sehr schwergängig war. Einfach festgegammelt, vermutlich wegen der Lagerung. Genauso hat vermutlich die Fliehkraftverstellung seit der Herstellung kein Öl mehr an die Welle bekommen.
Nun ist der Verteiler wieder richtig schön sauber von Innen und von außen.

Gruß Stephan
Hallo Stephan,

hattest du nicht Vollast-Ruckelproblem? Vielleicht war das ja der Grund. :thumb:

Grüße
Hilmar
Bild

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3497
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Sgt. Pepper » 06.09.2012 22:19

möglich...
Von Harald habe ich desswegen auch schon einen Tadel bekommen. Zu Recht, da hätte ich eigentlich viel früher nach schauen müssen.
Wegen des Hall- Gebers sieht man von oben leider nix...

Bei der Unterdruckverstellung war ich mir eigentlich sicher, dass die Funktioniert hat. Wobei man das im Stand leider schlecht testen kann ohne Last.
Ich hab das immer durch Abziehen der Unterdruckleitung überprüft. Ich bezweifel aber, dass bei Last jedoch die volle Verstellung möglich war. Dafür ging die einfach zu schwer.

Naja... Bus läuft super! Aber ich war vorher auch schon zufrieden.
Wenn ich den 4. Gang bei 30 km/h einlege und dann Vollgas gebe, dann zieht der sauber durch. Da Ruckelt und wackelt nix.
Beim 2. Gang und Vollgas fallen mir die Sachen aus der Armaturenbrettablage.
Also der Motor zieht wirklich gut und läuft auch sehr sauber. Lässt bei solchen Sachen aber auch kleines Rußwölkchen stehen. Aber nicht Schlimm.
Ich war mit den Fahrleistungen zufrieden. 0-100 in... ähh... 18s :mrgreen:
Auf der Autobahn bin ich noch nicht gewesen.

Mal abwarten. Spätestens im nächsten Urlaub werden wir es sehen. Ich hoffe meine Leute wollen dann noch mitfahren. :roll:

Gruß Stephan
Bild
Bild

Benutzeravatar
Riviera
T2-Süchtiger
Beiträge: 254
Registriert: 08.04.2012 22:07
IG T2 Mitgliedsnummer: 769
Wohnort: Walheim

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Riviera » 11.10.2012 21:24

Hallo !
Hab mir auch den Ignitor geholt und hab angefangen einzubauen,wurde aber leider von der Dunkelheit überrascht.
Bei meinem gibt es zwischen der Haltepatte und dem Modulteil aber nochmal so ein Blechteil das laut Beschreibung dazwischen muß !??? Kann( oder muß ) ich das weglassen ?
Desweiteren bekomme ich den Magnetring nicht so weit auf die Welle ,daß der V- Finger einrastet -> doch etwas mehr Druck ??
Habe Angst das Teil zu sprengen !
Gruß Ralph
Bild

Benutzeravatar
sandkastenheld
T2-Süchtiger
Beiträge: 781
Registriert: 03.02.2008 17:43
IG T2 Mitgliedsnummer: 0
Wohnort: im Norden
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von sandkastenheld » 13.10.2012 11:29

Hi Ralph,

vorab solltest du dir sicher sein, ob du die zu deinem Verteiler passende Ignitorversion hast. Es gibt die für die Bosch 050 und 009 Verteiler und deren Derivate.
Das kannst du mit einem Blick auf die Artikelbeschreibung und Konstruktion der Halteplatte schnell klären.

Das zweite Problem, hatte ich auch. Habe den Magnetring passend aufgesetzt, konnte ihn aber auch nicht mit der nötigen feinfühligen Gewalt tief genug runterdrücken, so dass der Verteilerfinger nachher passend auf der Welle zum sitzen kommen konnte. Ergebnis war, dass ich den Ring gesprengt hatte.
Bin damit zu CSP gegangen und sie hatten das Problem schon einmal, dass der Ring der richtigen Ignitorversion (wobei ich nicht weiß, ob und inwiefern sich die Nocken von 050 und 009 unterscheiden) nicht passte. Sie haben mir den Ring anstandslos umgetauscht. Und zack - der flutschte. Vielleicht solltest du da mal anrufen, bzw. dich an deine Bezugsquelle wenden, ehe du den Ring zerstörst.

Das zusätzliche Metallteil ist eine weitere Erhöhung, die du optional zwischen Halteplatte und Modul einbauen kannst. Die untere Kante des schwarzen Magnetrings, den du auf die Verteilernocke steckst, soll mit der unteren Kante des Hallgebers fluchten, um ein ideales Induktionsfeld zu geben.
Gruß,

Thorben

vanstories.com - Busgeschichten für's Auge.

Benutzeravatar
Riviera
T2-Süchtiger
Beiträge: 254
Registriert: 08.04.2012 22:07
IG T2 Mitgliedsnummer: 769
Wohnort: Walheim

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Riviera » 13.10.2012 12:39

Hallo Thorben !
Danke für die Tipps.
Vielleicht hätte es bei Tageslicht gleich mit dem Einbauen geklappt.
Bei näherer Betrachtung habe ich dann festgestellt (eigentlich auch logisch :wall: ) ,daß der Magnetring über die Nocken der Welle muß, und die im Ring vorgegeben sind !!!
Richtig aufgesetzt und ein bisschen sanfte Gewalt und es hat geflutscht .
Der Bus Läuft !!!
Gruß Ralph
Bild

Benutzeravatar
sandkastenheld
T2-Süchtiger
Beiträge: 781
Registriert: 03.02.2008 17:43
IG T2 Mitgliedsnummer: 0
Wohnort: im Norden
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von sandkastenheld » 14.10.2012 10:16

:thumb:
Viel Spaß damit!
Gruß,

Thorben

vanstories.com - Busgeschichten für's Auge.

Benutzeravatar
winniwinter
T2-Süchtiger
Beiträge: 374
Registriert: 03.05.2011 11:58
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von winniwinter » 10.07.2013 20:06

Hi, ich sitze gerade am Bus und wollte meine kontaktlose Zündung einbauen. Leider Krieg ich die halteplatte gar nicht festgeschraubt, da die mitgelieferte Schraube zu kurz ist, bzw auf der halteplatte keine Einkerbung ist um die Schraube tiefer reinzubekommen. Bei den Workshop Bilder. Sieht es so aus als wäre da ne Einkerbung für die Schraube?!
ImageUploadedByTapatalk1373475973.453426.jpg
ImageUploadedByTapatalk1373475996.828727.jpg

Es handelt sich dabei um die Petronix ignitor 1847v für meinen 2l CJ

Sent from my iPhone using Tapatalk
Bild

Benutzeravatar
ghiafix
Wohnt im T2!
Beiträge: 1434
Registriert: 05.11.2008 14:11
IG T2 Mitgliedsnummer: 555
Wohnort: Gerlingen
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von ghiafix » 10.07.2013 21:48

Du meinst mit Einkerbung sicherlich die Ansenkung für die Schraube.
Hol Dir im Baumarkt einen 90° Kegelsenker, spann ihn in die Bohrmaschine und senk einfach selbst die Bohrung an. Dann müsste es doch passen, oder?

Harald
Bild

So, nu hab' ich auch 'nen Blog:
https://stallarbeiten.blogspot.com

Benutzeravatar
winniwinter
T2-Süchtiger
Beiträge: 374
Registriert: 03.05.2011 11:58
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von winniwinter » 10.07.2013 22:18

Hi Harald,

Genau die Absenkung meine ich. Ich frage mich nur ob das ein Produktionsfehler ist oder ob man das generell machen muss? Habe einen Dremel mit dem ich das dann machen würde...

Sent from my iPad using Tapatalk HD
Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6949
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von boggsermodoa » 10.07.2013 22:22

winniwinter hat geschrieben:Habe einen Dremel mit dem ich das dann machen würde...
:abgelehnt: :ritter:

Benutzeravatar
winniwinter
T2-Süchtiger
Beiträge: 374
Registriert: 03.05.2011 11:58
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von winniwinter » 10.07.2013 23:13

Hmm ok, dann also ein kegelsenker...hier noch mal ein produktbild wie es sein sollte....





Sent from my iPad using Tapatalk HD
Dateianhänge
ImageUploadedByTapatalk HD1373487166.415728.jpg
Bild

Benutzeravatar
ghiafix
Wohnt im T2!
Beiträge: 1434
Registriert: 05.11.2008 14:11
IG T2 Mitgliedsnummer: 555
Wohnort: Gerlingen
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von ghiafix » 10.07.2013 23:25

:gut:

Harald
Bild

So, nu hab' ich auch 'nen Blog:
https://stallarbeiten.blogspot.com

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6949
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von boggsermodoa » 10.07.2013 23:45

winniwinter hat geschrieben:Hmm ok, dann also ein kegelsenker
Oder - empfohlen - zurückschicken und gescheite Qualität verlangen. Nur so lernen's die Lieferanten.
Wenn der Kegelsenker schon ein Problem darstellt, dann ist vermutlich auch keine Tischbohrmaschine oder so was vorhanden. Und wenn die Idee "Dremel" kommt, dann fehlt sicher auch das Bewußtsein, daß so 'ne Kegelsenkung eine Art Zentrierung darstellt. Die verwendet man entweder, weil kein Platz für einen zylindrischen Schraubenkopf vorhanden ist oder eben, weil die 2/10 Spiel einer Zylinderkopfschraube nicht zu tolerieren sind. Und schlußendlich gibt's an Kegelsenkern im Hobbybereich eigentlich auch nur untauglichen Mist, mit dem du dir mit der Handbohrmaschine da ein tatteriges Polygon reinfummelst, aber keine taugliche Kegelsenkung. Wenn sich dann unterwegs mal die Schraube löst und der Verteilerfinger den ganzen Gulasch auf die Umlaufbahn schickt, dann macht ein gelber Engel auch nix mehr.

Gruß,

Clemens

Benutzeravatar
winniwinter
T2-Süchtiger
Beiträge: 374
Registriert: 03.05.2011 11:58
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von winniwinter » 11.07.2013 09:30

Oder - empfohlen - zurückschicken und gescheite Qualität verlangen. Nur so lernen's die Lieferanten.
Ja, du hast recht. Für das Geld kann man eigentlich bessere Qualität verlangen. Leider habe ich das ganze schon vor einigen Monaten bestellt und jetzt erst die Zeit gehabt es einzubauen.
Im schlimmsten Fall muss ich dann direkt beim Hersteller reklamieren.
Habe auf jeden fall mal eine Mail an den onlineshop geschickt.
Wenn der Kegelsenker schon ein Problem darstellt, dann ist vermutlich auch keine Tischbohrmaschine oder so was vorhanden. Und wenn die Idee "Dremel" kommt, dann fehlt sicher auch das Bewußtsein, daß so 'ne Kegelsenkung eine Art Zentrierung darstellt. Die verwendet man entweder, weil kein Platz für einen zylindrischen Schraubenkopf vorhanden ist oder eben, weil die 2/10 Spiel einer Zylinderkopfschraube nicht zu tolerieren sind
Ich bin wohl einfach schon zu bekannt für solche Aktionen...Ich habe natürlich werder Tischbohrmaschine noch Erfahrungen mit einem Kegelsenker. Hätte natürlich ein paar Probebohrungen versucht :versteck:

Danke an Harald&Clemens :gut:
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Sytronic1987 und 13 Gäste