[Workshop] Umrüstung auf kontaktlose Zündung

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
tms
T2-Meister
Beiträge: 128
Registriert: 03.06.2011 10:57
IG T2 Mitgliedsnummer: 0
Wohnort: Marburg

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von tms » 11.07.2013 11:59

Hi,

wenn Du - wie auf Deinem Screenshot zu sehen ist - bei amazon.com bestellt haben solltest, hättest Du dort zumindest 12 Monate Gewährleistung (unbeschadet einer möglichen längeren Garantie durch den Hersteller...).

http://www.amazon.co.uk/gp/help/custome ... =200376710

Viele Grüße
Thomas

Benutzeravatar
winniwinter
T2-Süchtiger
Beiträge: 374
Registriert: 03.05.2011 11:58
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von winniwinter » 14.07.2013 11:37

So habe die Zündung jetzt drin. Funktioniert 1A. Danke für die tolle Anleitung.


Sent from my iPad using Tapatalk HD
Bild

Benutzeravatar
Peter E.
Wohnt im T2!
Beiträge: 3060
Registriert: 04.06.2003 15:08
Wohnort: Kiel
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Peter E. » 17.04.2014 23:17

So, ich kram den Fred mal wieder raus. Sehe ich das richtig, dass ihr größtenteils auf die Ignitor I umgbaut habt?
Die II finde ich auch nicht in den mir vertrauten Onlineshops.

Die I wenigstens bei ebay.

Und ein Punkt fehlt mir noch in diesem Workshop:

Eine kontaktlose Zündung ist ja weniger empfindlich was Radial- und Axialspiel der Verteilerwelle angeht.
Aber dennoch sollte man seinen Verteiler vielleicht auf übermäßigen Verschleiß prüfen, oder?
Gruss von Peter aus dem Schwentinental

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 710
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Micky77 » 28.03.2018 19:40

Möchte meine Zündung umbauen.
T2B BH 1978 US Modell GE Motor.
Kann mir jemand eine günstige Bezugsquelle sagen die für meinen Motor passt?
Einmal Camper immer Camper

Benutzeravatar
furgo
T2-Meister
Beiträge: 132
Registriert: 27.05.2016 14:40
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von furgo » 28.03.2018 21:16

Hi,

die günstigste Variante, die ich gesehen habe:

https://de.hoffmann-speedster.com/bus/b ... uendanlage

Allerdings ist die Anlage von einem No-Name-Hersteller. Vielleicht hat aber jemand im Forum Erfahrung damit gesammelt und kann dir mehr dazu sagen.

Ich habe mich damals für die Pertronix Ignitor I (1847V) kontaktlose Zündung entschieden. Die gibt es z.B. bei bus-ok und bei anderen Online-Anbieter. Nicht die günstigste Variante, bin ich aber soweit zufrieden. Die Ignitor II (91847V) habe ich damals nur in den USA gefunden. Ignitor III Modelle gab es für unseren Verteiler nicht, wenn ich mich richtig daran erinnere.

Dann gibt es auch die Compu-Fire 21101. Compu-Fire war ursprünglich die Konkurrenz von Pertronix, wurde aber später von Pertronix gekauft. Ich habe ein solches Modul (Compu-Fire 21101, CF-1000-VW2), dass mit einem Verteiler, den ich gekauft habe kam. Da ich die Ignitor I Zündung schon hatte, habe ich die Compu-Fire nicht gebraucht (oder getestet). Falls du Interesse daran hättest, kannst du dich gerne per PM melden.

Gruß
David.
Bild

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 710
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Micky77 » 29.03.2018 09:51

Hi danke für das Angebot.
Würde gerne eine Petronix Ignition fahren.

In den Shops kostet diese zwischen 125 und 130 Euro.
Gibt es Alternativen ansonsten würde Ich mir dort eine bestellen.
Einmal Camper immer Camper

Benutzeravatar
TobiT
T2-Kenner
Beiträge: 12
Registriert: 09.04.2018 23:43
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von TobiT » 21.09.2018 21:10

Hallo Zusammen,

zuerst mal danke Hilmar für die tolle Anleitung. Hab mich natürlich gleich an die Arbeit gemacht, mir die kontaktlose Zündung Ignitor für unterdruckgesteuerte Verteiler geholt und (fast) nach Anleitung eingebaut. Konnte es kaum erwarten heute meinen Bus (1.6, 50 PS, Bj 77) zu starten und dann war die Kacke auch schon am dampfen, besser gesagt die Ignitor, die hat es nämlich durchgeschmort.

Jetzt bin ich auf der Fehlersuche, hab aber leider keine Ahnung, was falsch war. Rotes Kabel war an Klemme 15 (+) und schwarzes Kabel an Klemme 1 (-). Hat jemand einen guten Rat?

IMG_20180921_200117.jpg
IMG_20180921_195941.jpg

Beste Grüße
Tobi

Benutzeravatar
TobiT
T2-Kenner
Beiträge: 12
Registriert: 09.04.2018 23:43
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von TobiT » 29.09.2018 16:14

Servus Zusammen,

hier ein kurzes Update zum aktuellen Stand. Nach Überprüfen der Kabel hab ich festgestellt, dass das Zündkabel von vorne an der Zündspule an Klemme 1 angeklemmt war und nicht an Klemme 15. Beim anschließen der kontaktlosen Zündung, rotes Kabel auf Klemme 15 hat es dann die Ignitor durchgeschmort. SO MEINE VERMUTUNG!

Also meine alte Zündung (Unterbrecherkontakt, Kondensator) wieder eingebaut. Leider ohne Erfolg, der Motor will jetzt nicht mehr starten. :wall:
Zündkabel von vorne mit einer Birne gemessen, kommt nix an. Ok, also zum Test direkt mit einem Kabel von der Batterie auf Zündspule 15, das grüne Kabel vom Verteiler geht auf Klemme 1. Leider wieder kein Erfolg. Also Verteiler ausgebaut, Unterbrecherkontakte gereinigt, wieder eingebaut, mit Kabel von Spule zur Batterie überbrückt. Beim Anlassen gab es jetzt einen lauten Knall, sonst nix.

Hat jemand einen guten Rat oder wohnt in der nähe von Kempten/Kaufbeuren im Allgäu :(
Beste Grüße Tobi

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5748
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Norbert*848b » 29.09.2018 21:13

Hallo Tobi,
TobiT hat geschrieben:
29.09.2018 16:14
Beim Anlassen gab es jetzt einen lauten Knall, sonst nix.
Gezündet muss da aber etwas haben, sonst hätte es wohl nicht in den Auspuff geknallt. :D
(… oder was hat da gerumst?)
Ich unterstelle einmal, dass Du den Kontaktabstand vorschriftsmäßig auf 0,4 mm und auch die Zündung soweit statisch eingestellt hast.
Nun mach mal folgendes. Das Hochspannungskabel vom Verteiler abnehmen und so fixieren, dass es so ca. 5mm von Masse entfernt ist.
Dann die Verteilerkappe abnehmen und den Motor soweit drehen, dass die Kontakte geöffnet sind.
Klemme 15 mit Spannung versorgen, an Klemme 1 sollte ebenfalls Spannung anliegen.
Wenn Du nun mit einem Schraubendreher die Kontakte kurzschließt und daraufhin den Kurzschluss wieder aufhebst, so sollte ein starker Funke vom Hochspannungskabel nach Masse auftreten.
Falls nicht, dann bitte überprüfen, ob die Spannung an Klemme 1 beim Kurzschluss auch wirklich 0 V beträgt.
Ansonsten ist nach meinen Erfahrungen entweder der Kondensator oder die Zündspule defekt. Der Kondensator muss zudem auch einen guten Massekontakt haben und die Verbindung zur Klemme 1 darf nicht unterbrochen sein.
Gutes Gelingen!
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
TobiT
T2-Kenner
Beiträge: 12
Registriert: 09.04.2018 23:43
IG T2 Mitgliedsnummer: 0

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von TobiT » 05.10.2018 00:24

Hallo Norbert,

vielen Dank für deine Nachricht. Ich denke mal ne Art Fehlzündung, so hat es sich angehört. Der Kontaktabstand war richtig eingestellt. Ich werde am Wochenende nochmal alles Testen und schauen wieso von der Zündung vorne nichts mehr ankommt, Sicherungen sind alle intakt. Der Kondensator war direkt am Verteiler angeschraubt, somit auf Masse und das Kabel natürlich auch an Klemme 1.

Danach mal deinen Test durchführen, wird schon schief gehen. Ich werde berichten.
Beste Grüße
Tobi

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5748
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Norbert*848b » 05.10.2018 00:59

Hallo Tobi,
TobiT hat geschrieben:
05.10.2018 00:24
… und schauen wieso von der Zündung vorne nichts mehr ankommt, Sicherungen sind alle intakt.
Schnapp Dir einfach einmal einen Schaltplan, dann wirst Du erkennen, dass Kabel 15 zur Zündspule nicht abgesichert ist. Es ist aber nicht auszuschließen, dass da jemand eine Sicherung nachgerüstet hat. Dann wohl aber nicht auf dem originalen Sicherungskasten, sondern eher vielleicht irgendwo als fliegende Sicherung.
Für Dein MJ und Motor 50 PS existiert leider kein Schaltplan. Da sich aber nicht so viel geändert hat, könntest Du vielleicht hiermit arbeiten:
http://www.vw-t2-bulli.de/data/wiring/1 ... iagram.jpg
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
t2a71
T2-Meister
Beiträge: 148
Registriert: 12.03.2006 20:07
IG T2 Mitgliedsnummer: 0
Wohnort: im schönen Murgtal
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von t2a71 » 08.10.2018 20:32

Hallo zusammen,
ich will hier bei der Gelegenheit mal noch eine Empfehlung für ein hochwertiges Zündmodul der Fa. Lauberheimer (www.laubtec.de) abgeben. Es handelt sich hierbei um ein Modul im Aluminiumgehäuse und nicht um ein billiges China Plasteteil. Ein weiterer Vorteil ist die eingebaute LED um die Zündung einzustellen. Und das beste daran, das Teil kostet nicht wesentlich mehr als das andere Zeug. So ganz nebenbei wird bei der Fa. Lauberheimer auch noch der Verteiler geprüft und bei Bedarf und auf Wunsch repariert. Es bringt ja nix "moderne" Technik in ausgeschlagene Verteiler einzubauen.
Ich bin mit der Fa. weder Verwand noch verschwägert oder stehe sonst irgenwie in Verbindung, ich will lediglich meine uneingeschränkte Empfehlung für hochwertige Bauteile Made in Germany kundtun!

Viele Grüsse
Jörg
Bus Typ22, EZ. 74, 1915/CT Block, ca.70PS, Olympiablau
Audi Cabrio, 5 Zylinder, Bj. 1992
Eriba Touring Triton, Bj. 1981

Benutzeravatar
t2a71
T2-Meister
Beiträge: 148
Registriert: 12.03.2006 20:07
IG T2 Mitgliedsnummer: 0
Wohnort: im schönen Murgtal
Kontaktdaten:

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von t2a71 » 08.10.2018 20:35

Hier noch ein Beispiel wie das ganze aussieht!


http://www.laubtec.de/.cm4all/iproc.php ... p_500_500/
Bus Typ22, EZ. 74, 1915/CT Block, ca.70PS, Olympiablau
Audi Cabrio, 5 Zylinder, Bj. 1992
Eriba Touring Triton, Bj. 1981

elefantenrollschuh
T2-Süchtiger
Beiträge: 173
Registriert: 04.11.2011 11:31
IG T2 Mitgliedsnummer: 0
Wohnort: München

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von elefantenrollschuh » 09.10.2018 11:07

Guten Morgen,

ja die Laubtec fahre ich auch schon seit über 10 Jahen in meinen 500er
Sind praktisch mit der LED. Der Ring wird mit 2 Madenschrauben festgemacht. Funktioniert tadellos.

Grüße Hans

Benutzeravatar
Michael *882
T2-Meister
Beiträge: 107
Registriert: 01.02.2018 22:53
IG T2 Mitgliedsnummer: 882
Wohnort: Nienhagen bei Celle

Re: [Workshop] Umrüstung auf kontaktlose Zündung

Beitrag von Michael *882 » 09.10.2018 23:39

Hallo,

ich habe mir für meinen Käfer (AS-Motor) so um 2012 das kontaktlose Zündmodul "powerspark" von einem englischen Händler (simonbcc) gekauft. Optisch exakt wie pertronix, (kommt vielleicht aus der selben Fabrik), für damals ca. €40 und funktioniert seit 11.000 km einwandfrei.

Grüsse
Michael
Bild

VW Faltdach-Käfer Modell 1967

Antworten

Wer ist online?

Mitglieder in diesem Forum: aircooled68, Google [Bot], Majestic-12 [Bot], slashman78 und 33 Gäste