Zylinderkopftemperatur

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Zylinderkopftemperatur

Beitrag von buggy-peter » 01.03.2008 13:17

Weiß jemand, wie heiß ein Zylinderkopf (an der Zündkerze gemessen) beim 2Ltr. CJ Motor werden darf?

Benutzeravatar
Roman
Wohnt im T2!
Beiträge: 1475
Registriert: 14.02.2008 18:37
IG T2 Mitgliedsnummer: 0
Wohnort: Maria-Anzbach
Kontaktdaten:

Beitrag von Roman » 01.03.2008 17:22

Aluminium beginnt bei 660,32°C zu schmelzen - wolltest du das wissen? :twisted:

Roman

Benutzeravatar
Roman
Wohnt im T2!
Beiträge: 1475
Registriert: 14.02.2008 18:37
IG T2 Mitgliedsnummer: 0
Wohnort: Maria-Anzbach
Kontaktdaten:

Beitrag von Roman » 01.03.2008 17:29

CSP verkauft ein Instrument für die Zylinderkopftemperatur (hier) und schreibt dazu:
100-600° Fahrenheit
... Die Kopftemperatur... sollte maximal 480° Fahrenheit (250°C) betragen.
Grüsse,
Roman

PS: 100-600°Fahrenheit sind ca. 38-315°C, 480°Fahrenheit sind exakt 248,8periodisch °C
Zuletzt geändert von Roman am 01.03.2008 18:33, insgesamt 1-mal geändert.

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 01.03.2008 17:58

Ich hab in der Bucht eine Zylinderkopf-Temperaturanzeiger+Sensor gekauft und wollte wissen, ob der Temperaturbereich überhaupt stimmt.
Das Instrument bzw. der Fühler haben einen Messbereich von 25 bis 375 Grad.

Bild

Benutzeravatar
t2Barni
T2-Kenner
Beiträge: 12
Registriert: 28.02.2008 00:30

Beitrag von t2Barni » 02.03.2008 16:49

Hallo!

@Roman: Gibt es da auch noch eine billigere Variante?

@buggy-peter: Wer oder was ist die Bucht? Wieviel hast du dafür bezahlt?

Danke und schönen Sonnntag noch...

Benutzeravatar
Roman
Wohnt im T2!
Beiträge: 1475
Registriert: 14.02.2008 18:37
IG T2 Mitgliedsnummer: 0
Wohnort: Maria-Anzbach
Kontaktdaten:

Beitrag von Roman » 02.03.2008 17:04

Meines Wissens gibts die Teile vor allem für Motorräder, Flugzeuge usw., sind also in entsprechend kleinerer Stückzahl und somit teurer als z.B. Voltmeter.
Wer sich mit Elektronik und Halbleitern etwas auskennt, kann aber auch selbst so etwas anfertigen - ich kanns nicht....
Mit der "Bucht" ist das grosse 3,2,1-meins-Auktionshaus (das mit den 4 Buchstaben in rot, blau, gelb und grün) gemeint.

Grüsse,
Roman

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 02.03.2008 19:16

...genau, 3,2,1 - meins und zwar für 31,60 Euro`s

>für Messgerät und Fühler !!

Und ab jetzt weiß ich immer, ob ich noch etwas am Draht ziehen darf, oder dem 2 Ltr. etwas Ruhe gönnen muss :mrgreen:

Benutzeravatar
westfaliafan
T2-Süchtiger
Beiträge: 656
Registriert: 01.01.2008 21:45
IG T2 Mitgliedsnummer: 0
Wohnort: Bad Münster am Stein Ebernburg

Kopftemperatur

Beitrag von westfaliafan » 13.03.2008 21:24

250 Grad? :shock:

Atwell schreibt, normale Kopftemperatur ca. 190 Grad, kurzfristig bis 218 Grad, auf einer anderen webseite 170 - 196 Grad, aber auch nicht zu kühl, möglichst über 162 Grad.
Alle Angaben in Grad Celsius umgerechnet aus Fahrenheit (deshalb die leicht krummen Zahlen.
Mit solchen Temperaturen ist mann sicherlich auf der sicheren Seite aber:
Bei der Verlegung der Thermoelemente (Typ K) auch darauf achten, dass die Ausgleichsleitung und die Stecker für dieses Thermoelement vorgesehen ist.
Die Temperatursensoren (Thermoelement) sind meistens ziemlich kurz und müssen zum Instrument hin verlängert werden (Ausgleichsleitung)
Hier ist ein normales Kupferkabel i.d.R. fehl am Platz.
Es ensteht beim Übergang des Thermoelements zur Verlängerung ein neuer Meßpunkt. Dieses hat zur Folge, daß der Unterschied beim Meßgerät
entweder addiert wird (kalter Motorraum im Winter) oder abgezogen wird.
(Heißer Motorraum im Sommer).
Gerade bei hohen Temperaturen gauckelt einem die Anzeige so eine niedrige Temperatur vor (gefährlich!!)
Entweder eine durchgehende Leitung im Thermoelement oder die geeigneten Stecker und die vorgeschriebene Ausgleichsleitung, dann dürfte die Anzeige genau sein.

Grüße, Andreas

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 14.03.2008 16:26

wie und mit welchem Kabel sollte man dann das Kabel vom Motorraum zum Cockpit verlängern um möglichst genaue Messergebnisse zu haben?

Sollte man das Kabel eher verlöten, damit der Übergangswiderstand möglichst gering ist?

Ich versteh nicht ganz, was du mit folgendem Satz meinst:

"Es ensteht beim Übergang des Thermoelements zur Verlängerung ein neuer Meßpunkt. Dieses hat zur Folge, daß der Unterschied beim Meßgerät
entweder addiert wird (kalter Motorraum im Winter) oder abgezogen wird.
(Heißer Motorraum im Sommer) "

Benutzeravatar
westfaliafan
T2-Süchtiger
Beiträge: 656
Registriert: 01.01.2008 21:45
IG T2 Mitgliedsnummer: 0
Wohnort: Bad Münster am Stein Ebernburg

Beitrag von westfaliafan » 14.03.2008 18:43

(Wilfried Mehlhop- Lange; 04240/ 1488 August 2003
WMehlhop-Lange@t-online.de )
schreibt dazu:
"Zylinderkopftemperaturmessung (Anzeigefehler)
Dieser Tipp wendet sich an Kiebitzflieger und -bauer, welche die Temperatur des Zylinderkopfes auf
Thermoelementbasis mit ringförmigen Fühlern messen (z.B. "Westach" ).
Hier soll erläutert werden, wodurch diese Anzeigesysteme einen physikalisch bedingten Messfehler
hervorrufen. Ganz kurz zur Physik dieser Systeme:
-Zwei verschiedene Metalle (z.B. Eisen/ Konstantan oder Nickel/Chromnickel oder .......) werden
miteinander verbunden (Verschweißt oder verdrillt oder verpresst oder.....)
-Wird diese Verbindungsstelle erwärmt, so entsteht eine sog. thermoelektrische Spannung, welche man mit
einem Anzeigegerät sichtbar macht: Je wärmer, desto mehr Spannung !
Fühler unter Zündkerze
"WARME Verbindung"
"KALTE Verbindung" (Messgerät)soll 24° betragen, dann würde die
Temperatur durch Betrieb z.B. 190° Anzeige stimmen, nämlich 190°C des Fühlers
Ganz so einfach sind die Zusammenhänge bei unseren Fliegern leider nicht, da in der Regel das Kabel des
Gebers zu kurz ist. Es wird also verlängert durch Kupferkabel. Die sog. "KALTE Verbindung" liegt jetzt
nicht mehr am Instrument, sondern am Übergang auf das Kupferkabel !
Und genau dadurch schleicht sich evtl. ein erheblicher Anzeigefehler in das System ein, denn durch den
Übergang auf Kupfer entsteht eine "neue Messstelle",die leider ihre Umgebungstemperatur in die
eigentliche Zylinderkopfmessung mit einfließen lässt !!!
. .
Wenn nun der Kupferübergang direkt im warmen Motorbereich liegt, dann ist diese "KALTE Verb."eben
doch nicht so kalt wie sie sein sollte (24°C) sondern eventuell erheblich wärmer- im Sommer erreicht sie
unter der aufgeheizten Cowling leicht mal bis 60 °C (oder mehr).
Und das wären eben 36°C zu warm (60-24=36). Und nun kommt das FATALE an der Sache:
Diese 36°C Abweichung von der "Eichtemperatur" des Systems laufen der tatsächlichen
Zylinderkopftemperatur entgegen !! Das Instrument gaukelt 154°C vor (190-36= 154)
Um diesen "Systemfehler" zu korrigieren, müssen also auf die Anzeige diese 36°C draufgerechnet werden!!!
Und schon ist man bei den echten 190°C
(Ist bei dir die Zylinderkopftemperatur im Sommer immer im absolut "grünen Bereich 150°C", so sei dir
dessen nicht so sicher, falls deine Kupferverlängerung im warmen Motorraum liegt. Rechne mal nach.)
Einen einigermaßen vernünftigen Fehlerausgleich kann man erreichen, wenn der Übergang auf das
Kupferkabel direkt in den Bereich des Kühllufteinlaufes gelegt wird. Dort sind die Abweichungen von
24°C nicht ganz so gravierend-auch nicht im Hochsommer.
Im Winter wird man bei niedrigen Temperaturen( z.B. 5 °C) allerdings eine höhere Zylinderkopftemperatur-
anzeige feststellen. Zur Beruhigung sei aber gesagt, dass dann der Kupferübergang 19°C zu kalt ist.
In dem Falle rechnet man die 19°C von der Anzeige runter- und fliegt dann beruhigt weiter.
Fazit: Nicht überall, wo 150°C angezeigt werden, sind 150°C drin !
Meistens sind es ca 30-40°C mehr- leider...... tut mir leid!
Gruß
D-MSYK
(PS: Diese Informationen liegen den Messgeräten eigentlich immer bei- leider in englisch)

Dem kannst du aber begegnen, wenn du spezielle Thermoelementstecker und Ausgleichsleitungen benutzt
Thermoelement Typ K ist die Paarung: Ni - CrNi
Die sogenannten Ausgleichsleitungen bestehen also genau auch
aus diesem Mat. damit eben zwischen Meßstelle und Vergleichstelle
keine zusätzlichen Thermospannungen an irgendwelchen wilden
Metallübergängen entstehen.
Die üblichen Stecker sind auch aus diesem Mat.


Geh mal auf die Seite von Conrad, da gibt es Thermoelementstecker (Art.-nr. 133523) und Ausgleichsleitung Grün 121329-LN.
Leitungen werden verschraubt (im Stecker)

Grüße, Andreas

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 14.03.2008 19:46

SUUUPER !

Danke für die ausführliche Erklärung, ich hab`s verstanden!
Ich hab`s mir einfacher vorgestellt. Unglaublich, auf was man alles achten muss...

Jetzt werde ich mal versuchen, die englische Anleitung zu übersetzen.

Eigentlich müsste man das Gerät ja auch "eichen" können, indem man mittels eines Infrarotmessgerätes die Kopftemperatur an der Zündkerze misst und die gemessene Temperatur mit der Anzeige vergleicht.

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 14.03.2008 20:00

Habe gerade gesehen, dass auf meinem Temperaturfühler Typ J steht.
Bei Conrad gibt es aber nur Ausgleichsleitungen Typ K

Wenn ichs richtig verstanden habe, muss ich schon darauf achten, welches Litzen und Stecker-Material ich nehme

Benutzeravatar
westfaliafan
T2-Süchtiger
Beiträge: 656
Registriert: 01.01.2008 21:45
IG T2 Mitgliedsnummer: 0
Wohnort: Bad Münster am Stein Ebernburg

Beitrag von westfaliafan » 14.03.2008 20:49

Hallo,
http://www.hesselmann.de/agl.htm

hier ist eine Tabelle der benötigten Ausgleichsleitung. In einem solchen Fachbetrieb bekommst du sicherlich auch die richtigen Stecker.
Die Eichung über Infrarot ist eine gute Idee, zumal dein Instrument ja vermutlich eichfähig ist.
Interessant wäre auch, die Steckverbindung mal mit einem Föhn zu erhitzen um eventuelle Fehlerquellen auszuschließen.
Die Temperaturen hab ich von den Seiten von Richard Atwell
http://www.ratwell.com/ , sehr informativ.

Grüße, Andreas

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 15.03.2008 11:46

D A N K E !!!

...für die ganzen Info`s, Du hast mich bei diesem Thema echt weiter gebracht. Werde mir nun bei der Angegebenen Firma die entsprechenden Leitungen und Stecker besorgen, damit ich das Messgerät vorne im Cockpit platzieren kann und die angezeigten Werte auch in etwa stimmen.

Schönes Wochenende, ich geh nun Bullischrauben...

Benutzeravatar
buggy-peter
T2-Süchtiger
Beiträge: 399
Registriert: 06.11.2007 13:50
IG T2 Mitgliedsnummer: 0
Wohnort: MÜNCHEN

Beitrag von buggy-peter » 04.08.2008 14:00

So, nachdem ich nun endlich die richtige Ausgleichsleitung bekommen habe, hab ich das ganze Gedöns angeschlossen, die Leitung habe ich nach Fachmanntip verlötet und das Anzeigeinstrument zeigt tatsächlich was an :roll:

Die Temperatur geht nicht über 100 Grad Cesius hinaus bei normalem Betrieb und 28 Grad Außentemperatur. Auffallend ist die schnelle Erwärmung und die drehzahlabhängige Temperaturhöhe.

Jetzt muß ich nur noch rausbekommen, wie genau ich mich auf diese Anzeige verlassen kann.

Interessant ist, wie unterschiedlich sich doch Öltemperatur und Zylinderkopftemperatur in den unterschiedlichen Betriebszuständen des Motors verhalten.
Ich werde noch lernen müßen, diese Daten richtig zu werten.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 22 Gäste