Qualität von Reproduktionen

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
Norbert*848b
*
*
Beiträge: 5750
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Qualität von Reproduktionen

Beitrag von Norbert*848b » 02.02.2019 03:17

Moin zusammen,
… wieder einmal in die braune Masse gegriffen und diesmal bei einem Produkt, dem ich eigentlich seinerzeit viel Vertrauen geschenkt hatte.
viewtopic.php?f=7&t=22112&start=15#p225985
Kurze Vorgeschichte: Nachdem ich einem guten Bekannten den Verteiler und den Vergaser seines Bullies instand gesetzt hatte, war festzustellen gewesen, dass sämtliche Membranen an diesen Bauteilen den Geist, weil verhärtet und gebrochen, aufgegeben hatten. Gut, das Fahrzeug stand wohl schon länger ungenutzt und so kann so etwas schon vorkommen.

Nun empfahl ich auch, die Spritpumpe mit zu erneuern und bat meine Qualitätssicherung (Wareneingangskontrolle :D ) mit an.
Womit ich schlecht rechnen konnte, war die offensichtlich inzwischen eingebrochene Qualität des Herstellers Bocar (Mexico), mit Vertrieb über JP-Group sowie deren angeschlossenen Händlern.

Nach zwei Bestellungen (jeweils 2 Stck.!), einmal von einem Händler ansässig in Süddeutschland und einmal aus dem Westen, musste ich feststellen, dass mir leider nur „Schrott“ bzw. Fehlproduktionen geliefert wurden.
Eigentlich sollte es so sein, dass beim Drücken auf den Schwinghebel auf der Saugseite ein Unterdruck entsteht und auch messbar ist. Auf der Druckseite hingegen passiert in diesem Moment noch gar nichts. Erst nach Loslassen dieses Hebels bewegt sich die Pumpenmembran zurück, drückt das Druckventil auf und es ist ein Überdruck am Pumpenausgang (Druckseite) messbar.

… und so verhielten sich die gelieferten Pumpen: Jeweils ein Manometer auf der Saugseite sowie Druckseite angeschlossen, ergaben bei Betätigung des Schwinghebels auf beiden Seiten negative Druckwerte, was definitiv auf eine Fehlfunktion bzw. auf einen Fertigungsfehler zurückzuführen ist.

… so sollte es nach Druck und wieder Entlastung auf den Schwinghebel vorschriftsmäßig aussehen:
Y_Fuel_PT.jpg
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Rolf-Stephan Badura
Wohnt im T2!
Beiträge: 5630
Registriert: 12.05.2008 10:50
Wohnort: Berlin
Kontaktdaten:

Re: Qualität von Reproduktionen

Beitrag von Rolf-Stephan Badura » 02.02.2019 07:23

Jetzt gibt es schon Stress bei einer lausigen Typ 1 Benzinpumpe :surprised:

(Danke Norbert - cooler Testaufbau :gut: )

Benutzeravatar
Rüdiger*289
Wohnt im T2!
Beiträge: 2075
Registriert: 07.06.2003 21:33
IG T2 Mitgliedsnummer: 289
Wohnort: 42579 Heiligenhaus

Re: Qualität von Reproduktionen

Beitrag von Rüdiger*289 » 02.02.2019 11:03

Hallo Norbert, das ist schon beeindruckend, was Du da so alles machst. Chapeau !
Viele Grüße von Rüdiger*289
T2b Pritsche von 1979 in 2. Hand. http://forum.bulli.org/viewtopic.php?f=16&t=7165
T2 ab Kasten von 1971in 3. Hand. viewtopic.php?f=16&p=245424#p245424

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5750
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Qualität von Reproduktionen

Beitrag von Norbert*848b » 02.02.2019 14:14

Rolf-Stephan Badura hat geschrieben:
02.02.2019 07:23
Jetzt gibt es schon Stress bei einer lausigen Typ 1 Benzinpumpe...
Ja, so sieht das in der Tat aus. Bei den meisten Billig-Pumpen und selbst bei der neu aufgelegten Pierburg, kann man so einfach durchpusten. Da fehlt dann die Absperrmembran, die eigentlich nach StVZO vorhanden sein sollte. :?
Rüdiger*289 hat geschrieben:
02.02.2019 11:03
… das ist schon beeindruckend, was Du da so alles machst
Das ist aber alles keine Hexerei. Funktion einer Membranpumpe verstehen und konsequente Anwendung der Physik! :thumb:
https://de.wikipedia.org/wiki/Membranpumpe
… ich verstehe wirklich nicht, wieso die Mexikaner es verlernt haben, vernünftige Benzinpumpen zu bauen. :motz:
Es sind die Leute zu bedauern, die sich solch eine Pumpe als Ersatz mit auf Reisen nehmen und dann dumm aus der Wäsche schauen, wenn es einmal ernst wird.
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Rolf-Stephan Badura
Wohnt im T2!
Beiträge: 5630
Registriert: 12.05.2008 10:50
Wohnort: Berlin
Kontaktdaten:

Re: Qualität von Reproduktionen

Beitrag von Rolf-Stephan Badura » 02.02.2019 14:26

Norbert*848b hat geschrieben:
02.02.2019 14:14
… ich verstehe wirklich nicht, wieso die Mexikaner es verlernt haben, vernünftige Benzinpumpen zu bauen.
Naja, bei den meisten Nutzern (Käfer) liegt der Tank etwas tiefer als der Vergaser - da wird es meist nicht so auffallen...
2 cent Produktionskosten vom BWLer gespart :twisted:

Nur bei den paar Bullis sieht es bei vollem Tank anders aus. :?
Also bleibt auch da nur noch elektrische Benzinpumpe (oder selten werdende Originale suchen)

Werde das Thema auch mal in meinem Käfer-Club kundtun...

Grüße,
Für meinen Typ-1-Moped Karmann habe ich zum Glück noch ein paar gute alte Reise-Benzinpumpen :wink:

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5750
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Qualität von Reproduktionen

Beitrag von Norbert*848b » 04.03.2019 23:22

Update:
Norbert*848b hat geschrieben:
02.02.2019 03:17
Womit ich schlecht rechnen konnte, war die offensichtlich inzwischen eingebrochene Qualität des Herstellers Bocar (Mexico), mit Vertrieb über JP-Group sowie deren angeschlossenen Händlern.
… nun inzwischen den 4.! Händler verschlissen. Diesmal darauf geachtet, dass er nicht das "gebrändete" Produkt von JP anbietet, sondern das als direktes Bocar-Produkt.

Hier zur Kenntnisnahme die freundliche (und für mich leider wirklich weniger nachvollziehbare) Antwort:

… bisher hatten wir noch keine Beschwerden bzgl. dieser Pumpe. Bei der ersten in Augenscheinnahme konnten wir keinen Fehler feststellen. Leider haben wir nicht die Möglichkeit, die Pumpen auf Ihre tatsächliche Tauglichkeit hin zu überprüfen. Wir werden die Pumpen daher einschicken und das Problem mit dem Lieferanten bzw. dem Hersteller durchsprechen. Bis ein Ergebnis feststeht können hier Wochen vergehen.
Da wir zur Zeit nur diese Pumpen, alle von der selben Fertigung, am Lager haben, können wir leider keinen adäquaten Ersatz anbieten.


… ist für mich alles irgendwie fragwürdig und ich zweifele inzwischen auch an meinem Verstand. :?
Gott sei Dank habe ich immer noch originale Pierburg sowie eine Brosol zum Vergleich und beharre auf meine Meinung und letztendlich der Gegebenheiten der Physik. :mrgreen:

… die in Frage gekommenen Händler werden inzwischen doch reichlich knapp. :stupid:
Rolf-Stephan Badura hat geschrieben:
02.02.2019 14:26
Also bleibt auch da nur noch elektrische Benzinpumpe
Eine elektrische Benzinpumpe halte ich persönlich für nicht so prall. Die meist gebräuchliche elektrische Pierburg E1F sperrt auch nicht wirklich ab wie ich aus zweiter Hand erfahren musste.
… also Mehraufwand für elektromagnetischen Absperrmechanismus (Benzinhahn elektrisch) und Sicherheitsrelais für die Benzinpumpe selbst.
Rolf-Stephan Badura hat geschrieben:
02.02.2019 14:26
… oder selten werdende Originale suchen
Das gleicht inzwischen einem 5er im Lotto. :D

Eine Alternative wäre noch gewesen, allerdings nur für die "Nichtdrehstromfraktion", sich eine alte (zerlegbare) Spritpumpe zu besorgen und die mit einem Überholsatz zu versehen.
Das funktionier leider aber auch nicht wegen mangelhafter Qualität, wie hier bereits schon einmal erwähnt:
viewtopic.php?f=7&t=17578&hilit=Reprodu ... 75#p243538
… im übrigen seit Jahren bekannt und immer noch vagabundieren diese Angebote im Netz bei den einschlägigen Händlern.
https://itinerant-air-cooled.com//viewt ... 06#p210010

… Prost Mahlzeit. :zunge2:
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Avispa66
T2-Süchtiger
Beiträge: 417
Registriert: 08.12.2015 21:20
IG T2 Mitgliedsnummer: 0
Wohnort: CH

Re: Qualität von Reproduktionen

Beitrag von Avispa66 » 03.02.2020 19:26

Am Wochenende seit langem wieder mal unter den Bus gekrochen.
Da ist mir aufgefallen, dass der Gummibalg am Ende des Schaltrohres - den ich NB vor 2.5 Jahren neu verbaut hab - schon total zerfleddert ist. Ich fahre nur bei schönem Wetter und vielleicht so 1000km im Jahr...

Diesen hier (Händlerbeispiel, ich hab es nicht von dem):
https://www.wagenteile.de/shop_de/71116 ... 1167a.html

Kann man vielleicht den verbauen, würde der eventuell auch passen (isch hab ein 68er)? Wär der robuster?
https://www.wagenteile.de/shop_de/71118 ... 1183b.html
VW T2a (Ex-PTT-Bus), Typ 21-515, RHD, Hochdach, MJ 68, 1. IV 69

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5750
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Qualität von Reproduktionen

Beitrag von Norbert*848b » 03.02.2020 22:02

Hallo Avispa,
Avispa66 hat geschrieben:
03.02.2020 19:26
Kann man vielleicht den verbauen...
Nach den mir vorliegenden Informationen wohl schon. Es gibt nur die lapidare Unterscheidung zwischen "alter" sowie "neuer" Form.
Manche Händler vertreiben das Ersatzteil sogar auch unter beiden Teilenummern.
Beispiel: https://www.paruzzi.com/uk/baywindowbus ... ver/21404/
Avispa66 hat geschrieben:
03.02.2020 19:26
Wär der robuster?

Huh, das hab ich noch nicht ausprobieren müssen. :stupid:
In jedem Fall balsamiere ich solche Gummi-Faltenbälge, egal ob neu oder alt, präventiv immer mit Silikonfett ein. Natürlich kann ich jetzt nicht sagen, ob dieses Spezial-Fett wirklich zur Lebensverlängerung beigetragen hat. Sonst hätte ich für den direkten Vergleich das einmal mit und einmal ohne behandeln müssen.
… bei nur einem Bus in der Familie schlecht zu bewerkstelligen. 8)
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Avispa66
T2-Süchtiger
Beiträge: 417
Registriert: 08.12.2015 21:20
IG T2 Mitgliedsnummer: 0
Wohnort: CH

Re: Qualität von Reproduktionen

Beitrag von Avispa66 » 04.02.2020 02:13

Norbert*848b hat geschrieben:
03.02.2020 22:02
Sonst hätte ich für den direkten Vergleich das einmal mit und einmal ohne behandeln müssen.
… bei nur einem Bus in der Familie schlecht zu bewerkstelligen. 8)
Doch, doch, ginge tiptop. Hat ja zwei dieser Gummibalge... Vorne ohne, hinten mit dem Wundermittel behandeln :wink:
VW T2a (Ex-PTT-Bus), Typ 21-515, RHD, Hochdach, MJ 68, 1. IV 69

Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3739
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Qualität von Reproduktionen

Beitrag von Sgt. Pepper » 05.02.2020 10:32

Moin,

den von dir verbauten Balg habe ich bei mir schon seit einigen Jahren verbaut, bisher ohne Beanstandungen.
Aber, bei mir ist das Getriebe an der Stelle auch absolut dicht. Die alte (originale) Manschette hatte sich bei mir damals verabschiedet, weil der Dichtungsring für die Schaltstange defekt war und dort Getriebeöl in die Manschette gelaufen ist. Das konnte selbst die originale nicht lange verkraften.

Daher die Frage: Ist es an der Stelle dicht, oder sifft dort Getriebeöl raus?

Zur Benzinpumpe:
Auch wenn das schon etwas älter ist: Norbert, hast du mal geprüft ob sich eine alte Pumpe da anders verhält?

Wenn ich mir das Funktionsprinzip vor Augen halte, dann dürfte die Pumpe nur dann einen Unterdruck an der Saugseite aufbauen, wenn sie auch fördert. Der Hebel drückt ja die Hauptmembran hoch, so dass Benzin angesaugt wird. Die Feder drückt die Membran wieder zurück und das Benzin durch das Absperrventil heraus. Wenn jetzt z.B. ein Manometer angeschlossen ist drückt hier ja die Luftsäule gegen einen Widerstand und die Feder schafft es ggf. nicht die Membran wieder in die Ausgangslage zu drücken. Entsprechend drückt der Betätigungshebel ins Leere und es wird auch keine Flüssigkeit mehr angesaugt.
Das ist ja auch so gewollt, weil die Pumpe ja nur einen bestimmten Druck vorhalten soll, abhängig von der Federkraft und unabhängig von der Betätigung des Hebels.

Vieleicht habe ich deinen Prüfaufbau auch falsch verstanden. Hat die Pumpe denn einen Unterdruck aufgebaut, wenn du den Ausgang frei gelassen hast?


Grüße,
Stephan
Bild
Bild

Benutzeravatar
Avispa66
T2-Süchtiger
Beiträge: 417
Registriert: 08.12.2015 21:20
IG T2 Mitgliedsnummer: 0
Wohnort: CH

Re: Qualität von Reproduktionen

Beitrag von Avispa66 » 05.02.2020 11:24

Sgt. Pepper hat geschrieben:
05.02.2020 10:32
Moin,

den von dir verbauten Balg habe ich bei mir schon seit einigen Jahren verbaut, bisher ohne Beanstandungen.
Aber, bei mir ist das Getriebe an der Stelle auch absolut dicht. Die alte (originale) Manschette hatte sich bei mir damals verabschiedet, weil der Dichtungsring für die Schaltstange defekt war und dort Getriebeöl in die Manschette gelaufen ist. Das konnte selbst die originale nicht lange verkraften.

Daher die Frage: Ist es an der Stelle dicht, oder sifft dort Getriebeöl raus?
Danke Stephan für dein Input.
Dann wär aber eher der Balg am Getriebe versifft, der hier:
883E40FA-7C58-479F-86D5-913CF4CF947B.jpeg
883E40FA-7C58-479F-86D5-913CF4CF947B.jpeg (39.53 KiB) 957 mal betrachtet
Den hatte ich damals auch gleich ersetzt und ist heute immer noch tiptop beisammen.


Ich meinte diese hier:
FF499A32-407F-4E03-83C0-01606AF38102.jpeg
Und zwar an der rot markierten Stelle. Den grün markierten werd ich bei nächster Gelegenheit auch mal inspizieren.
VW T2a (Ex-PTT-Bus), Typ 21-515, RHD, Hochdach, MJ 68, 1. IV 69

Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3739
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Qualität von Reproduktionen

Beitrag von Sgt. Pepper » 05.02.2020 13:47

Ah, okay. Dann hatte ich das falsch verstanden.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5750
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Qualität von Reproduktionen

Beitrag von Norbert*848b » 06.02.2020 02:20

@ Stefan & sonst BP-Interessierte, AW in blau:
Zur Benzinpumpe:
Auch wenn das schon etwas älter ist: Norbert, hast du mal geprüft ob sich eine alte Pumpe da anders verhält?
Ja natürlich, habe als Referenz eine originale NOS-Pierburg-Pumpe in Watte zu liegen. :D

Wenn ich mir das Funktionsprinzip vor Augen halte, dann dürfte die Pumpe nur dann einen Unterdruck an der Saugseite aufbauen, wenn sie auch fördert.
Ein Unterdruck an der Saugseite wird / kann nur aufgebaut werden, solange auf der Ausgangsseite noch nicht der max. Pumpendruck erreicht ist, die Pumpe also noch fördern kann.

Der Hebel drückt ja die Hauptmembran hoch, so dass Benzin angesaugt wird.
Wenn der Schwinghebel (Nomenklatur VW: Pumpenantriebshebel) der Pumpe hinein gedrückt wird, zieht man wegen der vorhandenen Umlenkung die Membrane gegen die Federkraft nach unten.
Es entsteht ein Unterdruck in der "Membrankammer", dass Eingangsventil (Saugventil) öffnet, während das Ausgangsventil (Druckventil) geschlossen gehalten bleibt (wird quasi durch den Unterdruck "zugezogen").


Die Feder drückt die Membran wieder zurück und das Benzin durch das Absperrventil heraus.
Wenn der Schwinghebel entlastet wird, drückt die Federkraft die Membran zurück nach oben, dass Saugventil wird dabei zugedrückt, während dass Druckventil und danach die Absperrmembran geöffnet werden.

Wenn jetzt z.B. ein Manometer angeschlossen ist, drückt hier ja die Luftsäule gegen einen Widerstand und die Feder schafft es ggf. nicht die Membran wieder in die Ausgangslage zu drücken. Entsprechend drückt der Betätigungshebel ins Leere und es wird auch keine Flüssigkeit mehr angesaugt.
Wenn auf der Druckseite ein Manometer angeschlossen wird und hier der Maximalwert des angegebenen Pumpendruck erreicht ist, bleibt die Feder gespannt, die Membran verharrt unten, es ist praktisch ein Gleichgewicht von Feder- / Pumpendruck erreicht. Der Schwinghebel tritt dann ins Leere.

Das ist ja auch so gewollt, weil die Pumpe ja nur einen bestimmten Druck vorhalten soll, abhängig von der Federkraft und unabhängig von der Betätigung des Hebels.
:yau:

Vielleicht habe ich deinen Prüfaufbau auch falsch verstanden.

Könnte gut möglich sein, mein Betätigungshebel ist mittels einer Drehachse gelagert und macht somit eine Umlenkung. Drücke ich den Hebel nach unten, so wird der Schwinghebel der Kraftstoffpumpe nach oben gedrückt.

Hat die Pumpe denn einen Unterdruck aufgebaut, wenn du den Ausgang frei gelassen hast?

Sorry, die Frage hat sich mir eigentlich so nicht gestellt. Wenn ich den Schwenkhebel der BP hinein drücke und festhalte, erwarte ich bei einer intakten Pumpe auf der Saugseite einen Unterdruck, während auf der Druckseite noch nichts passieren darf.
Da hier die Repropumpe schon versagt hat und ein- sowie ausgangsseitig der gleiche Unterdruck angezeigt wurde, war das für mich das ko-Kriterium bereits erreicht. :(
Zur Funktion der Absperrmembran selbst hatte ich hier etwas getextet: .

viewtopic.php?f=7&t=22112&start=30#p237932

Vielleicht helfen auch Bilder weiter:
Y1_K1_6_1-1.jpg
Y2_K1_6_2-1.jpg
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3739
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Qualität von Reproduktionen

Beitrag von Sgt. Pepper » 06.02.2020 10:49

Moin,

ah, okay wenn man die Schnittbilder vor Augen hat wird das klar. Hab versucht mir das aus der Erinnerung vorzustellen aber da fehlten wohl ein paar Details. :gut:
Super, mal das Bild der Typ4 Pumpe zu sehen, das kannte ich bisher noch gar nicht. Da wird dann auch deutlich, das grade bei der Typ4 Pumpe ein Absperrventil absulot notwendig ist, da der Tank ja deutlich oberhalb der Pumpe liegt. Der Sprit kann sich ja einfach am Pertinax-Pläätchen (Druckventil) vorbei mogeln. Wer schonmal so eine Pumpe zerlegt hat, weiß das die Feder sehr schwach ist.
Somit haben sich die Repro-Typ4 Pumpen ohne Absperrmembran schon von vornherein disqualifiziert, außer man hat ein zusätzliches Absperrventil verbaut.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
Wolfgang *136
T2-Süchtiger
Beiträge: 358
Registriert: 03.06.2003 09:24
IG T2 Mitgliedsnummer: 136
Wohnort: Drensteinfurt

Re: Qualität von Reproduktionen

Beitrag von Wolfgang *136 » 16.02.2020 20:36

Hallo,
Gibt es irgendwo diese Kühluftführung für die Lima am Typ4 in guter Qualität?

Dieses Teil wurde von mir vor 3 Jahren gekauft, und lag bis vor ca 1/2 Jahr dunkel in meinem Lager auf dem Dachboden. Ich wollte jetzt mal an dem Motor weitermachen und sah, dass diese "Neuteil" schon rissig ist, obwohl der Motor keine einzige Umdrehung gemacht hat und auch noch kein Öl gesehen hat.
20200216_110951.jpg
Grüße aus dem Münsterland
Wolfgang *136

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Majestic-12 [Bot] und 27 Gäste