[Workshop] US Einspritzer

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3747
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 06.02.2020 11:27

Hi Markus,

ich habe zum loggen einfach mein ungenutztes Magsquirt Board genommen.
Da dann die ADC6 und ADC7 Eingänge genommen und jeweils Log-files (*.msl) geschrieben.
Die Log Files kann man dann ja auch in Excel, bzw OpenOffice öffnen und auswerten.
MS_Log.JPG
Mit einem Arduino wäre das sicherlich auch möglich gewesen, aber dann hätte ich mir auch noch etwas Programmieren müssen.
Da wäre bei meinen Programmierkünsten wieder recht viel Zeit bei drauf gegangen.

Hier einmal der Versuchsaufbau.
LMM_vs_LMM.JPG
Links die "Referenz" und rechts jeweils die zu prüfenden LMMs.
Auf die Art und weise konnte ich jetzt mal zwei total verbastelte Luftmengenmesser wieder Abgleichen.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Mazest2b
T2-Meister
Beiträge: 132
Registriert: 30.07.2012 09:07
IG T2 Mitgliedsnummer: 828
Wohnort: Freiberg
Kontaktdaten:

Re: [Workshop] US Einspritzer

Beitrag von Mazest2b » 07.02.2020 21:45

Hallo Bulli Gemeinde,

bezüglich einer LMM Instandsetzung wird es in den nächsten Monaten eine Revolution geben.
Ich möchte nicht zu viel verraten, aber diese Analog Technik wird mit einer Micro Elektronik bestückt und es findet sogar ein Luftdruck Ausgleich statt.

Den ersten Prototypen habe ich seit ca. 8 Monaten in Betrieb. Dieser läuft sogar mit einer Lambda Angleichung und Schub Abschaltung.
Spätestens im Frühling bzw. Sommer wird es hierzu mehr Bilder und Details geben.

Es bleibt spannend 😉

Mehr Details möchte ich noch nicht verraten 😜

Also kein Grund auf Vergaser umzurüsten 😉

Viele Grüße Danny
Bild
eingelaufene Aufrichtmechanik am Westi Dach?
Biete Umrüstsätze auf Lagerbock-Konstruktion und Ersatzteile für die Aufstelldachmechanik an.
Infos unter www.werk-4.com

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 730
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 25.02.2020 21:59

Gibt es eine Bezugquelle für ein Kaltstartventil 0280170026.
Oder eine Alternative. Habe nur eines gefunden für 214.70 Euro. Finde das recht happig.
Danke
Einmal Camper immer Camper

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 730
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 25.02.2020 22:09

An den Steckern der Einspritzdüsen liegt bei beiden Pins Plus an. Es wird aktuell kein Benzin eingespritzt.Denke an den Steckern müsste ja Plus / Minus anliegen damit Benzin eingespritzt wird. Gibt es da eine Erklärung für?
Oder habe ich da etwas falsch verdrahtet und muss alles durchmessen.
Einmal Camper immer Camper

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3747
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 25.02.2020 22:49

Micky77 hat geschrieben:
25.02.2020 22:09
An den Steckern der Einspritzdüsen liegt bei beiden Pins Plus an. Es wird aktuell kein Benzin eingespritzt.Denke an den Steckern müsste ja Plus / Minus anliegen damit Benzin eingespritzt wird. Gibt es da eine Erklärung für?
Oder habe ich da etwas falsch verdrahtet und muss alles durchmessen.
Hi Ingo,

die Einspritzdüsen sind alle parallel geschaltet im Steuergerät.
Wenn du also nun nur eine Düse abziehst und dann misst, liegt an beiden Pins 12V an.
Das ist so weit korrekt. Du müsstest alle Stecker von den Düsen abziehen.

Das Steuergerät schaltet die Einspritzdüsen parallel gegen Masse.
Dazu muss aber auch alles richtig angeschlossen sein.
Der Klassiker bei mir ist das ich den 7 poligen Stecker vom LMM vergessen habe aufzustecken.

Und bist du sicher, das dein Zündverteiler/Zündspule richtig angeschlossen sind und dein Unterbrecherkontakt funktioniert?
Wenn das Steuergerät kein Drehzahlsignal über Klemme 1 bekommt, dann passiert im Steuergerät gar nichts.

Folgendes mal bitte testen:
- Zündung einschalten und dann die Stauklappe vom Luftmengenmesser betätigen.
Dann muss die Benzinpumpe los laufen und man hört eigentlich in der Ringleitung das Benzin fließen

- Klemm eine Prüflampe an Klemme 1 der Zündspule und kontrolliere, ob die flackert wenn jemand den Anlasser betätigt.

- Untersuche ob du einen deutlichen Zündfunken siehst, wenn du eine Zündkerze auf eine Zündleitung aufsteckst und diese Gegen Masse hältst.
(Am besten auf dem Gebläsekasten ablegen und nicht anpacken, da sollte Hochspannung drin sein.)

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 730
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 25.02.2020 22:56

Hi Thomas,

Schon ein wenig schlauer. Werde es die Tage in Ruhe durchmessen.

Und werde alles der Reihe nach abarbeiten.

Danke für Deine Hilfe.

Ich werde es hier berichten.
Einmal Camper immer Camper

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 730
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 25.02.2020 23:01

Habe ja eine TSZH Zündung aus einem T3.

Zündfunke war aber vorhanden. Werde aber alles wie gesagt der Reihe nach abarbeiten.

Gibt es Alternativen zu dem Kaltstartventil falls es defekt ist?
Einmal Camper immer Camper

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3747
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 26.02.2020 07:06

Moin Ingo,

bei einem Defekt vom Kaltstartventil startet der Einspritzer nach langem orgeln eigentlich und läuft dann klaglos.
Das Kaltstartventil wird nur geöffnet, solange der Anlasser betätigt wird.
Und dann ist die Öffnungszeit des Ventils über den Thermozeitschalter auf maximal 8 Sekunden begrenzt.
Die 8 Sekunden gelten aber für sehr kalte Temperaturen.
Je wärmer, desto kürzer die Zeit.
Ab 35° bleibt das Kaltstartventil zu.

Zum Testen:
Das dünne Kabel das zum Doppelrelais geht vom Magnetschalter Klemme 50 abziehen und gegen +12V halten.
Die Benzinpumpe muss laufen und die Kaltstartdüse darf maximal 8 Sekunden einspritzen.
(Bei den jetzigen Temperaturen eher 2-4 Sekunden)
Damit hast du einen Teil vom Doppelrelais, den Thermozeitschalter, Benzinpumpe und das Kaltstartventil gtestet.

Es gibt da leider keine plug&play Alternativen.
Die Bauform ist recht einmalig im T2.
Viele Kaltstartventile haben nur einen Anschluss für die Benzinleitung.
Da müsste man dann was basteln.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 217
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 27.02.2020 20:06

Hallo zusammen,

ich habe aktuell das "Problem", dass ich mit der Leistung meines Motors absolut nicht zufrieden bin (ED 1,8l, Typ4).
Ich bin auch schon andere Busse mit einem 2l Typ4 Einspritzer Referenz gefahren und kann sagen, dazwischen liegen Welten. Es liegt also was im Argen!
Bei einem Hügel, den ich mit 50kmh innerorts anfahre (max 4% Steigung) stirbt er mir ab, sodass ich in den zweiten Gang muss und mit 40kmh oben ankomme...


Eventuell erstmal der aktuelle Stand:
- Motor komplett neu aufgebaut, mit allem was dazu gehört.
zudem:
- Kabelbaum von Thomas neu
- Unterdruckschläuche von Thomas neu
- Einspritzdüse von Thomas neu
- Kaltstartventil von Thomas geprüft (neu)
- Temperatursensor 2 neu

Ich habe letztes Jahr den Bus dann einem Bekannten zum Einstellen gegeben. Dichtigkeit geprüft und hergestellt etc. Alles eingestellt soweit (rein technisch).
Der Bekannte hat meinen Zündverteiler gewechselt, der war wohl ausgeschlagen. Zuvor hatte ich einen mit Früh- und Spätverstellung (also zwei Anschlüsse an der Unterdruckdose), er baute mir einen ein ohne Unterdruckdose. Das kam mir komisch vor.
Ich habe auch vorhin im Forum schon die Aussage gelesen, dass diese für den Straßenverkehr eher ungeeignet sind.
Die Leitungen der Früh- und Spätverstellung hat er einfach miteinander verbunden? Ob das richtig ist, und seinen Zweck erfüllt? So wie ich das verstanden habe ist dadurch eigentlich der Unterdruck unterbrochen?

Ich habe mich jetzt dazu entschlossen eine TSZ-H Zündung vom CU Motor zu verbauen. Die 123 sagt mir aus den genannten Gründen der mangelnden Anpassung auf Höhentouren nicht zu. Thomas bevorzugt ja auch die TSZ-H Zündung so weit ich das hier überall lese ;)

Meine Frage besteht nun darin, welche TSZ-H Bauteile ich denn benötige? ich habe google schon ausreichend benutzt, habe aber immer wieder andere Teile gesehen...

Sind das denn alle Bauteile die ich brauche?

- Zündspule: https://www.wagenteile.de/shop_de/90511 ... 5115b.html
- Schaltgerät: https://www.wagenteile.de/shop_de/90535 ... 5351b.html
- Hallgeber: https://www.wagenteile.de/shop_de/99806 ... 98065.html
- Kontaktgehäuse Hallgeber: https://www.wagenteile.de/shop_de/90533 ... 05331.html
- Leitungssatz: https://www.wagenteile.de/shop_de/97113 ... 1131a.html
- Verteilerfinger: https://www.wagenteile.de/shop_de/90522 ... 5225b.html
- Zündverteiler mit doppeltem Unterdruck: Deutlich bevorzugt, wo bekommt man sowas her?

--> gibt es denn auch Gesamtsets, die ich nicht gefunden habe?

Wäre super, wenn ihr mir helfen könntet!

Gruß Nico
Bild

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5827
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: [Workshop] US Einspritzer

Beitrag von Norbert*848b » 27.02.2020 20:40

Hallo Nico,
Nico495 hat geschrieben:
27.02.2020 20:06
welche TSZ-H Bauteile ich denn benötige? … sind das denn alle Bauteile die ich brauche?
Kennst Du diesen Thread? (da sollte die Stückliste vollständig sein):
http://www.kaeferclub-siegerland.de/tec ... -zuend.htm
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 217
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 27.02.2020 21:37

Norbert*848b hat geschrieben:
27.02.2020 20:40

Kennst Du diesen Thread? (da sollte die Stückliste vollständig sein):
http://www.kaeferclub-siegerland.de/tec ... -zuend.htm
grüße dich Norbert, ja den Artikel kenne ich. Danke schonmal für die Rückmeldung. Ich denke es ist einfacher sich einen entsprechenden Verteiler irgendwo mal zu angeln, bevor ich meinen bestehenden mit Hallgeber etc. umrüste...
Schaltgeräte etc gibt es ja doch eigentlich überall, daher sollte wohl das "Größte" Problem der Verteiler werden..

Gruß Nico
Bild

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3747
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 27.02.2020 22:27

Nico495 hat geschrieben:
27.02.2020 20:06
Zuvor hatte ich einen mit Früh- und Spätverstellung (also zwei Anschlüsse an der Unterdruckdose), er baute mir einen ein ohne Unterdruckdose.
Hi Nico,

das ist Murks, wenn dann muss man die Anschlüsse verschließen, aber nicht verbinden.
Über den Unterdruck werden auch noch Benzindruck und der Unterdruckbegrenzer gesteuert.
Das haut dann unter Umständen auch nicht mehr richtig hin.

Aber selbst für einen falschen Verteiler klingt das sehr kraftlos.
Bei 4% sollte der Bulli im dritten Gang noch problemlos beschleunigen.
Da müsste der ZZP schon total daneben liegen.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 217
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 27.02.2020 22:39

Tanjas&Thomas_T2b hat geschrieben:
27.02.2020 22:27

Hi Nico,

das ist Murks, wenn dann muss man die Anschlüsse verschließen, aber nicht verbinden.
Über den Unterdruck werden auch noch Benzindruck und der Unterdruckbegrenzer gesteuert.
Das haut dann unter Umständen auch nicht mehr richtig hin.

Aber selbst für einen falschen Verteiler klingt das sehr kraftlos.
Bei 4% sollte der Bulli im dritten Gang noch problemlos beschleunigen.
Da müsste der ZZP schon total daneben liegen.

Viele Grüße
Thomas
Hallo Thomas,
vielen Dank für die schnelle Antwort! Ideal klingt das alles leider nicht, aber dann werde ich die Leitungen wohl lieber verschließen, statt es so zu lassen.
Ich werde zusätzlich jetzt NGK Zündkerzen probieren (statt jetzig Bosch). Ich bin mit dem Latein langsam am Ende..
Gruß Nico
Bild

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5827
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: [Workshop] US Einspritzer

Beitrag von Norbert*848b » 27.02.2020 23:59

Hallo Nico,
was für mich noch nicht wirklich deutlich geworden ist, ob der Leistungsverlust auch schon mit dem "ausgeschlagenen" Verteiler vorhanden war.
Nico495 hat geschrieben:
27.02.2020 20:06
… er baute mir einen ein ohne Unterdruckdose.
… demnach also einen 009er Verteiler?
Nico495 hat geschrieben:
27.02.2020 20:06
Thomas bevorzugt ja auch die TSZ-H Zündung ...
Ja, das ist sicherlich eine gute Lösung, auch wenn das Portemonnaie damit etwas belastet wird.

Für mich stellt sich halt die Frage, ob damit Dein Problem dann auch wirklich beseitigt werden kann, oder ob Du nur weitere € € versenkst. :?
Hast Du Die Möglichkeit, dass Du erst einmal probeweise einen anderen Verteiler einsetzt? (021 905 205 P, 022 905 205 S für Typ 4 mit Einfachdose)

Das kann auch gern ein (passender) Käfer- bzw. Typ1-Verteiler sein. Wenn Du einen 043 905 205 mit oder ohne L am Ende erwischst, passt sogar die Unterdruck- sowie Fliehkraftkurve nahezu 100%ig.
(Da dieser Verteiler aber nur die Einfachdose für eine Frühverstellung hat, dann bitte den ZZP auf 7,5° einstellen und den Schlauch für die Spätverstellung dann bitte verschließen.)
Der Unterschied besteht halt darin, dass die Markierung für den Zyl. 1 nicht mehr passt. Das wäre halt beim Typ 4 dann genau gegenüber der Markierung vom Typ 1.
Ja, das grüne Kabel 1 vom Verteiler könnte außerdem auch etwas zu kurz sein.
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 217
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 01.03.2020 14:43

Hallo Norbert,
Vielen Dank für deine Antwort!
Habe gestern die Zündkerzen zunächst auf NGK gewechselt:
Zwei sind relativ weiß, wodurch ich aktuell auch noch von Falschluft ausgehe.
Eine Zündkerze war normal und
Eine war relativ schwarz. Fehler habe ich auch gefunden: Das Kabel am Vorwiderstand der Einspritzdüse war brüchig, habe das also gestern wieder angelötet, hoffe die Verbindung ist ausreichend. Neuteile sind nur für teuer Geld zu bekommen (knapp 300Euro).
Der verbaute Verteiler ist ein 009er wie von dir angenommen. Ich habe meinen alten Verteiler rausgesucht und werde den instandsetzen und auf kontaktlos zunächst umbauen. Auch hat Markus (Majocube) mir angeboten einen von ihm auf Reserve gelegten, instandgesetzten Zündverteiler mal auszutesten (von Thorben).

Hoffe, dass die Summe aus diesen Fehlern (vor allem die Falschluft) wohl Hintergrund für die fehlende Leistung ist.
Ich werde berichten!....

Gruß Nico
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 35 Gäste