[Workshop] US Einspritzer

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
bugster_de
T2-Süchtiger
Beiträge: 422
Registriert: 16.02.2009 18:02
IG T2 Mitgliedsnummer: 808

Re: [Workshop] US Einspritzer

Beitrag von bugster_de » 03.03.2020 14:36

Nico495 hat geschrieben:
01.03.2020 14:43
Fehler habe ich auch gefunden: Das Kabel am Vorwiderstand der Einspritzdüse war brüchig, habe das also gestern wieder angelötet, hoffe die Verbindung ist ausreichend.
Hi,

im Auto wenn es geht nicht löten. Das bricht wegen der Schwingungen dann irgendwann ab, zumal auch das Lot in die Isolierung läuft. Wenn nur Löten geht, dann die Lötstelle mechanisch sichern (z.B. Kabelbinder vor und nach der Lötstelle und am Blech befestigen) so dass die Kraft (und damit die Schwingungen) nicht über das Lötzinn gehen.

Wegen 009er: den hatte ich auch ein paar Jahre drin. Fährt sich mit Blick auf Leistung ganz ok aber der Übergang von Schiebebtrieb in Fahren und umgekehrt ist mit einem harten Stoß verbunden. Da fährt sich ein originaler Verteiler mit Unterdruck viel komfortabler. Wie auch immer ...
Bitte dran denken, dass z.B. ein 009er Verteiler auf 7,5 vor OT eingestellt wird. Gibt ja manche Verteiler mit Unterdruck die man dann auf Nach-OT einstellen muß. Wenn dein Bekannter nun also den alten Verteiler raus hat, den 009 (oder auch einfach wirkenden Unterdruck-Verteiler) rein und den ZZP nicht kontrolliert hat, dann ergeben sich eigentlich genau die von dir beschriebenen Befunde:
- keine Leistung (er zündet ja 12,5 Grad zu spät)
- Zündkerzen alle unterschiedliche Farbe, da sich nun deutlich andere Druckverhältnisse im Saugrohr ergeben.

Falschluft würde ich aus meiner Sicht mal ausschliessen: wenn du soviel Falschluft hast, dass die Kerzen weiß sind, dann würde die Maschine mal so gar nicht im Standgas laufen. Ist aber ja auch schnell geprüft: Motor laufen lassen, Bremsenreiniger an die Stelle sprühen wo man das Leck vermutet und 20 Sekunden warten. Wenn er in der Drehzahl hoch ist das Falschluft, wenn nein, nächste Stelle probieren. Und ja ich weiß, die Bremsenreiniger Methode hat hier im Forum nicht nur Freunde. Ich harre also des Sh..Storms :-) :unbekannt:
Genau so einen hatte ich auch mal. Aber der hatte einen Diesel und war von Ford.

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3507
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 03.03.2020 18:13

bugster_de hat geschrieben:
03.03.2020 14:36
Und ja ich weiß, die Bremsenreiniger Methode hat hier im Forum nicht nur Freunde. Ich harre also des Sh..Storms :-)
Zur Bremsenreinigermethode:
Das haben wir in Bregenz beim Workshop mit angeschlossener Lambdasonde und CO Messgerät getestet:

- Wir haben den Unterdruckschlauch am Zündverteiler abgezogen.
- Der CO Wert hat sich im Stand deutlich verändert, die Drehzahl quasi nicht.
- Dann haben wir in den Schlauch mit Bremsenreiniger gesprüht. Ergebnis: Keinerlei nachvollziehbare Drehzahlschwankung, aber extrem Starke Änderungen im CO Wert.

Sprich das ist eine Methode die so erst einmal keinerlei Aussagekraft hat, wenn man nicht noch den CO- oder Lambda- Wert dabei misst.
Probiert es gerne mal aus, bevor hier weiterhin solche Methoden als "super Fehleranalyse" verkauft werden.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Florian76
T2-Profi
Beiträge: 64
Registriert: 11.03.2018 21:56
IG T2 Mitgliedsnummer: 947

Re: [Workshop] US Einspritzer

Beitrag von Florian76 » 03.03.2020 18:56

Hallo Nico,

mir hatte die "Nebel-Methode" mal ganz gut bei der Suche nach Falschluft geholfen:
viewtopic.php?f=7&t=26318&p=255137#p255137

Viele Grüße,
Florian

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3507
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 03.03.2020 19:27

Florian76 hat geschrieben:
03.03.2020 18:56
mir hatte die "Nebel-Methode" mal ganz gut bei der Suche nach Falschluft geholfen:
Die Methode finde ich super :thumb:
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 208
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 03.03.2020 23:39

Servus zusammen,

Zum löten: danke für den Tipp! Leider war nichts anderes möglich da das kabel direkt am Widerstand abgebrochen ist. Ich werde es aber entsprechend versteifen, dass es frei von Schwingungen in dem Bereich ist.

Thema falschluft: absolut einleuchtende Idee. Ich habe am Motor mal gehört, er pfeift etwas, heißt da ist was im Argen. Ich hoffe doch ich finde es. „Leider“ bin ich Nichtraucher, zur Not kaufe ich aber so eine e-Zigarette!

Verteiler wurde meines Wissens auch 7vot eingestellt, aber ich prüfe auch das nochmal! :)

Gruß und danke Nico
Bild

Benutzeravatar
bugster_de
T2-Süchtiger
Beiträge: 422
Registriert: 16.02.2009 18:02
IG T2 Mitgliedsnummer: 808

Re: [Workshop] US Einspritzer

Beitrag von bugster_de » 04.03.2020 14:39

Tanjas&Thomas_T2b hat geschrieben:
03.03.2020 18:13
bugster_de hat geschrieben:
03.03.2020 14:36
Und ja ich weiß, die Bremsenreiniger Methode hat hier im Forum nicht nur Freunde. Ich harre also des Sh..Storms :-)
Sprich das ist eine Methode die so erst einmal keinerlei Aussagekraft hat, wenn man nicht noch den CO- oder Lambda- Wert dabei misst.
Probiert es gerne mal aus, bevor hier weiterhin solche Methoden als "super Fehleranalyse" verkauft werden.
Ich wusste ja, dass der Shitstorm kommt, aber bitte gerne Kompetenzgerangel: ich mach das Hobby VW luftgekühlt seit nunmehr 30 Jahren und mit genau dieser Methode ist noch jeder Motor in der Drehzahl hoch. Punkt. Da lass ich mir auch nix anderes einreden.
Jeder macht wie er meint und falls er meint die Methode sei so nicht zu gebrauchen, dann muß er sie ja nicht nutzen.
Genau so einen hatte ich auch mal. Aber der hatte einen Diesel und war von Ford.

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 674
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 05.03.2020 22:09

Bin heute damit angefangen der Sache auf den Grund zugehen,weshalb mein GE Motor kein Benzin einspritzt.
Habe mir dazu die Belegung des Steuergerätes bzw des Steckers dazugeholt.

Ist die Zeichnung der Belegung nur " Symbolisch " oder auch in der Reihenfolge. Bei meinem Stecker sieht die Belegung anders aus.
Habe einen 78er GE Motor. Stecker und Kabelbaum sind Neu.

Danke für die Info
Dateianhänge
IMG_20200305_175221.jpg
122.jpg
Einmal Camper immer Camper

Benutzeravatar
GTJA790
T2-Süchtiger
Beiträge: 214
Registriert: 22.09.2014 22:21
IG T2 Mitgliedsnummer: 788
Wohnort: Greifswald

Re: [Workshop] US Einspritzer

Beitrag von GTJA790 » 05.03.2020 22:45

Kurze Frage. Könnte es sein, das dein Vorwiderstand defekt ist ? Bei mir war mal ein Kabel gerissen und eine Einspritzdüse bekam kein Signal.
Grüße von der Ostsee sendet Frank *788

Bild

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3507
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 05.03.2020 23:27

Moin Ingo,

hier noch mal die Pins vom Kabelbaum.
Pin 1 ist auf der Seite zum Kabel hin in der 18 poligen Reihe.
Pin 19 ist zum Kabel hin in der 17 poligen Reihe.

Pin No Funktion
1 RPM KL1 - Zündspule
3 Option TPS - Drosselklappenschalter
4 Kl50 Rel.86 - Relais Pin7
5 Ground - Massestern
6 Ground - Lmm Pin 5
7 LMM Signal - Lmm Pin 2
8 Spannungst. LMM - Lmm Pin 3
9 LMM Spannung - LMM Pin 4
10 12V Versorgung - Relais Pin 4
13 Temp Sensor 2 - Zylinderkopf Temperatursensor
14 Einspritzventil - ESP Pin 2
15 Einspritzventil - ESP Pin 2
16 Ground - Massestern
17 Ground - Massestern
18 Option TPS - Drosselklappenschalter

20 Benzinpumpe - Relais Pin 1
27 Ansauglufttemp - Lmm Pin 1
32 Einspritzventil - ESP Pin 2
33 Einspritzventil - ESP Pin 2
34 Aux Air Masse- Pin 2

Relais Stecker
1 86b LMM Fuelswitch
1 86b ECU Fuelpump
2 88c Aux Air
4 88a UB ECU
4 88a UB LMM Fuelswitch
7 86 Kl 50 Anlasser ECU
7 86 Cold Start Valve
8 88b UB Injector

Auf dem Bild sieht es so aus, als wäre Pin1 rein gedrückt, da sehe ich den Kontakt im 35 poligen Stecker nicht.
Das kann aber auch am Bild liegen.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 674
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: [Workshop] US Einspritzer

Beitrag von Micky77 » 05.03.2020 23:46

Hi Thomas,

Werde das die Tage mal in ruhe durchmessen,
1 nachdem anderen.

Danke für die ausführliche Antwort. Top

@frank.
Danke für den tip.
Habe hier noch einen Ersatz liegen. Wenn ich den Stecker durchgemessen habe und keine Besserung eingetreten ist, werde ich den Wechseln.

Danke
Einmal Camper immer Camper

Benutzeravatar
bugster_de
T2-Süchtiger
Beiträge: 422
Registriert: 16.02.2009 18:02
IG T2 Mitgliedsnummer: 808

Re: [Workshop] US Einspritzer

Beitrag von bugster_de » 10.03.2020 12:54

Hi,

kennt jemand die Stromaufnahme des Motorsteuergerätes und Spritpumpe?

Hintergrund: ich bin gerade dran die verschiedenen Strompfade im Bus mit Sicherungen zu versehen und habe nun festgestellt, dass laut Stromlaufplan das Doppelrelais, an dem die ECU und die Spritpumpe hängen, komplett ohne Sicherung direkt von der Batterie versorgt werden. Original ist hier laut Schaltplan ein 4mm² Kabel verbaut, was ja dafür spricht, dass da einiges an Strom drüber geht. Hier würde ich nun gerne eine Sicherung vorschalten, nur welche Größe ist sinnvoll?
Genau so einen hatte ich auch mal. Aber der hatte einen Diesel und war von Ford.

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3507
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 10.03.2020 15:42

Moin Markus,

bei der Benzinpumpe musst du mit 5-10A rechnen.
Die Einspritzventile haben mit Vorwiderstand ca. 8 Ohm Widerstand. Also bei 4 Düsen sind das dann 2 Ohm.
Sprich da musst du mit gepulsten Strömen von ca. 7A Rechnen.
Die Eigenstromaufnahme vom Steuergerät liegt im mA Bereich. Das kannst du vernachlässigen.
Ich würde das dann mit einer 20A Flachsicherung absichern.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
bugster_de
T2-Süchtiger
Beiträge: 422
Registriert: 16.02.2009 18:02
IG T2 Mitgliedsnummer: 808

Re: [Workshop] US Einspritzer

Beitrag von bugster_de » 12.03.2020 12:23

Tanjas&Thomas_T2b hat geschrieben:
10.03.2020 15:42
Moin Markus,

bei der Benzinpumpe musst du mit 5-10A rechnen.
Die Einspritzventile haben mit Vorwiderstand ca. 8 Ohm Widerstand. Also bei 4 Düsen sind das dann 2 Ohm.
Sprich da musst du mit gepulsten Strömen von ca. 7A Rechnen.
Die Eigenstromaufnahme vom Steuergerät liegt im mA Bereich. Das kannst du vernachlässigen.
Ich würde das dann mit einer 20A Flachsicherung absichern.

Viele Grüße
Thomas
Danke !
Genau so einen hatte ich auch mal. Aber der hatte einen Diesel und war von Ford.

Benutzeravatar
Nico495
T2-Süchtiger
Beiträge: 208
Registriert: 19.02.2017 00:38
IG T2 Mitgliedsnummer: 0
Wohnort: Schweinfurt

Re: [Workshop] US Einspritzer

Beitrag von Nico495 » 12.03.2020 20:13

Servus zusammen,

Kleines Statusupdate von mir:

Habe alle Schläuche nochmal neu zusammengesteckt (Mit schlauchschelle) und auch die Unterdruckschläuche für früh und spätverstellung verschlossen. Ein leichtes Pfeifen/Saugen höre ich immernoch, allerdings weis ich nicht, ob das die normalen Ansauggeräusche sind, werde demnächst mal bei einem Bekannten den Kopf in den Motorraum halten.

Verteiler ist ein 009er ohne Unterdruckverstellung. Habe meinen originalen ausgepackt (021905205A-B, wohl eher selten) habe ihn mal auseinander gebaut und zum revidieren versendet! Hab auch schon das Feedback dass er definitiv wieder herstellbar/auf originalzustand wiederherstellbar ist.

Vorwiderstand war defekt, ein Kabel war gebrochen, dadurch war eine Zündkerze schwarz, während die anderen weißlich waren. Die weiße Färbung sehe ich als Symptom der Falschluft, da bin ich dran.
Vorwiderstand habe ich gelötet und zusätzlich einen neuen gekauft. Werde den neuen aufgrund der Schwingungen verbauen!

Zündkerzen Bosch durch NGK ersetzt.

Erster Eindruck Nach der Probefahrt: insgesamt besser, hält die Geschwindigkeiten auch bei leichter Steigung und entwickelt sogar noch Kraft. Alles in allem denke ich aber, dass da noch was geht! Wie gesagt, ich suche weiterhin nach möglichen Lecks, will da auch mittlerweile die Bauteile an sich nicht mehr ausschließen.
Daher next steps:
- ezigarette ohne Nikotin kaufen. Und mal Rauchmethode anwenden. Die Bremsenreinigermethode hat leider nichts geholfen, habe sämtliche Schnittstellen mit bremsenreiniger bespritzt, keine Veränderung der Drehzahlen. Die Dose ist jetzt aber leer :)

- neu revidierten Verteiler einbauen.

Abschließend eine Frage: kommen denn bei diesem S-Ansaugschlauch, den Thomas mal bzgl Qualitäten verglichen hatte, zwischen den LMM (aligehäuse) und S-Schlauch sowie S-Schlauch und Drosselklappe (Alugehäuse) Dichtungen? Ähnlich wie zwischen Drosselklappe und Luftsammler? Da sind bei mir aktuell keine 🤔

Gruß Nico
Bild

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3507
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: [Workshop] US Einspritzer

Beitrag von Tanjas&Thomas_T2b » 12.03.2020 21:05

Nico495 hat geschrieben:
12.03.2020 20:13
Abschließend eine Frage: kommen denn bei diesem S-Ansaugschlauch, den Thomas mal bzgl Qualitäten verglichen hatte, zwischen den LMM (aligehäuse) und S-Schlauch sowie S-Schlauch und Drosselklappe (Alugehäuse) Dichtungen? Ähnlich wie zwischen Drosselklappe und Luftsammler? Da sind bei mir aktuell keine
Hi Nico,

der Schlauch wird mit Schlauchschellen befestigt. Dann ist der auch dicht.
Sonstige Dichtungen gibt es da nicht.

Bau dir deinen originalen Verteiler wieder ein, wenn er fertig ist.
Ansonsten mach nicht zu viele Änderungen auf einmal.
Wenn der Motor vorher nur auf drei Töpfen lief, passt unter Umständen auch die Gemessene Luftmenge nicht mehr richtig.
Durch den unrunden Motorlauf ergeben sich da möglicherweise auch irgendwelche Schwingungen im Saugrohr.

Ein gesunder Motor muss locker die 120 Kmh Marke passieren. (Gemessen nach GPS und nicht nach Tacho)
Wenn er dann noch die 130 Kmh Marke passiert, ist schon mal nicht alles falsch mit dem Motor und der Gemischaufbereitung.
Ein Test auf dem Leistungsprüfstand wäre aber das Optimum, da kann man halt sehen, ob die Abstimmung gut ist.
Wenn man dem Popometer nicht vertraut.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 58 Gäste