Gaspedalgestänge verbogen?!

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
JanT2a
T2-Süchtiger
Beiträge: 565
Registriert: 23.04.2009 11:51
IG T2 Mitgliedsnummer: 0

Re: Gaspedalgestänge verbogen?!

Beitrag von JanT2a » 09.06.2009 05:32

MichaT2a hat geschrieben:Das mit dem Draht ist schon richtig beim T2a... aber...je länger ich überlege...erinnere ich mich, daß ich das selbe Problem hatte an meinem 68er und bis heute nicht weiß, warum. Ich hab ein Riechert-Gasgestänge drin, das eigentlich hätte funktionieren sollen, ich mußte aber hinten den Hebel am Gestänge verlängern, um einen ausreichenden Weg zu erreichen.

Hast Du noch den 47PS-Motor drin? Wenn nicht, frag ich mich grad, ob der Vergaser am 47PS-Motor vielleicht nen längeren Hebel hat, als der spätere vom 50PS-Motor... mhm...

Micha
Interessant ist vielleicht auch, dass ich eigentlich einen ca. 3,4 Meter langen Zug haben sollte (gem. Baujahr), der Zug den ich tats. drin habe aber etwa 3,6 m lang ist. Scheinbar hat sich die benötigte Lange mit dem 50PS Motor vergrößert?
Bild

Benutzeravatar
JanT2a
T2-Süchtiger
Beiträge: 565
Registriert: 23.04.2009 11:51
IG T2 Mitgliedsnummer: 0

Re: Gaspedalgestänge verbogen?!

Beitrag von JanT2a » 10.06.2009 14:34

Jetzt habe ich mal die obskuren Federn unterm Pedal am Bodenblech rausgenommen. Seitdem habe ich immer automatisches Zwischengas beim schalten, fast wie ein Lamborghini... wobei es hier keine komplizierte Elektronik braucht, sondern nur eine fehlende Rückholfeder am Pedal. Heute kamen ein paar Teile (leider fehlte natürlich ausgerechnet die Feder...)
J10524.jpg
J10524.jpg (7.39 KiB) 642 mal betrachtet
und dabei fiel mir auf, dass möglicherweise der Umlenkhebel anders ist, als das bei mir verbaute Stück.
Der bei mir ist offenbar eben, während das gelieferte Ersatzteil gekröpft ist. Dadurch ist mein ganzes Pedal irgendwie schief.
J11118.jpg
Wenn das gekröpfte Teil reinkommt, müsste es mit der Betätigungsstange wieder schön mittig durch das Bodenblochloch gehen, so dass dann hier auch mal wieder eine Dichtung reinkann.. Komisch ist nur, dass beim Bensch auch kein gekröpfter Hebel drin zu sein scheint, obwohl da alles ganz lecker original aussieht..
Werde heute und morgen mal versuchen, den fehlenden Zentimetern auf den Grund zu gehen..
Bild

Benutzeravatar
Benschpal
Wohnt im T2!
Beiträge: 1884
Registriert: 18.11.2007 17:32
IG T2 Mitgliedsnummer: 0
Wohnort: Nahe Wieselburg in Niederösterreich, Österreich

Re: Gaspedalgestänge verbogen?!

Beitrag von Benschpal » 11.06.2009 01:51

hallo

so, ich darf hier wieder frei schreiben!!!! :grinseval:


die rückholfeder hab ich auch ned verbaut!

und ja, bei mir ist das betätigungsgestänge noch original.
Bild
| T2a/b | ehem. Feuerwehrbus (Fensterbus) | Baujahr 1971 | 1.8 Liter |

Benutzeravatar
MichaT2a
T2-Süchtiger
Beiträge: 896
Registriert: 26.07.2008 20:11
IG T2 Mitgliedsnummer: 0
Wohnort: Karlsruhe

Re: Gaspedalgestänge verbogen?!

Beitrag von MichaT2a » 11.06.2009 10:52

Ich hab bei meinen Bussen auch nirgends eine Rückholfeder am Pedal. Wenn das Pedal nicht mehr zurückkommt, ist der Zug zu schwergängig, eigentlich sollte die Feder am Vergaser ausreichen.

Gruß,

Micha

Benutzeravatar
JanT2a
T2-Süchtiger
Beiträge: 565
Registriert: 23.04.2009 11:51
IG T2 Mitgliedsnummer: 0

Re: Gaspedalgestänge verbogen?!

Beitrag von JanT2a » 11.06.2009 11:23

Tataa! Hab mich gestern Abend noch mit der Lampe unter den Bus geworfen und das Resultat ist - wir geben wieder Vollgas! Die Ursache war, dass die alte (beidseitig umgebogene) Betätigungsstange sowohl beim Pedal als auch am Umlenkhebel weiter durch die Aufnahmelöcher geschlupft war (schon halb um die Biegung rum) als sie sollte. War alles ziemlich ausgeleiert. Neue Stange rein und siehe da: der Pedalweg beträgt wieder 7,5 cm... Wie auf dem Bild vom Bensch (Glückwunsch zum überstandenen, übrigens :wein: :jump: :dance: :respekt: ). Die neue Stange hat dann auch vor der Biegung jeweils einen Kragen, damit sie nicht mehr durch die Aufnahmen durchschlupfen kann.
Pedalfeder brauche ich jetzt tatsächlich auch keine mehr! Umlenkhebel und sonstigen Kram kann ich auch zurück schicken. Kleine Ursache große Wirkung.
Unglaublich, was es alles noch gibt hinter dem "alten" Vollgas, das ist wie ein Satz Doppelvergaser und scharfe Nockenwelle jetzt!
Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Gaspedalgestänge verbogen?!

Beitrag von boggsermodoa » 11.06.2009 12:17

Hallo Jan,

jaja, es gibt ein Leben jenseits von 23PS! 8)
Jetzt guck aber mal nach, ob der Drosselklappenhebel am Volllastanschlag anliegt, wenn du den Vergaser auf Durchzug stellst. Das soll er nicht! Stattdessen muß da ein wenig Spiel vorhanden sein, um die Lagerung der Drosselklappenwelle nicht hinzurichten.

Gruß,

Clemens

Benutzeravatar
JanT2a
T2-Süchtiger
Beiträge: 565
Registriert: 23.04.2009 11:51
IG T2 Mitgliedsnummer: 0

Re: Gaspedalgestänge verbogen?!

Beitrag von JanT2a » 11.06.2009 15:47

boggsermodoa hat geschrieben:Hallo Jan,

jaja, es gibt ein Leben jenseits von 23PS! 8)
Jetzt guck aber mal nach, ob der Drosselklappenhebel am Volllastanschlag anliegt, wenn du den Vergaser auf Durchzug stellst. Das soll er nicht! Stattdessen muß da ein wenig Spiel vorhanden sein, um die Lagerung der Drosselklappenwelle nicht hinzurichten.

Gruß,

Clemens
Genau, werde mal meine Göttergattin zum Gasgeben holen...
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 42 Gäste