Erfahrungen 1-2-3 Ignition

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 12.11.2016 02:39

Hallo Hotte,
T2b 2015 hat geschrieben:Kann mir evtl. dann noch jemand sagen, wofür die einzelnen Kabel am Verteiler sind, bzw. was sie Steuern?
zunächst einmal ist festzustellen, dass bei Dir eine kontaktlose Zündung mit Hallgeber verbaut ist.
Die Verdrahtung sollte hiermit eindeutig nachvollziehbar sein (Kalifornienmodell!):
http://www.volkswagen-classic-parts.de/ ... _76_77.pdf
T2b 2015 hat geschrieben:Ich nehme an: Rot/Schwarz, welches in Rot zum Stecker übergeht düfte + bzw. Klemme 15 sein....
... also nix dergleichen! :shock:

Die Zündspule wäre auch mit auszutauschen (Deine jetzige hat einen zu geringen Primärwiderstand und würde die 123 killen) und deine jetzigen Entstörstecker könnten auch nicht mehr passen, was zu überprüfen wäre. Die aktuellen Werte bitte nachmessen, neu sollten es dann wohl nicht mehr als 1 kOhm sein wenn ich mich nicht täusche.

Auf Deine eigentliche Frage kann ich leider nicht antworten da ich kein Fan der 123 bin. :)
Edit: Anbei das Schaltbild in Farbe: https://www.thesamba.com/vw/archives/in ... _color.jpg
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
T2b 2015
T2-Kenner
Beiträge: 18
Registriert: 15.10.2015 20:16
IG T2 Mitgliedsnummer: 909

Re: Erfahrungen 1-2-3 Ignition

Beitrag von T2b 2015 » 12.11.2016 10:52

Hallo Norbert,
danke, das hat mich doch schon mal wieder einen Schritt weitergebracht. :wink:

Auch wenn du mir zur 123 nicht viel sagen kannst, dann trotzdem nochmal die Frage, nach einer Alternative, für die 123, an dich, bzw. alle anderen :?:

Schönen Schrauber Samstag :)
Hotte

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 12.11.2016 21:31

Ich habe da mal heftig mit Megajolt rumgespielt, wenns um eine Alternative geht.

Hier der Link zum Fingerforum, allerdings ins Backup: http://www.fingers-welt.de/phpBB/backup ... t&art=r#b0
Mal wieder reingeschaut, gutgütiger, hab ich schon Sachen gemacht! Und dann verliefs im Sand, warum, weiß ich nicht mehr.

Aber ich glaube mittlerweile haben die Megajolt eingestellt, oder? Nachgeguckt, die gibts noch!
Version 4! Ich hab die 2.

Also ich hatte das drin und auch am einwandfrei laufen, nur traute ich meinem Kennfeld nicht.
Und habs dann vorm Urlaub wieder auf den Verteiler umgebaut. Sensor, Kabelbaum, usw. ist alles
noch drin, ich müsste nur das Steuergerät wieder einbauen, die Ford-Zündspule und die Zündkabel.

Momentan fahre ich auch den Ignitor, also mit dem Magnetring überm Nocken. Nunja, nicht grad
unbedingt sooo überzeugend.

Das Bild ist aber schon krass, wenn im Motorraum kein Verteiler mehr drin ist.
Ich musste den ja trotzdem noch drin lassen, wegen der Einspritzanlage, die nimmt den Takt von dem Verteiler
über einen extra Nocken und zwei Kontakte. Gebiss sagte man doch, oder?
Plan war den Takt auch noch über den Megajolt zu machen,...

Maik

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 13.11.2016 21:42

Nabend,

also die 123 ignition hat nur 16 Kurven zur Auswahl? Naja, ob da eine akzeptable für den Bus dabei ist gilt zu prüfen.
Dazu muss man die Kennlinie des jeweiligen Verteilers haben, und die mit den 16 vergleichen.
Alternative scheint die 123 Tune zu sein, da kann man dann die Kennlinie nachbilden.
Und wenn man zwei Anschlüsse an seiner Unterdruckdose hat wirds schwierig, dann müsste man die Kennlinie
in Betrieb aufnehmen, in Abhängigkeit zu dem Anschluss den man für die 123 nutzen möchte. So könnte man das
vielleicht hinbiegen.

Und zur Höhenkorrektur, oder wie auch immer, das ist dem 123 wohl egal, der Luftdruck wird immer relativ
zum Umgebungsdruck gemessen. Die Höhe macht doch nur was für Dichte der Luft und den Sauerstoffgehalt
etwas aus, da braucht man eine Höhenkorrektur für die Benzinmenge, sonst läuft der noch fetter und verliert
noch ehr Leistung als nur durch die dünnere Luft.
Ein normaler Verteiler hat doch auch keine Höhenkorrektur, oder? Die Dose ist immer zur Atmosphäre offen?

Sagt mir mal jemand die VW Teilenummer für den CJ-Motor?
Und den vom CU mit der kontaktlosen Zündung? Wobei der doch eine Doppeldose hat.
Wenn der in einen normalen Bus kommt, sollte man die richtige Dose umbauen.
Weiß jemand, wo die Anschlüsse der Doppeldose beim T3er gehen? Saugrohr und vor der Drosselklappe???

Und an der Zündung würde ich keine Experimente machen, wenn man da längere Zeit eine klopfende
Verbrennung hat kann man sich den Motor zerschießen.

Und endlich hat sich jemand erbarmt die Kennlinie ins Netz zu stellen für den W-Motor!
Endlich habe ich die Werte und könnte damit mal mein Megajolt füttern.

BTW, ich hab noch Platinen vom Megajolt, also wenn sich jemand dran versuchen will?
Edis und Kabelbäume sind auch noch irgendwo. Triggerscheiben und Halter für den Typ4 auch.

Maik

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 14.11.2016 00:54

Moin,
Veeduby hat geschrieben:also die 123 ignition hat nur 16 Kurven zur Auswahl? Naja, ob da eine akzeptable für den Bus dabei ist gilt zu prüfen.
Das sollte schwer fallen, denn die 16 Kurven werden nicht explizit dargestellt (hab sie jedenfalls nirgendwo finden können), es sind nur Motortypen, die einzustellende Kurve (0 - F), der ZZP statisch/ Leerlauf sowie ZZP bei gewisser Drehzahl (Verstellende) genannt. Beim Typ 4 Motor nur CA, CB, CE. :?
Für den Bosch 039 905 205 C ist keine Angabe einer entsprechenden Kurve vorhanden.
Veeduby hat geschrieben:Und zur Höhenkorrektur, oder wie auch immer, das ist dem 123 wohl egal, der Luftdruck wird immer relativ zum Umgebungsdruck gemessen.
Da gab es hier im Forum eine anders lautende Recherche, oder verstehe ich jetzt etwas falsch?
Zitat: Die 123 Ignition misst nur den absoluten Saugrohrdruck und regelt dementsprechend den ZZP.
Sprich ab ca. 2500m Höhe ist die Vakuum Frühverstellung immer aktiv.
Damit ist bei Vollgas der Zündzeitpunkt definitiv zu früh mit der 123 Ignition.

viewtopic.php?f=7&t=6439&hilit=123+igni ... n&start=75
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 14.11.2016 16:21

Die 16 Kurven werden nicht angegeben? Garnix? Nicht mal Drehzahlverstellung und Vacuumverstellung einzeln?
Und sowas baut man sich in den Bus und dreht an dem Schalter bis man meint es passt? Jetzt ernsthaft?
Ohne zu wissen wie weit das Ding maximal die Zündung auf früh dreht?
Also ich sag mal, ich könnte die 16 Kurven auf meinen Zündverteilerprüfstand ja rausmessen, aber das ist Fleißarbeit.

Genau, das mit der "Höhenkorrektur" habe ich auch so im Tread gelesen, und kanns irgendwie nicht ganz glauben.
Das würde bedeuten, dass im 123 ein Drucksensor drin ist, der gegen internes Vacuum misst?
Vom Megajolt weiß ich, dass da ein MPX 4250 drin ist, der misst den Druck am Anschluss gegen die Atmosphäre,
der hat ein kleines Loch im Gehäuse, hat dieses Problem dann nicht.

Puuh, selbst da gäbe es noch einige zu erforschen? Also ich gebe ja zu nicht alles im Detail zu wissen, aber irgendwie
ist es so nicht schlüssig für mich.

Der 039 905 205 C ist der Verteiler für den T3, oder?
Hat mir jemand bitte die Nummer für den 2 Liter T2b, bitte? Ist das der 021 905 205 P?

Maik

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 14.11.2016 18:03

Veeduby hat geschrieben:Die 16 Kurven werden nicht angegeben? Garnix? Nicht mal Drehzahlverstellung und Vacuumverstellung einzeln?Und sowas baut man sich in den Bus und dreht an dem Schalter bis man meint es passt? Jetzt ernsthaft?
Diese Hinweise im Anhang gibt es dazu bevor etwas missverstanden bzw. "gemutmaßt" wird wird. :wink:
Veeduby hat geschrieben:Der 039 905 205 C ist der Verteiler für den T3, oder?
Auch, ist aber schon im T2 Bus Calif 1979 * 2000 zu finden:
http://www.oldvolkshome.com/ignition.htm#B1979CA
Veeduby hat geschrieben:Genau, das mit der "Höhenkorrektur" habe ich auch so im Tread gelesen, und kanns irgendwie nicht ganz glauben.
Glauben und Wissen können ja bekanntlich auseinanderliegen. :(
Ich weiß letztendlich auch nicht mehr als das was Thomas herausgefunden hat. Wir warten ja alle immer noch gespannt auf das Versuchskaninchen was sich in Höhenlagen begibt und einmal den ZZP nachmisst. :mrgreen:
Dateianhänge
123 Einstellhinweis.pdf
(467.79 KiB) 121-mal heruntergeladen
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 14.11.2016 18:36

Ok, aber aus dem Ding kann man nicht die aktuellen Messwerte des Drucksensors auslesen?
Dazu ist die Software zu blöd?
Sonst könnte man das in eine Vakuumkammer packen und auslesen was es sagt.

Maik

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3509
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Tanjas&Thomas_T2b » 14.11.2016 23:03

Veeduby hat geschrieben: Genau, das mit der "Höhenkorrektur" habe ich auch so im Tread gelesen, und kanns irgendwie nicht ganz glauben.
Das würde bedeuten, dass im 123 ein Drucksensor drin ist, der gegen internes Vacuum misst?
Vom Megajolt weiß ich, dass da ein MPX 4250 drin ist, der misst den Druck am Anschluss gegen die Atmosphäre,
der hat ein kleines Loch im Gehäuse, hat dieses Problem dann nicht.
Ich habe ja mal bei den Jungs nachgefragt.
Die nehmen den Sensor mit "Referenzvacuum".
Schau mal beim Datemblatt vom MPX 4250A aus Seite drei:
http://www.reichelt.de/index.html?ACTIO ... 523MOT.pdf

Die 123 Kommt aus Holland, die haben sich dazu absolut keine Gedanken gemacht.
Und im Flachland mag die ja auch funktionieren, aber für das Gebirge müsste man den Drucksensor tauschen.
Stellt ja auch kein Problem dar :wink:
Veeduby hat geschrieben:Sonst könnte man das in eine Vakuumkammer packen und auslesen was es sagt.
Warte doch einfach mal ein Hoch und ein Tiefdruckgebiet ab. Der Differenzdruckmesser wird immer das gleiche anzeigen
und wenn es ein Absolutdrucksensor ist, dann wird er dem Barometer folgen :wink: .

Aber für jemanden der schon einen Verteiler mit Hallgeber hat, ist die 123 eine Verschlechterung gegenüber dem was er hat.
Bei einem Serienmotor macht das keinen Sinn.

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 14.11.2016 23:28

Hi Thomas,

ich habe keinen 123 um da irgendwas zu testen. Und werde mir höchstwahrscheinlich auch keinen kaufen, nachdem das ganze so irgendwie halbherzig ist.
Die haben den "falschen" Drucksensor eingebaut? :respekt: Die scheinen ja echt Ahnung zu haben.
Aber verkaufen die Dinger wie blöd! Zu so einem Preis!
Hätte ich doch nur damals (TM) das Megajolt zu Ende gebracht und das dann verschleudert. Das kann man auch für einen Zündverteiler passend machen...

Laut Bus ok soll der 123 garnicht für einen Typ4 mit 2 Liter gedacht zu sein: http://www.bus-ok.de/T1-und-T2-123-Igni ... Unterdruck
Klar, irgendwie läuft der schon, aber wenn das alles so egal wäre, hätte dann Bosch zigtausend Varianten allein bei VW erfunden? Selbst unterschiedliche Baujahre des selben Autos können verschiedene Verteiler haben, dazu noch mit verschiedenen Unterdruckdosen.

Ok, fährst Du einen Verteiler mit Hallgeber? Den vom T3? Wie hast Du das dann mit dem Spät-Anschluss gelöst? Die Dose hat doch 2 Anschlüsse?
So ein Verteiler vom T3 hab ich da, aber mein Bus hat keine zwei Anschlüsse, wo gehen denn die hin? Gegoogelt hab ich schon.

Und wär bitte jemand so gnädig und würde mir die VW Nummer vom Verteiler vom T2 mit 2 Liter verraten? Auf der Knappmannseite kann ich genau die Seite nicht öffnen.

Maik

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 15.11.2016 01:47

Veeduby hat geschrieben: aber mein Bus hat keine zwei Anschlüsse, wo gehen denn die hin? Gegoogelt hab ich schon.
Richtig Gegoogelt?. Der Unterdruckanschluss für die Spätverstellung sollte unterhalb der Drosselklappe sein...
Vielleicht hilft das hier weiter:
viewtopic.php?f=7&t=19123
http://www.ratwell.com/technical/VacuumHosesCarb.html
Veeduby hat geschrieben:Und wär bitte jemand so gnädig und würde mir die VW Nummer vom Verteiler vom T2 mit 2 Liter verraten?
Nach den mir vorliegenden Informationen sollte das wohl VW 021-905-205P, Bosch 0231 168 005, sein.
Kann das jemand bestätigen?
... bin hier auf den Hinweis gestoßen: http://www.thesamba.com/vw/forum/viewto ... w=previous

Weitere Infos: http://www.michaelknappmann.de/bulli/mi ... 107-6.html
... und dann hier zu den Kurven (Reparaturleitfaden M3.2/1-3 bzw. M3.3/5-20 :
http://www.michaelknappmann.de/bulli/mi ... dex.htm#M3
Viel Spaß beim Blättern. :D
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3672
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Sgt. Pepper » 15.11.2016 10:01

Veeduby hat geschrieben:N
Und den vom CU mit der kontaktlosen Zündung? Wobei der doch eine Doppeldose hat.
Wenn der in einen normalen Bus kommt, sollte man die richtige Dose umbauen.
Weiß jemand, wo die Anschlüsse der Doppeldose beim T3er gehen? Saugrohr und vor der Drosselklappe???
Maik
Ganz böse Falle... auch das haben schon welche probiert. Funktioniert aber nicht weil, der Verteiler dann eine zu weite Früh-Verstellung hat. Die doppelte Unterdruckdose hat einen anderen Weg als die einfache, dementsprechend sind die Hebelwege an der Grundplatte anders. Mit der einfachen Dose handelt man sich sehr bald einen schönen Motorschaden ein.

Beim CU-Motor gibt es in der Mitte der Ausgleichsleitung zwischen den beiden Vergasern einen Stutzen für den Unterdruck der Spät-Verstellung.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
Veeduby
T2-Süchtiger
Beiträge: 361
Registriert: 24.04.2012 15:37
IG T2 Mitgliedsnummer: 0

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Veeduby » 15.11.2016 23:23

Hi zusammen,

danke für die Links, und für die Tipps.

Leider kann ich die Knappmannseite nicht öffnen:
http://www.michaelknappmann.de/bulli/mi ... 2_1-4.html
Da ist das Bild kaputt? Hier scheint wohl der CJ drauf zu sein...

Ok, den T3 Verteiler 039 905 205 C umzubauen geht wohl nicht.
Dazu habe ich die Werte gefunden:
Advance/Retard Range: Vacuum: 9-12deg Adv @ 8.2 In. Hg, 11-13deg Ret @ 8.2 In. Hg; Centrifugal: 9-13deg @ 1600 rpm, 12-16deg @ 2800 rpm, 21-25deg @ 3600 rpm
Note: In regards to the Vacuum Advance - Bentley Bus states that there is 11-13deg Advance @ 9.4 In. Hg, even though they are the same distributors - possible discrepancy?

Die Spätverstellung ist wohl nur um bessere Abgaswerte zu haben? Wan liegt denn die an? Doch hauptsächlich nur im Standgas?
Und knapp darüber nicht mehr? Dann ist von größerem Interesse nur die Früh interessant, oder?
Dann könnte man den Spät-Anschluss einfach nicht anschließen?

Der VW 021-905-205P scheint wohl der für die CJ zu sein, mit diesen Werten:
Advance/Retard Range: Vacuum: 8.5-11deg Adv @ 7.9 In. Hg; Centrifugal: 8-13deg @ 1600 rpm, 20.5-24.5 @ 3400 rpm
Nur eine Kennlinie als Diagramm habe ich nirgends gefunden. Ich versuch das mal im Excel.

Für meinen 022 905 205 H hab ich das Diagramm gefunden:
http://hamble.demon.co.uk/vowo14/curves ... -205-h.jpg
Davon mache ich jetzt mal ein Kennfeld für mein Megajolt.

Was haltet ihr eigentlich von Megajolt? Also ich hab da noch Teile dafür über, wenn sich jemand versuchen will?

Maik

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 16.11.2016 00:16

Moin,
Veeduby hat geschrieben:Leider kann ich die Knappmannseite nicht öffnen

... woran das auch immer liegen mag und kaputt erscheint mir da auch nichts, ... dann bleiben Dir leider Informationen verborgen. :(
Hab aber einmal ein Screenshots angefertigt und in der Anlage die wesentlichen Informationen zusammen gestellt. :thumb:
Veeduby hat geschrieben:Dann könnte man den Spät-Anschluss einfach nicht anschließen?
Zu diesem Gedankenexperiment kann ich leider nichts sagen, bei meinem seinerzeitigen Typ 3 hatte ich den unliebsamen Verteiler mit der doppelten Unterdruckdose gegen einen passenden mit nur einem Anschluss ausgetauscht, den Spätanschluss verschlossen, Zündung auf 7,5° eingestellt und gut war es. Hab da nichts weiter an Zeit für weitergehende Forschung investiert und mich lieber den "schönen Künsten" gewidmet. :D
Dateianhänge
Y_Kurve 021 905 205 G .pdf
(227.17 KiB) 92-mal heruntergeladen
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
woita
T2-Süchtiger
Beiträge: 632
Registriert: 19.12.2015 00:01
IG T2 Mitgliedsnummer: 827
Wohnort: Oberaudorf
Kontaktdaten:

Re: Erfahrungen 1-2-3 Ignition

Beitrag von woita » 16.11.2016 09:42

Muss aber irgendwie an der Seite liegen.
Ich seh auch nur eine kaputte Datei, bzw. eine leere Seite.
Egal ob Internet Explorer oder Firefox.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Duetto, Google [Bot], mgruber, schrauberger und 33 Gäste