CarHifi

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
B.C.
Wohnt im T2!
Beiträge: 1926
Registriert: 05.05.2006 12:57
IG T2 Mitgliedsnummer: 490

Re: CarHifi

Beitrag von B.C. » 07.08.2010 21:54

Okay Bensch,

der Kicker ist also richtig angeschlossen.
Genau, schalte auf High-Level am Amp um und teste ohne den den Konverter.
Mußt ja nich gleich voll aufdrehen :P
Wenn der Pegel vom Autoradio zu hoch ist für den High-Level-Eingang am Amp, dann verzerrt es, sobald der Punkt (Übersteuerung) erreicht ist.
Generell gilt für ein optimales (Klang-) Ergebnis, möglichst wenig solcher Adapter (aktiv) oder Konverter etc. einzubauen,
wenn Du nicht weißt, welches Frequenzspektrum die Dinger haben.
Will damit sagen, was nützt es Dir, wenn Du mit so einen Konverter den Pegel anpasst, aber dat Ding nur einen bescheidenen Frequenzgang hat?
Egal, teste erstmal.

Grüsse

Björn

Benutzeravatar
Benschpal
Wohnt im T2!
Beiträge: 1884
Registriert: 18.11.2007 17:32
IG T2 Mitgliedsnummer: 0
Wohnort: Nahe Wieselburg in Niederösterreich, Österreich

Re: CarHifi

Beitrag von Benschpal » 24.08.2010 22:14

so, will mal kurz posten, was ich nun rausgefunden habe:

ich denke es liegt am woofer selbst.

hab ja erstmal plus und minus getauscht. das brauchte ein wenig besserung!
dann hab ich den hi/low adapter rausgeschmissen. es hat sich dann gezeigt, dass ich das ding gar ned gebraucht hätte! denn vom radio kommen maximal vlt 4,5volt.. und das verträgt laut bedienungsanleitung der verstärker auch, wenn ich auf low schalte. also so angeschlossen.

aber es brachte genau gar nix! :wall: hab eig gehofft, dass es am hi/low adapter liegt...

dann is mir eingefallen, dass ich in einem anderen auto so eine kleine bassrolle liegen hab!
es steht nur drauf: 480watt max, 4ohm
durchmesser geschätzt 25cm

also die mal an den verstärker angeschlossen. und siehe da, der bass kommt pünktlich! so wies soll!
nur, wenn ich den verstärker etwas mehr aufgedreht hätte, oder am radio mal die lautstärke auf "normal-auto-fahr-lautstärke" gedreht hätt, dann wär der kleine sub jetzt hinn!!

jetzt könnte man meinen der verstärker hätte zuwenig leistung... könnte das denn wirklich sein?
meine überlegung:
der bass kommt auch bei geringer lautstärke (wenn der kicker angeschlossen ist) zu spät. da sollte die leistung des verstärkers doch ausreichen! auch wenn sie für etwas höhere lautstärke zu gering wäre...


gruss
bensch
Bild
| T2a/b | ehem. Feuerwehrbus (Fensterbus) | Baujahr 1971 | 1.8 Liter |

Benutzeravatar
B.C.
Wohnt im T2!
Beiträge: 1926
Registriert: 05.05.2006 12:57
IG T2 Mitgliedsnummer: 490

Re: CarHifi

Beitrag von B.C. » 24.08.2010 22:24

was steht in der Bedienungsanleitung? 4,5Vss?
Du hast mit dem Multimeter 4,5V AC gemessen?
Wenn ja, etwas heftig. Dann würde ich den Adapter nutzen.

Aber das ist ja nur Abstimmungssache und nicht Dein Problem. Mich wundert, wie der Kicker die Verzögerung hinkriegen soll?
Sind ja nur Spulen. Die alleine Verzögern nicht. Oder ist da noch etwas im Kicker verbaut, das wir nicht wissen?

Grüsse

Björn

Benutzeravatar
Benschpal
Wohnt im T2!
Beiträge: 1884
Registriert: 18.11.2007 17:32
IG T2 Mitgliedsnummer: 0
Wohnort: Nahe Wieselburg in Niederösterreich, Österreich

Re: CarHifi

Beitrag von Benschpal » 24.08.2010 22:43

tschuldigung, muss mich verbessern: low-level geht bis 3 volt. gemessen hab ich 4,5volt AC bei lautstärke auf anschlag.
ist schon wieder eine weile her, dass ich nahcgelesen hab.. :oops:

jo keine ahnung wie das gehen soll/kann...?!
da is nur ein lautsprecher verbaut. sonst nix.

ich weiß echt nicht mehr, was ich probieren soll... entweder neuer verstärker oder neuer woofer.

daten des verstärkers der jetzt verbaut ist:
1200W rms an 4ohm
1700W rms an 2ohm
3500W rms an 1ohm

obwohl ich das ned glauben will :roll:
kann man des irgendwie nachmessen??

bensch
Bild
| T2a/b | ehem. Feuerwehrbus (Fensterbus) | Baujahr 1971 | 1.8 Liter |

Benutzeravatar
B.C.
Wohnt im T2!
Beiträge: 1926
Registriert: 05.05.2006 12:57
IG T2 Mitgliedsnummer: 490

Re: CarHifi

Beitrag von B.C. » 24.08.2010 23:53

okay, grundsätzlich ist so ein Multimeter zu lahm. Die 4,5VAC wird nur ein Durchschnittswert sein. Also ist der Pegel bei max. zu hoch.
Aber das hast Du ja schon gemerkt. Adapter wieder rein.

Zurück zum Problem: Kannst Du den Kicker nicht mal an eine andere Anlage hängen? Deine Theorie bzgl. zu geringer Leistung vom Amp.
kannst Du zumindest bei geringer Lautstärke ausschließen.

Grüsse

Björn

Benutzeravatar
Benschpal
Wohnt im T2!
Beiträge: 1884
Registriert: 18.11.2007 17:32
IG T2 Mitgliedsnummer: 0
Wohnort: Nahe Wieselburg in Niederösterreich, Österreich

Re: CarHifi

Beitrag von Benschpal » 25.08.2010 14:13

naja, das problem ist, es hat keiner einen passenden verstärker...
ein freund von mir hat einen 4-kanal-verstärker liegen, da weiß ich aber ned, ob der genug leistung hat...
aber den werd ich die tage mal probieren!

wenn ich die ausgangsspannung vom verstärker mit dem ausgangstrom multipliziere, hab ich dann die leistung des verstärkers?
oder wird die anders ermittelt?

nehmen wir mal ich hab einen dauerton mit 50Hz, dann müsste doch der strom und die spannung konstant bleiben.
also müsste es mit dem multimeter messbar sein.



bensch
Bild
| T2a/b | ehem. Feuerwehrbus (Fensterbus) | Baujahr 1971 | 1.8 Liter |

Benutzeravatar
Benschpal
Wohnt im T2!
Beiträge: 1884
Registriert: 18.11.2007 17:32
IG T2 Mitgliedsnummer: 0
Wohnort: Nahe Wieselburg in Niederösterreich, Österreich

Re: CarHifi

Beitrag von Benschpal » 25.08.2010 21:16

hab grade den verstärker von meinem kumpel angeschlossen gehabt.
der hatte zwar zu wenig leistung, wenns lauter wurde, aber bis zu einem gewissen punkt, kam er gut mit.
nur am klangbild hat sich nichts verändert...
der bass kam auch mit dem anderen verstärker zu spät.
Bild
| T2a/b | ehem. Feuerwehrbus (Fensterbus) | Baujahr 1971 | 1.8 Liter |

Benutzeravatar
B.C.
Wohnt im T2!
Beiträge: 1926
Registriert: 05.05.2006 12:57
IG T2 Mitgliedsnummer: 490

Re: CarHifi

Beitrag von B.C. » 25.08.2010 21:35

Hi,

dann würde ich Kicker das Problem mal schildern.
Da weiß ich auch keinen Rat.

Grüsse

Björn

Antworten

Wer ist online?

Mitglieder in diesem Forum: Avispa66, Google [Bot], Sushiboxer und 31 Gäste