Ein neuer T2A im Forum

Hier können sich User vorstellen
Emret2
T2-Profi
Beiträge: 59
Registriert: 16.12.2018 03:21
IG T2 Mitgliedsnummer: 0

Ein neuer T2A im Forum

Beitrag von Emret2 » 16.12.2018 03:53

Guten Abend, mein Name ist Emre, ich bin 27 Jahre jung und komme aus owl.
Ich bin durch das nachbarforum aufmerksam geworden.

Nun zu meinem Bus.
Es handelt sich um einen t2a aus den Staaten. Ich habe ihn im Dezember aus Holland erworben.
Der Zustand war halt alt..

Ich habe mich zuerst an die gesamte Elektrik gewendet. Die Relais standen alle unter Wasser und waren somit ziemlich am Ende.
Daraufhin habe ich sämtliche Beleuchtung getauscht auf EU-Norm, es wurden ausschließlich neue Teile verwendet.
Die frontscheibe samt Zierrahmen kam neu.

Alle Schlösser wurden auf einen Schlüssel von mir angepasst.
Beide Eintritte, die Ladefläche und das Batteriefach wurden mit neuen einschweissblechen versehen. Anschließend habe ich den Unterboden gesandstrahlt und mit Unterbodenschutz versehen. Die geschweißten Bleche wurden mit Karosseriedichtmasse versehen.

Sämtliche Dämpfer, Spurstangenköpfe etc. wurden ersetzt. Die Antriebswellen wurden überholt.
Kurz gefasst, am Unterboden ist so gut wie alles neu.

Der Motor war ein 1400er, welcher auch lief, nachdem ich den vergaser und die benzinpumpe überholt hatte.
Er wurde jedoch bei der ersten Probefahrt zu warm und somit stand für mich fest diesen auch zu überholen.

Beim Überholen habe ich mich für einen 1600er Einkanal entschieden, welchen ich bei Kleinanzeigen erworben habe.

Ich habe sicherlich vieles übersprungen..
In dem Bus steckt sehr viel Arbeit und natürlich auch Zeit.. das mit dem Geld kennt hier wahrscheinlich jeder.

Anfang hätte ich niemals erwartet, dass in so einen Bus so eine Menge an Geld fließt.

Der Bus besitzt seine erste Lackschicht, diese werde ich auch behalten, ich habe mich beim Kauf Für die Patina entschieden.
Ich freue mich sehr auf das Forum und den Austausch von wissen.
4530E2C8-2324-4491-9A25-0B558E442699.jpeg
47EFF1C4-C05B-420B-ADAF-8EB6B8818B90.jpeg
64AA7C24-254E-4E12-A815-F45A1AD9DA28.jpeg

Benutzeravatar
T2aBj1969
T2-Süchtiger
Beiträge: 282
Registriert: 16.11.2013 22:49
IG T2 Mitgliedsnummer: 0

Re: Ein neuer T2A im Forum

Beitrag von T2aBj1969 » 16.12.2018 08:59

Hallo Emre, Gratulation zu dem schönen Bus und willkommen hier im Forum.
Viele Grüße aus Gütersloh, Andreas
Viele Grüße, Andreas

Bild

kein Name
T2-Meister
Beiträge: 119
Registriert: 25.09.2015 06:53

Re: Ein neuer T2A im Forum

Beitrag von kein Name » 16.12.2018 09:04

Hallo
Willkommen im Club!
Das schöne an unseren Hobby ist , das der T2 mittlerweile so an Wert gestiegen ist,das sich jeder Cent bezahlt macht den wir rein stecken. Außerdem hast du ja auch einen LUXUSBUS :D !
Gruß Thomas
PS.: 1400er Motor? :roll:

Emret2
T2-Profi
Beiträge: 59
Registriert: 16.12.2018 03:21
IG T2 Mitgliedsnummer: 0

Re: Ein neuer T2A im Forum

Beitrag von Emret2 » 16.12.2018 17:44

Vielen Dank Gemeinde. Gütersloh ist ja gar nicht mal so weit, man sieht sich bestimmt auf örtlichen treffen.

Oh Entschuldigung, das war ein Tippfehler, es war ein 1300er.

Benutzeravatar
HeWeThue
T2-Süchtiger
Beiträge: 579
Registriert: 16.10.2015 17:40
IG T2 Mitgliedsnummer: 904
Wohnort: Lippstadt, Deutschland

Re: Ein neuer T2A im Forum

Beitrag von HeWeThue » 17.12.2018 16:53

Moin und willkommen hier im Forum!

Da ist ja schon einiges passiert bei dir. Respekt!
Eine Frage zur Motorisierung: da mein T2a Westy mit dem 1600er Doppelkanal auf der Ebene kaum über 80 km/h kommt, wie schaut es da mit einem 1300er aus? :unbekannt:

Aber vielleicht liegt es auch nur am langen CP Getriebe bei mir... auf jeden Fall kam ich für mich persönlich zu dem Schluss, da muss ein größerer Motor rein.

Schöne Grüße aus Lippstadt!
Hendrik
Hendrik Weise

MJ70 T2a US-Westy Mexiko-Reimport BJ 09/69

T2-Stammtisch OWL - Jeden 1. Donnerstag im Monat um 19 Uhr im "Zweischlingen Gastro" Osnabrücker Str. 200, Bielefeld. :bier:

aviator
T2-Süchtiger
Beiträge: 381
Registriert: 21.05.2015 13:35
IG T2 Mitgliedsnummer: 778
Wohnort: Heidelberg

Re: Ein neuer T2A im Forum

Beitrag von aviator » 18.12.2018 00:04

Hallo Hendrik,

Hast Du einen Drehzahlmesser? 80k m/h schaffte meiner mit kurzem T2a Getriebe im 3. bei ca. 4500 U/Min mit dem Original 1600er Einkanal Motor. Und im 4. waren dann mit viel Anlauf Tacho 110 drin. Mit meinem 1776er (siehe Technikbereich) sind es jetzt 130 km/h bei ca. 5000 U/Min im 4.

Schaffst Du 80 im 3. und wenn Du in den 4. schaltest verhungert er? Dann ist Dein Getriebe zu lang und/oder Dein Motor zu schwach. Schaffst Du nicht 80 im 3. ist definitiv der Motor zu schwach.

Wie gesagt, die Drehzahlen wären mal interessant.

Grüße

Stefan

Emret2
T2-Profi
Beiträge: 59
Registriert: 16.12.2018 03:21
IG T2 Mitgliedsnummer: 0

Re: Ein neuer T2A im Forum

Beitrag von Emret2 » 18.12.2018 02:28

Also mein alter Motor hat auf der Geraden unter Last keine 80 mehr gemacht wenn er warm war.. das war auch der Grund warum ich ihn ausgebaut habe.

Ich habe deinen westy im Forum gesehen, gefällt mir sehr.
Die Farben passen gut zusammen.

Benutzeravatar
HeWeThue
T2-Süchtiger
Beiträge: 579
Registriert: 16.10.2015 17:40
IG T2 Mitgliedsnummer: 904
Wohnort: Lippstadt, Deutschland

Re: Ein neuer T2A im Forum

Beitrag von HeWeThue » 18.12.2018 11:49

aviator hat geschrieben:
18.12.2018 00:04


Schaffst Du 80 im 3. und wenn Du in den 4. schaltest verhungert er? Dann ist Dein Getriebe zu lang und/oder Dein Motor zu schwach. Schaffst Du nicht 80 im 3. ist definitiv der Motor zu schwach.

Wie gesagt, die Drehzahlen wären mal interessant.

Grüße

Stefan
Das könnte gut sein! Verhungern nicht im Sinne von er wird langsamer, es wirkt jedoch eher wie ein Schongang. Kein großartiger Zuwachs mehr zu erwarten.

Allerdings scheue ich mich auch den Motor so hoch zu drehen. Bin ehemaliger Diesel-Fahrer und mein Alltags-3l-Reihen-Sechser und auch meine BMW 1150 Boxer sind Fahrzeuge die ich eher niedertourig bewege. Mein Schrauberkollege meinte schon, die Typ1-Motoren brauchen Drehzahlen... Da muss ich auch noch an meiner persönlichen Einstellung optimieren. :D
Aber von daher kommt auch über den Winter ein größerer Motor rein, damit ich stabile 100 km/h fahren kann.
Hendrik Weise

MJ70 T2a US-Westy Mexiko-Reimport BJ 09/69

T2-Stammtisch OWL - Jeden 1. Donnerstag im Monat um 19 Uhr im "Zweischlingen Gastro" Osnabrücker Str. 200, Bielefeld. :bier:

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8142
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: Ein neuer T2A im Forum

Beitrag von clipperfreak » 18.12.2018 14:24

na mein damaliger 1,6 Ltr. 50 PS Westi ging locker 120 auf der Autobahn nach Anlauf waren auch knapp 130 drin :D
P1000967.JPG
Gruß
Klaus *223

Benutzeravatar
burger
Wohnt im T2!
Beiträge: 1489
Registriert: 23.10.2006 12:52
Wohnort: OWL

Re: Ein neuer T2A im Forum

Beitrag von burger » 18.12.2018 14:33

Und läuft der Motor? Habe den Thread im Nachbarforum beobachtet. Die Benzinpumpe wird ganz schön laut oder? Viel Spaß beim basteln weiterhin
Gruß aus Ostwestfalen,
Markus

Emret2
T2-Profi
Beiträge: 59
Registriert: 16.12.2018 03:21
IG T2 Mitgliedsnummer: 0

Re: Ein neuer T2A im Forum

Beitrag von Emret2 » 18.12.2018 19:25

Der Motor läuft sehr gut.

Ich denke mal, ich werde die Pumpe doch auf mechanisch umbauen. Habe mir jetzt für die pierburg einen neuen dichtsatz bestellt..

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5679
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Ein neuer T2A im Forum

Beitrag von Norbert*848b » 18.12.2018 23:46

Hallo Emret,
Emret2 hat geschrieben:
18.12.2018 19:25
Habe mir jetzt für die pierburg einen neuen dichtsatz bestellt..
Na denn viel Glück damit. Ich wollte auch einmal eine alte mechanische, zerlegbare Pierburg überholen. Da war aber dann bei sämtlichen Nachbau-Reparatursätzen das Gestänge an der Pumpenmembran leider zu kurz.
Baut man das trotzdem so ein, passt die Fördermenge sowie der Druck nicht mehr. :?
Bei Bedarf könnte ich noch einmal nachmessen bzw. Bilder machen.

Edit: Ach ja, das Thema hatten wir bereits hier schon einmal: viewtopic.php?f=7&t=17578&p=243538&hili ... pg#p243538
Freundliche Grüße aus Algermissen

Norbert

Emret2
T2-Profi
Beiträge: 59
Registriert: 16.12.2018 03:21
IG T2 Mitgliedsnummer: 0

Re: Ein neuer T2A im Forum

Beitrag von Emret2 » 19.12.2018 00:24

Ich habe mir den post gerade durchgelesen Norbert, damit habe ich nicht gerechnet, ich hätte die Pumpe nun auf gut Glück zusammen gebaut.
Ich habe mir auch lange Gedanken zu der elektrischen Variante gemacht, welche ich auch schon gekauft habe.
Bei der elektrischen stört mich jedoch eine Sache, die Pumpe fördert nicht nach Last sondern immer gleich. Die mechanische wird ja je nach Drehzahl zum fördern angetrieben.
Ich habe nun Angst, die elektrische zu verbauen und somit den vergaser zu überschwemmen.
Der vergaser müsste ja auch so eingestellt werden, dass bei volllast eine hohe Menge an Benzin gefördert wird. Jedoch bei niedriger würde sie er ja zu viel Benzin bekommen..

Das Thema bereitet mir schon seit einigen Tagen Kopfschmerzen

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5679
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Ein neuer T2A im Forum

Beitrag von Norbert*848b » 19.12.2018 03:23

Hallo Emret,
Emret2 hat geschrieben:
19.12.2018 00:24
Bei der elektrischen stört mich jedoch eine Sache, die Pumpe fördert nicht nach Last sondern immer gleich. Die mechanische wird ja je nach Drehzahl zum fördern angetrieben.
Ich habe nun Angst, die elektrische zu verbauen und somit den vergaser zu überschwemmen.
Wenn das Schwimmernadelventil seiner Aufgabe wirklich gerecht wird, sind Deine Bedenken schlichtweg gegenstandslos.
… auch die mechanische Pumpe fördert stets mehr, als durch den Vergaser letztendlich fließt.
Emret2 hat geschrieben:
19.12.2018 00:24
Der vergaser müsste ja auch so eingestellt werden, dass bei volllast eine hohe Menge an Benzin gefördert wird. Jedoch bei niedriger würde sie er ja zu viel Benzin bekommen..
Naja, da hast Du eben das "Regelorgan Schwimmernadelventil" noch nicht richtig verstanden.
BTW: Das SNV ist aber nicht als Absperrorgan (Absperrventil) zu sehen, was bei Benutzung einer elektrischen Pumpe außerdem berücksichtigt werden muss. :wink:

Hier habe ich den Test des SNV's einmal beschrieben: viewtopic.php?f=16&t=16483#p232362
Emret2 hat geschrieben:
19.12.2018 00:24
Das Thema bereitet mir schon seit einigen Tagen Kopfschmerzen
… das wird nicht das erste sein, da kommen sicherlich im Laufe der Zeit noch mehr Themen im zusammen. Glaub es mir, ich lebe schon seit 36 Jahren damit. :mrgreen:

Es mag auch Sinn machen, eine neue mechanische Kraftstoffpumpe zu erwerben. Nach meinem Kenntnisstand und eigenem Test, sollte die von JP-Group noch
eine der besten und tauglichsten sein (Teilenummer 8115200604).
Hier ein Händlerbeispiel: https://autoteile.check24.de/kraftstoff ... gKNafD_BwE
Es ist aber zu berücksichtigen, dass diese Pumpe nur mit einem 100er Stößel zu betreiben ist.
Händlerbeispiel: https://www.wagenteile.de/shop_de/12730 ... 7307a.html
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
sandkastenheld
T2-Süchtiger
Beiträge: 779
Registriert: 03.02.2008 17:43
IG T2 Mitgliedsnummer: 0
Wohnort: im Norden
Kontaktdaten:

Re: Ein neuer T2A im Forum

Beitrag von sandkastenheld » 20.12.2018 20:30

HeWeThue hat geschrieben:
17.12.2018 16:53
Aber vielleicht liegt es auch nur am langen CP Getriebe bei mir... auf jeden Fall kam ich für mich persönlich zu dem Schluss, da muss ein größerer Motor rein.
Hi Hendrik,

den 1,6l Typ1 am langen Getriebe zu fahren ist gut möglich. Mit einer anderen Bedüsung und einer verlässlichen Zündung ist dieses Setup sogar für Highwayschnecken wie mich von Vorteil... Ich fahre diese Kombi seit fünf oder sechs Jahren und finde sie für meine Ansprüche perfekt. Da wir mit dem Bus viel reisen und täglich unterwegs sind (www.vanstories.com), ist der Verbrauch auch ein Thema. Im Schnitt sind wir bei 9,2-9,5l im kombinierten Verbrauch. In Russland habe ich ihn mal mit 8,6l gefahren. Die Reisegeschwindigkeit liegt hierbei bei 85 km/h. Für uns absolut ausreichend. Obenrum kommt der Grüne nochmal in Fahrt und so sind laut Tacho (Abweichung bei Strich 80=3km/h) auf der asphaltierten Ebene 130 km/h möglich. Natürlich liegt weniger am Rad an. Den Motor warte ich alle 1000km.

Fazit: Regelmäßige Wartung, andere Bedüsung am STD Vergaser und der Hobel ist dir ein zuverlässiger Begleiter...


P.S.: Hallo Norbert mein Lieber,
Ich hatte dich in den letzten Monaten mehrmals angerufen, aber du hast wahrscheinlich in deiner Garage gewühlt. Ich wollte mich nochmal a) für die Dichtung, b) für den Tipp mit dem Belray-Fett und, c) für das Radio bedanken und c) Klönschnacken. Scheibe ist bombendicht.Radio läuft. Stark!
Gruß,

Thorben

vanstories.com - Busgeschichten für's Auge.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste