Erfahrungen 1-2-3 Ignition

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.

Moderatoren: Rüdiger*289, Mario73, aps

Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 2823
Registriert: 27.08.2010 21:32
IG T2 Mitgliedsnummer: 680
Wohnort: Hamburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Tanjas&Thomas_T2b » 25.01.2018 14:44

Ich habe noch eine kleine Anmerkung zum Großglocknertest:
Map Advance muss natürlich dann auch für die Leerlaufdrehzahl freigegeben werden.
Wenn Map Advance erst bei 1600 Upm beginnt, wird bei den 875 ppm natürlich auch keinen Map Advance messen können.
123_Zündung.JPG
Man muss ja auch nicht zwangsweise auf den Großglockner fahren um den Fehler zu bestätigen.
123 liefert euch ja das Daschboard mit in der Software:
Daschboard.JPG
Welche Rückschlüsse der 123 Fahrer nun daraus zieht? Ich weiß es nicht.
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum, Radlager Einbauhilfe

Benutzeravatar
Slowrider
T2-Meister
Beiträge: 141
Registriert: 01.07.2017 20:35
IG T2 Mitgliedsnummer: 901
Wohnort: Osnabrück

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Slowrider » 26.01.2018 00:41

Hi,
ich hab hierzu mal eine grundsätzliche Fragen, hatten alle Typ4 Motoren den Unterdruck Anschluss? Mein CB Motor hat einen Weber Registervergaser und einen Verteiler ohne Unterdruckdose. Ist das Thema Unterdruckdose dem Umbau im Amiland zum Opfer gefallen oder gab es auch Typ4 ohne ??.
Gruß Markus ......

Es ist nie zu spät für eine glückliche Kindheit :thumb:

Bild

Benutzeravatar
Matthias S.
T2-Süchtiger
Beiträge: 1073
Registriert: 24.08.2012 22:21
IG T2 Mitgliedsnummer: 358
Wohnort: Rhein-Neckar
Kontaktdaten:

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Matthias S. » 26.01.2018 00:50

Slowrider hat geschrieben:
26.01.2018 00:41
Hi,
ich hab hierzu mal eine grundsätzliche Fragen, hatten alle Typ4 Motoren den Unterdruck Anschluss? .
Ja. Alles andere sind Umbauten. Bei Weber Vergasern ist das nicht vorgesehen daher wird mit 009er Verteiler gefahren.
Grüße, Matthias

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 497
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Micky77 » 01.04.2018 15:31

Gibt es aktuellerfahrungen wie die 123 ignition auf einem US Einspritzer GE Motor läuft?
Mein Verteiler hat sehr viel Spiel und Ich weiss nicht wo Ich neue Buchsen... herbekomme.Hatte erst vor eine Pertronix Ignitior zu montieren.
Wenn Ich das alles lese würde Ich eher zur TSZH Zündung tendieren. Oder sehe Ich das falsch.
Einmal Camper immer Camper

Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 2823
Registriert: 27.08.2010 21:32
IG T2 Mitgliedsnummer: 680
Wohnort: Hamburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Tanjas&Thomas_T2b » 01.04.2018 18:00

Micky77 hat geschrieben:
01.04.2018 15:31
Wenn Ich das alles lese würde Ich eher zur TSZH Zündung tendieren. Oder sehe Ich das falsch.
:thumb:
Sehr guter Rückschluss!
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum, Radlager Einbauhilfe

Benutzeravatar
Micky77
T2-Süchtiger
Beiträge: 497
Registriert: 26.06.2016 18:16
IG T2 Mitgliedsnummer: 0
Wohnort: Kreis Borken NRW

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Micky77 » 12.04.2018 08:44

Habe mir eine TSZH Zündung gekauft.
Habe noch 2 fragen dazu.

Zündspule : gibt es unterschiede ob diese grüne oder gelbe Aufkleber haben. ? Zündspule wurde neu gekauft für die TSZH.

Kann Ich die Zündkabel behalten? Hatte gerade neue gekauft für die originale Zündung.
Danke
Einmal Camper immer Camper

Benutzeravatar
Matthias S.
T2-Süchtiger
Beiträge: 1073
Registriert: 24.08.2012 22:21
IG T2 Mitgliedsnummer: 358
Wohnort: Rhein-Neckar
Kontaktdaten:

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Matthias S. » 12.04.2018 12:30

Bei der Verwendung der TSZH brauchen die Stecker der Zündkabel an der Verteilerkappe eine andere Ohmzahl, sonst brennen die längerfristig durch. Diese Erfahrung habe ich auch gemacht.
Da braucht man aber keine Händler dazu fragen, die verkaufen alle die Zündkabel des CJ auch für den CU obwohl nur der die TSZH hat.
Grüße, Matthias

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 4512
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 12.04.2018 15:04

Matthias S. hat geschrieben:
12.04.2018 12:30
Bei der Verwendung der TSZH brauchen die Stecker der Zündkabel an der Verteilerkappe eine andere Ohmzahl...
Ich hab da folgendes in Erinnerung: Verteilerfinger 1 kOhm, Kerzenstecker 5 kOhm, bedarfsweise Entstörstecker mit 1 kOhm auf Verteilerkappe sowie Zündspule.
(Quelle: Bentley für den T3 (Vanagon))
Matthias S. hat geschrieben:
12.04.2018 12:30
Da braucht man aber keine Händler dazu fragen, die verkaufen alle die Zündkabel des CJ auch für den CU obwohl nur der die TSZH hat.
Ja, das ist leider so, da findet man kaum noch Händler, die das Klavier richtig spielen können und auch mit der Referenznummer gibt es dann "Unschärfen" um das einmal gelinde auszudrücken.
Hier ein positives Händlerbeispiel: http://www.wagenteile.de/shop_de/modell ... w.html?p=2
Micky77 hat geschrieben:
12.04.2018 08:44
Zündspule : gibt es unterschiede ob diese grüne oder gelbe Aufkleber haben. ? Zündspule wurde neu gekauft für die TSZH.
211 905 115 B
Zündspule grün: 2400 - 3500 Ohm von Kl. 1 nach 4 gemessen
0,52 Ohm bis 0,76 von Kl. 1 nach 15.
Micky77 hat geschrieben:
12.04.2018 08:44
Kann Ich die Zündkabel behalten?
Im Prinzip ja, wenn nur das Kabel betrachtet wird, denn das selbst ist ein Normteil, Meterware N 0183851.
... nun weiß ich nicht, welche Stecker daran montiert sind.

PS: Mir ist nicht bekannt, ob bei der gelben Spule die Anschlüsse dem der grünen entsprechen bzw. gleich sind.
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
schrauberger
T2-Süchtiger
Beiträge: 157
Registriert: 25.03.2013 20:27
IG T2 Mitgliedsnummer: 0
Wohnort: 78187 Geisingen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von schrauberger » 09.01.2019 06:30

Norbert*848b hat geschrieben:
12.04.2018 15:04
Matthias S. hat geschrieben:
12.04.2018 12:30
Bei der Verwendung der TSZH brauchen die Stecker der Zündkabel an der Verteilerkappe eine andere Ohmzahl...
Ich hab da folgendes in Erinnerung: Verteilerfinger 1 kOhm, Kerzenstecker 5 kOhm, bedarfsweise Entstörstecker mit 1 kOhm auf Verteilerkappe sowie Zündspule.
(Quelle: Bentley für den T3 (Vanagon))
Bedeutet das beim Zündkabel zwischen Zündspule und mittlerem Dom Verteilerkappe, an beiden Enden einen 1kOhm Entstörstecker zu verwenden, oder genügt einer?

VG Ralph
Fukengrüven
Bild

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 4512
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 09.01.2019 13:55

Moin Ralph,
schrauberger hat geschrieben:
09.01.2019 06:30
Bedeutet das beim Zündkabel zwischen Zündspule und mittlerem Dom Verteilerkappe, an beiden Enden einen 1kOhm Entstörstecker zu verwenden, oder genügt einer?
Ja, sorry, ich hatte das wohl etwas ungeschickt sowie missverständlich ausgedrückt. Nun also ein neuer, gesicherter Anlauf mit Quellenangabe:
Es kommen gemäß dem Bosch-Satz für Kontaktzündung fünf 1kOhm Entstörstecker zum Einsatz und alle sind auf der Verteilerkappe zu montieren. Somit bekommt der Anschluss (Klemme 4) direkt an der Zündspule keinen ab.
http://www.michaelknappmann.de/bulli/mi ... tstoer.htm
Beim Wasserboxer mit TSZ-H habe ich aber auch schon gesehen, dass an dieser Verbindung Zündspule / Verteilerkappe auf beiden Enden solch ein 1 kOhm Entstörstecker sitzt.
Man sollte sich grundsätzlich an der Originalkonfiguration für das jeweilige Zündsystem orientieren, was gerade bei Umrüstungen mehr oder weniger gut gelingt wie ich leider feststellen musste. :?
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3219
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Sgt. Pepper » 09.01.2019 19:15

Moin,

mein CU hat auf beiden Seiten des Zündkabels von Klemme 4 den gewinkelten Stecker mit 1 kOhm.
Das war original so drauf und ich hab es so gelassen.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 4512
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 10.01.2019 00:57

Moin zusammen,
Sgt. Pepper hat geschrieben:
09.01.2019 19:15
mein CU hat auf beiden Seiten des Zündkabels von Klemme 4 den gewinkelten Stecker mit 1 kOhm.
Das war original "?" so drauf und ich hab es so gelassen.
Das passt zwar nicht zu den mit vorliegenden Informationen, aber die zusätzlichen 1 kOhm machen den Kohl auch nicht fett, was soviel bedeuten soll, dass es trotzdem funktioniet. :D
Seite 56: http://www.michaelknappmann.de/bulli/mi ... frame.html
… man geht ja grundsätzlich davon aus, dass 10 kOhm im Stromkreis für die Kerzen nicht überschritten werden sollten, damit es noch zufriedenstellend funktioniert. :wink:
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3219
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Sgt. Pepper » 10.01.2019 10:20

Ja, mit original meinte ich auch eher, das war schon immer so drauf seit ich den Motor habe.
Da die gewinkelten Stecker auch noch das VW/Audi Logo drauf haben, hab ich das auch nie in Frage gestellt.

Wünsch hatte auch nie gemeckert, sondern sich immer über diese (wirkliche) Hochleistungszündanalage gefreut.
Vorteil ist, man kann den Elektrodenabstand auch noch etwas größer wählen und damit die deutlich höhere Zündleistung ausnutzen.

Toll auch das Wagenteile noch die richtigen Zündunsteile hat. Mein Boschdienst hat hier leider dicht gemacht, konnte allerdings zum Schluss auch keine hochwertigen Teile mehr liefern. Diese billigen Zündleitungssätze von z.B. Bremi finde ich extrem suspekt, da hab ich mir Stecker & Kabel immer lieber selber besorgt und den Satz selbst gestrickt.

Die TSZH hat übrigens eine deutlich höhere Leistungsaufnahme und reagiert empfindlich auf Spannugseinbrüche (die Erfahrung musste ich in der Anfangszeit machen). Bei Problemen bzw. Umrüstung sollte man also die Stromversorgung über Klemme 15 kritisch beäugen und ggf. verstärken, ebenso die Masse am Motorblock.

Was man auch nicht verachten sollte: Im Gegensatz zur Kontaktzündung kann man bei der TSZH die Zündung auch für längere Zeit eingeschaltet lassen, ohne sich Gedanken darüber machen zu müssen, dass man ggf. grade die Zündspule grillt, sofern der Kontakt geschlossen ist. Das "Steuergerät" schaltet wohl automatisch nach ein paar Sekunden ab.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 4512
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Erfahrungen 1-2-3 Ignition

Beitrag von Norbert*848b » 12.01.2019 02:32

Moin zusammen,
Sgt. Pepper hat geschrieben:
10.01.2019 10:20
Vorteil ist, man kann den Elektrodenabstand auch noch etwas größer wählen und damit die deutlich höhere Zündleistung ausnutzen.
… bitte auch nicht übertreiben! Ein größerer Elektrodenabstand führt leider auch zur Verkürzung der Brenndauer und bei den doch eher ungünstig geformten Brennräumen wäre das von Nachteil. :wink:
An die Herstellerangabe von 0,6 - 0,7 mm sollte man sich m.E. nach doch schon halten. … soll aber jeder so machen wie er es für richtig hält. :D
Sgt. Pepper hat geschrieben:
10.01.2019 10:20
Die TSZH hat übrigens eine deutlich höhere Leistungsaufnahme und reagiert empfindlich auf Spannugseinbrüche...
Ja, die im Schaltgerät vorhandene Strombegrenzung ist auf etwa 7,5 A eingestellt (lt. Angaben von VW) und bei Unterspannung spielt dies gern verrückt. :(
(Zur Erinnerung: Die Stromaufnahme bei einer Kontaktzündung liegt bei etwa max. 4,5 A.)
Sgt. Pepper hat geschrieben:
10.01.2019 10:20
Das "Steuergerät" schaltet wohl automatisch nach ein paar Sekunden ab.
Ja, definitiv, die Ruhestromabschaltung setzt nach 1 bis spätestens 2 sec. ein, --- falls kein Fehler am Schaltgerät vorliegt.
Für diejenigen die gern auf Nummer sicher gehen, sollten die Funktion vielleicht einmal überprüfen, … oder doch lieber vorsichtshalber die Zündung bei stehendem Motor ausschalten?
Lektüre zur Vertiefung des Themas gibt's beim "Senatormann": http://www.senatorman.de/zuendanlage.htm
Viel Spaß bei der Weiterbildung! :thumb:
Freundliche Grüße aus Algermissen

Norbert

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 23 Gäste