Ventile / Hydrostoessel Typ4 2.0l GE US

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 402
Registriert: 10.01.2013 12:56
IG T2 Mitgliedsnummer: 0

Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Matze.Th »

Moin moin,
ich habe mal wieder ein kleines Problem und weiss im Moment nicht genau wie ich idealerweise weiter vorgehen sollte.
Ich habe am Wochenende mal versucht die Ventilsteuerung meines Motors in Gang zu bekommen und eine Grundeinstellung durchzuführen.
Ich musste die Kipphebel neu aufschrauben, den Draht zum Stößelschutzrohre unten halten "nachrüsten" und eine Ventileinstellschraube erneuern.
Der Motor wurde seit etwa einem halben Jahr nicht mehr gedreht muss dazu gesagt werden, dies ist wahrscheinlich wegen den Hydros wichtig zu erwähnen.
Ich wollte jedenfalls die Grundeinstellung der Ventile machen, habe die Schrauben alle weit zurückgedreht, dann ne Weile den Anlasser orgeln lassen und die Einstellung der Schrauben, bis Kontakt +2 Umdrehungen durchgeführt.
Bei der Prozedur sind mir zwei Sachen aufgefallen:
1. Der eine oder andere Stößel ist nach Kontakt ausgewichen, hat sich also Richtung Hydro bewegt.
2. Ein Ventil (2.Zyl Auslass) hat deutlich geringeren Hub beim Durchdrehen lassen als die anderen. Stößelseitig würde ich bei den anderen mal so ganz grob 5mm Hub sagen, dieser 2-3mm.

Sind die Probleme wahrscheinlich nur auf Luft in den Hydros zurückzuführen?
Und allgemein, wie würdet Ihr an meiner Stelle weiter vorgehen?

Vielen Dank schon mal für eure Hilfe und einen Top Start in die Woche!

Grüße,
Matze!
Bild
Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3867
Registriert: 10.03.2005 19:41
IG T2 Mitgliedsnummer: 834

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Sgt. Pepper »

Matze.Th hat geschrieben:M
Sind die Probleme wahrscheinlich nur auf Luft in den Hydros zurückzuführen?
Und allgemein, wie würdet Ihr an meiner Stelle weiter vorgehen?
Moin,
davon gehe ich auch mal aus. Wenn die Hydros leerlaufen, bzw. nicht richtig abdichten kannst du keine vernünftige Grundeinstellung mehr machen, denn der Hydro sackt dann einfach weg. Dementsprechend ist auch der Ventilweg nicht mehr so lang, denn ein Teil des Weges geht durch das "pumpen" des Stößels verloren.

In dem Fall hast du zwei Möglichkeiten:

1. Stößel ausbauen (Achtung! Positionen markieren und Stößel nicht verwechseln) und manuell Entlüften. Dazu stellst du den betreffenden Stößel aufrecht in eine stabile Schale und füllst diese mit Öl, so dass der Stößel kompltt bedeckt ist. Anschließend drückst du den so lange immer wieder zusammen, bis dieser mit Öl gefüllt ist und nicht mehr nachgibt. Anschließend kannst du den wieder einbauen.
Prüfe aber vorher, ob der gefüllte Stößel nicht doch noch nachgibt. In dem Fall musst du Ihn wohl austauschen.

2. Einfach erstmal Grundeinstellung so machen und den Motor anschmeißen und selber entlüften lassen. Das ist aber fürs Ohr nicht so schön, der wird ne Weil sehr unangenehme Geräusche machen. Schäden sollte das eigentlich keine verursachen. Kann sein dass das Geklapper nach wenigen Minuten weg ist, oder aber es einige Stunden inkl. scharfer Autobahnfahrt bedarf.

Schau mal hier: http://forum.bulli.org/viewtopic.php?f= ... B6%C3%9Fel
Da habe ich die Problematik auch beschrieben.


Gruß Stephan

P.S.: Wo kommst du eigentlich genau her?
Bild
Bild
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 402
Registriert: 10.01.2013 12:56
IG T2 Mitgliedsnummer: 0

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Matze.Th »

Moin!
Danke für die Antwort!
Wenn ich die Hydros ausbauen will, was muss ich da alles machen? Im Moment habe ich den Motor schön in Arbeitshöhe vor mir liegen, so gut komme ich da (hoffentlich) nie wieder dran. Habe dafür leider keine Anleitung.

Isses sonst ein Akt den Einspritzer ausgebaut zum Laufen zu bringen? Habe ich beim Motor von Landmaschinen (meist LKW-Motoren) überholen öfter mal gemacht. Aber da war alles rein mechanisch, also musste man nur an Diesel rankommen.

Ich komme übrigens aus Osnabrück. Noch genauer, nähe Hornbach an der A33-Fledder wenn das was sagt :)

Grüße!
Bild
Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3867
Registriert: 10.03.2005 19:41
IG T2 Mitgliedsnummer: 834

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Sgt. Pepper »

Moin,

für den Ausbau der Hydrostößel musst du die Kipllhebelwelle ausbauen und die Stößelschutzrohre mit Stoßstangen herausziehen. Anschließend kannst du
die Stößel mit einem Draht (am besten geht ne alte Fahrradspeiche die man am Ende zu einem kleinen Haken geformt hat) einfach herausziehen.
Geht recht problemlos. Am Ende habe ich in nicht einmal einer halben Stunde alle Stößel getauscht und mit neuer Grundeinstellung wieder eingebaut.

Also ich habe meinen Motor auch erstmal auf einer Palette angeschmissen bevor ich ihn eingebaut habe. Zumindest beim Vergasermotor ist das kein Problem. Ich denke das ist beim Einspritzer auch nicht so das Problem.

In Osnabrück wohnt nen gute Kumpel von mir. Eventuell sieht man sich ja mal.

Gruß Stephan
Bild
Bild
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 402
Registriert: 10.01.2013 12:56
IG T2 Mitgliedsnummer: 0

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Matze.Th »

Hi!
Wie bekomme ich die Dinger denn raus? Die scheinen da relativ fest drin zu sitzen, vielleicht gibbet ja n Trick?
Sind Dichtungen an den oberen oder unteren Sitzen von den Teilen?

Wenn Du mal in die Richtung kommst sag Bescheid. Wenns zeitlich passt kann man gerne mal bei nem Bierchen oder Kaffee oder wat auch immer ne Runde drumherumgehen. In meinem Bekanntenkreis hält sich das Interesse da meist in Grenzen, der arme Bus kriegt schon Minderwertigkeitskomplexe.

Grüße
Bild
Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3867
Registriert: 10.03.2005 19:41
IG T2 Mitgliedsnummer: 834

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Sgt. Pepper »

Moin,

kein Problem. Können wa gerne mal machen.

Eigentlich sind die Stößel nicht fest drin, saugen sich aber an den Wänden manchmal etwas fest.
Du kannst auch eine Spax-Schraube nehmen und vorsichtig in die mittlere Öffnung eindrehen. Dann kannst
du den Stößel rausziehen.
Dichtungen gibt es keine, die sind aber recht genau gefertigt und passen "saugend" ins Motorgehäuse.

Gruß Stephan
Bild
Bild
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 402
Registriert: 10.01.2013 12:56
IG T2 Mitgliedsnummer: 0

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Matze.Th »

nene, ich meine die Schutzrohre :)
Bild
Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3867
Registriert: 10.03.2005 19:41
IG T2 Mitgliedsnummer: 834

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Sgt. Pepper »

Achso... falsch verstanden.

Ja, die Schutzrohre haben jeweils hinten (innenseite zum Block) und vorne (Kopf) einen Dichtring. Die können schon mal etwas fest sitzen, vorallem wenn die Dichtungen ausgehärtet sind.
Wenn du die Kipphebelwelle und den Haltedraht entfernt hast kannst die aber eigentlich recht problemlos ausbauen.

Dafür nehme ich ne kleine Rohrzange mit denen ich die Rohre gut packen kann. Durch gleichzeitiges hin- und her drehen und unter etwas Druck richtung Kopf gehen die aber fast immer raus.
Dabei musst du aber sehr vorsichtig sein, dass du die Rohre nicht zerdrückst, die sind nur aus recht dünnen Blech und bekommen bei der Prozedur schnell mal eine Delle. Kleine Dellen sind aber nicht so tragisch.
Wenn das Drehen nicht hilft, kann man auch mit einem kleinen Hammer zusätzlich gegen die Zange schlagen, und damit das Schutzrohr heraustreiben.

Zusammenbau dann natürlich mit neuen Dichtungen. Ich habe mit den von Olaf Kunze ganz gute Erfahrungen gemacht, die sind auch nach mehrmaligen Aus- und Einbau noch dicht.
Beim Zusammenbau musst du nur darauf achten, dass du keinen Dreck von Außen (der gerne am Block direkt an den Schutzrohren hängt) in den Motor oder den Dichtflächen der Schutzrohre trägst. Am besten vorher alles gut sauber machen.
Den Haltedraht musst du auch sehr vorsichtig einbauen. Meiner Meinung nach ist das der fummeligste Teil, denn du musst aufpassen das der nicht verbiegt. Achte darauf, dass dieser die Schutzrohre an den Rändern richtung Motorblock drückt. Manchmal rutscht der zu weit rein und schleift dann an den Stoßstangen.

Viel Erfolg!

Gruß Stephan
Bild
Bild
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 402
Registriert: 10.01.2013 12:56
IG T2 Mitgliedsnummer: 0

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Matze.Th »

alles klar! Die Drahtfummelei hab ich letzte Woche schon mal mitgemacht. Mit den Schutzrohren hatte ich mir schon sowas in der Art gedacht, wollte eigentlich vermeiden die rauszunehmen. Manchmal macht man sich ja selber neue Baustellen, wenn man so alte Sachen auseinandernimmt.
Aber jetzt weiss ich wenigstens wie es richtig funktioniert, mal sehen ob ich mir son Dichtungssatz bestelle.

Danke für die ausführliche und kompetente Hilfe!

Grüße,
Matze!
Bild
Benutzeravatar
Sgt. Pepper
*
*
Beiträge: 3867
Registriert: 10.03.2005 19:41
IG T2 Mitgliedsnummer: 834

Re: Ventile / Hydrostoessel Typ4 2.0l GE US

Beitrag von Sgt. Pepper »

kein Problem...

Das Problem mit der Baustelle habe ich mir damals mit den Hydros auch gemacht. Im Endeffekt hatte ich mit den neuen Stößeln weit mehr Probleme als mit den alten. Wenn es also geht, dann versuche die alten Stößel wieder zu verwenden (Achtung, beim Wiedereinbau nicht verwechseln!) denn es gibt keine bessere Qualität zu kaufen.
Wenn du dann eine Weile gefahren bist und du mit der Geräuschkulisse nicht einverstanden bist, sind die Stößel auch im eingebauten Zustand recht schnell gewechselt. Dafür muss nichteinmal das Öl abgelassen werden.
Ich kann mir sowieso vorstellen, dass der Motor erstmal ne Weile ordenlich klappern wird, wenn du ihn das erste mal auf der Palette anschmeißt. Ist aber nach der langen Standzeit fast normal. Meiner klappert auch mit den neuen Stößeln bereits nach zwei Wochen Standzeit für die ersten Kilometer.

Gruß Stephan
Bild
Bild
Antworten