Getriebe singt unter Last

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Getriebe singt unter Last

Beitrag von honz » 15.04.2014 23:49

Hi,

habe heute mal mein längeres Getriebe eingebaut. Dabei wurde die Kupplungsglocke mitsamt der Getriebeeingangswelle und der hintere Teil mit der Schaltmechanik vom originalen Getriebe übernommen. Die Kugel in der Schaltmechanik habe ich mit der Messing-Version von Ralfs-VW-Teile ersetzt.

So nun zum Problem, habe gerade ne Runde gedreht. Als erstes ist mir aufgefallen, das im Leerlauf mit losgelassener Kupplung das Getriebe anfängt zu summen. Beim Kuppeln war das Geräusch weg. Bin dann ne Runde gefahren und es Summen alle Gänge ziemlich stark, so als würde man immer im Rückwärtsgang fahren. Es summt aber nur unter Last, im Schiebebetrieb und ohne Last ist das Summen weg. Auch ist es unabhängig vom Eingelegten Gang und nur Motordrehzahlabhängig, also tippe ich mal auf Getriebeeingangsseitiges Problem, die Ausgangswelle dreht ja abhängig von der Raddrehzahl.

Kann es sein, dass die zwei kleinen Rückwärtsgang Zahnräder, von denen das eins auf der Getriebeeingangswellse sitzt so stark summen, die sollten doch außer im Rückwärtsgang ohne Last mitlaufen oder? Ich hab das Zahnrad von neuen Getriebe auch wieder dort eingebaut, kann aber sein, dass ich die Zahnräder verdreht eingebaut habe, also das jetzt nicht die selben Zähne wie beim letzten Einbau aufeinander wälzen.

Habt ihr noch Ideen, was es sein soll und könnt ihr mir sagen ob ich da was machen soll oder ob es sich noch legt. Das Summen im Leerlauf ist schon deutlich leiser geworden, nach ca. 1km Fahrt. Bin gespannt was ihr dazu sagt. Klingt eindeutig wie ein Problem an gradverzahnten Zahnrädern, bin mal in nem Auto mit sonem komplett gerade verzahnten Renn-Getriebe mitgefahren, das hat ähnlich geklungen.

Gruß Peter
Getriebe.jpg
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Getriebe singt unter Last

Beitrag von boggsermodoa » 16.04.2014 02:38

honz hat geschrieben:kann aber sein, dass ich die Zahnräder verdreht eingebaut habe, also das jetzt nicht die selben Zähne wie beim letzten Einbau aufeinander wälzen.
Die Zähnezahlen sind 12:17 ... eine ist 'ne Primzahl, die beiden Zahlen sind "teilerfremd" und die Summe, 29, ist wiederum eine Primzahl! :schlaumeier:
Der wackere Getriebekonstrukteur weiß, daß er mit einer Primzahl den "hunting tooth" erzielt, also dafür sorgt, daß jeder Zahn mit jedem Zahn des Gegenrades Bekanntschaft macht, eine hohe Kämmzahl erreicht wird (die Zahl der Umdrehungen, bis sich zwei Zähne erneut begegnen) und sich so ein gleichmäßiger Verschleiß und ein optimales Laufbild einstellt.
Es ist also vollkommen wurscht, wie du das Rad da reingewürfelt hast. :wink:
Zu deinem Problem kann ich dir leider nix sagen. Da liegst du mit deiner Diagnose "Antriebswelle" wohl richtig.
Hast du Öl drin?
(Pardon, aber das ist ümma meine erste Frage, wenn jemand über jammernde Getriebe jammert. :P )

Gruß,

Clemens

Benutzeravatar
westfaliafan
T2-Süchtiger
Beiträge: 660
Registriert: 01.01.2008 21:45
IG T2 Mitgliedsnummer: 0
Wohnort: Bad Münster am Stein Ebernburg

Re: Getriebe singt unter Last

Beitrag von westfaliafan » 16.04.2014 09:46

Moin Peter,

Hört sich nach Trieblingslagerung an. Doppelkegelrollenlager und Rillenkugellager.
Mein Getriebe hat auch so gesungen, drehzahlabhängig in jedem Gang. Nach Neulagerung bei Frank Booten in Erftstadt absolut leise!!
Durch ein oder zwei defekte Lager verkantet sich der Triebling unter Last und die Geräusche entstehen.
Allerdings erklärt das nicht das Leerlaufsummen. Vielleicht zwei Baustellen (Kupplungsausrücklager?)

Grüße, Andreas
Busfahren macht Spaß
Bild


Bild

Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von honz » 16.04.2014 22:44

Hi,

Ausrücklager ist das drin geblieben, was vorher drin war, also mit der Welle gewechselt.Dürfte dann eingekuppelt ja auch nicht mehr summen, aber ist ja andersrum das Problem.
Getriebeöl habe ich neues reingekippt und ist auch genug drin.
Das mit den Primzahlen bei Zahnradübersetzungen habe ich auch mal so gelernt, wusste aber nicht, ob das beim Rückwärtsgang so tragisch ist.

Triebling wäre ja die Ausgangswelle, aber ich habe beim Schalten der Gänge, mit abgenommenem Schaltergehäuse (der letzte Teil am Getriebe da) schon gemerkt, dass die EINGANGSwelle beim Einlegen der Gänge von Hand, starkes Achsialspiel hatte. Das Lager ist quasi im Lagersitz gerutscht (auf der Welle wird es ja mit nem Sicherungsring fixiert). Habe auch gesehen, dass sich das Lager anscheinend in den Schaltdeckel reingearbeitet hat, aber das war bei meinem anderen Getriebe auch leicht der Fall. Wird das wirklich Axial nur von diesem Deckel geführt? Habe gedacht, dass es ja eigentlich nicht sein kann, da nochmal ne Papierdichtung dazwischen ist und somit das Achsialspiel gar nicht genau eingestellt werden kann....

Weiß da jemand weiter oder hat jemand ne Zeichnung, in der man erkennen kann, wie die Lagerung genau funktioniert?

Gruß und danke für die Antworten

Peter
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von honz » 16.04.2014 22:53

Jetzt wirds richtig speziell,

aber habe gerade überlegt, wenn man sich das Bild, was ich gepostet habe anschaut und überlegt in welche Richtung die Eingangswelle dreht (über Raddrehrichtung nachverfolgt) dann müsste die Eingangswelle ja bei Last durch die Schrägverzahnung richtung Fahrzeug front gedrückt werden und damit das Axialspiel in dem von mir angesprochenen Lager zum Tragen kommen. Die Ausgangswelle mit Triebling wird axial in Richtung Motor belastet. Ist den die Wirkrichtung der Axialkraft durch die Schrägverzahnung im Schubbetrieb andersrum? eigentlich doch nicht oder??

Grüße mit qualmendem Kopf

Peter
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Getriebe singt unter Last

Beitrag von boggsermodoa » 17.04.2014 00:58

honz hat geschrieben:dann müsste die Eingangswelle ja bei Last durch die Schrägverzahnung richtung Fahrzeug front gedrückt werden
:confused:

Das sehe ich anders!
Und ja, bei geschobenem Motor kehren sich die Verhältnisse um.
Und ja, das Doppelkegelrollenlager an der Abtriebswelle vorm Diff ist auch das einzige, das ich bislang kaputt bekommen habe, aber dein Fall liegt sicher anders.
Die Lagerung der Antriebswelle erfolgt im vorderen Lagerschild mit einem ganz normalen Rillenkugellager. Hinten scheint es nur ein Nadellager zu geben. Die axiale Fixierung würde dann über den Sicherungsring vor dem vorderen Lager erfolgen. Wenn du dort Spiel festgestellt hast, spricht doch vieles dafür, daß einfach dieses Lager kaputt ist.

Ach so, lese gerade:
honz hat geschrieben:Das Lager ist quasi im Lagersitz gerutscht
Dann ist der Lagersitz dort kaputt, denn das Lager gehört dort normalerweise eingepreßt.

Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von honz » 17.04.2014 09:14

hmm,

wenn aber die axiale Lagerung durch den Deckel geschieht, kann es auch sein, dass die Welle nur gerutscht ist, weil ich den Deckel ab hatte. Kann natürlich auch sein, dass das Axialspiel durch den Deckel eingestellt wird und da ich jetzt ja den Deckel getauscht habe, das Axialspiel zu klein (bzw. ganz weg ist).
Am Deckel war der Axialanschlag etwas eingearbeitet, habe gedacht, dass das vom Verschleiß her kommt, und daher den Deckel mit weniger "Verschleiß" genommen, kann aber natürlich auch sein, das die so das Axialspiel eingestellt haben.
Habe bezüglich der Passungen nochmal nachgeschaut, Schaeffler sagt dazu:
Punktlast

Steht der Ring relativ zur Belastungsrichtung still, treten keine Kräfte auf, die den Ring relativ zu seiner Sitzfläche verschieben. Eine solche Belastung wird als Punktlast bezeichnet.


Die Gefahr, dass die Sitzfläche beschädigt wird, besteht nicht und eine lose Passung ist möglich.

Top
Umfangslast

Treten Kräfte auf, die den Ring relativ zu seiner Sitzfläche verschieben wollen, wird bei einer Umdrehung des Lagers jeder Punkt der Laufbahn belastet. Eine Belastung mit dieser Eigenschaft wird als Umfangslast bezeichnet.


achtung
Da hier die Lager-Sitzfläche beschädigt werden kann, sollte eine feste Passung vorgesehen werden!
Wir hätten für den Außenring ja eine Punktlast und damit wäre eine lose Passung erlaubt...??!?! Hier der erste Fall (siehe Link)

http://medias.schaeffler.de/medias/de!h ... _802228747

Gruß Peter
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
bigbug
Wohnt im T2!
Beiträge: 8070
Registriert: 13.08.2007 19:55
IG T2 Mitgliedsnummer: 249
Wohnort: Zwischen Böblingen und Calw
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von bigbug » 17.04.2014 09:20

Ich finde es einfach der Hammer was für Gedankengänge ihr da betreibt. Es ist einfach klasse wenn man berufliches Wissen im Hobby anwenden kann.

Hätte ich nur was gescheites gelernt....
BildThomas*249,T2-Westi-Universaldilettant
Homepage des Stammtisch Südwest
Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Getriebe singt unter Last

Beitrag von boggsermodoa » 17.04.2014 11:55

honz hat geschrieben:Schaeffler sagt dazu:
Wegen dieser Punktlast/Umfangslast-Sache denkst du am besten immer an einen Hula-Hoop-Reifen. Dann hast du ein Bild, das dich sofort auf die richtige Spur bringt. :P
Der Innenring des Lagers ist für die Welle ein solcher und würde sich unweigerlich auf den Weg machen - Passung hin, Passung her - wenn der Sicherungsring ihn nicht daran hindern würde.
BMW hat den mal im Motorradgetriebe weggelassen. Grandiose Einsparung eines 2-Pfennig-Bauteils und eines Welleneinstichs, die jedoch leider ein Getriebe-Massensterben zur Folge hatte.
Mit der Passung im Lagerschild muß ich -öhm- passen. Im RLF sehe ich jedenfalls 'ne Werkstattpresse, wenn's um Ein- und Ausbau der Lager geht, und bei allem, was ich bislang in der Hand hatte (kein VW-Bus-Getriebe dabei), galt ein Lagersitz als defekt, sobald man das Lager da widerstandslos drin rumschieben konnte.

Gruß,

Clemens

PS @bigbug: Danke, aber take it with a grain of salt. Wir spielen hier nur. :wink:

Benutzeravatar
patrick
T2-Meister
Beiträge: 102
Registriert: 04.12.2009 17:31
IG T2 Mitgliedsnummer: 0
Wohnort: Nähe Calw

Re: Getriebe singt unter Last

Beitrag von patrick » 17.04.2014 12:44

Hallo Peter,

Zur Lagerung der Getriebeeingangswelle im Lagerschild:Hier gibt es kein Axialspiel,das eingestellt werden muß.Das Lager wird lediglich durch den Schaltgehäusedeckel in Position gehalten.Es war also sicher kein Fehler den guten Deckel zu nehmen in den sich das Lager noch nicht eingearbeitet hat.
Aber. Hast Du mal beim Durchdrehen der Eingangswelle beobachtet ob sich eventuell das ganze Lager im Gehäuse dreht.
Oder anders gefragt: Bleibt der Außenring beim Drehen stehen oder dreht mit?
Der Außenring ist normalerweise ins Lagerschild eingepresst aber Du schreibst ja,daß Du das Lager axial verschieben kannst.
Eventuell ist das Lager schon etwas schwergängig und dreht sich nach Lust und Laune mal komplett im Schild oder mal in sich selbst.

Gruß,Patrick

Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von honz » 17.04.2014 15:01

Hi,

glaube da hat sich nichts gedreht, mir ist auf jedenfall nichts in der Art aufgefallen, weiß jetzt aber auch nicht mehr, ob ich da genau drauf geachtet habe und so....

Nochmal zum grundlegendem Problem, wenn es ein Lagerschaden wäre, wäre das Geräusch dann nicht eher walzend rumpelnd und nicht ein summen wie beim Rückwärtsgang, ich schaue dass ich später mal ein Video von mache und hochlade. Und dann muss ich morgen sowieso erstmal 150km mit dem Getriebe fahren, dann schauen wir was von den Geräuschen (oder dem Getriebe) noch übrig bleibt.

Das mit den Lagern versuch ich mir immer so vorzustellen, welcher ring nur an einer Stelle belastet wird und der kann auch lose sein. Der Ring, der die ganze zeit rundum belastet wird, kann sich ja quasi "loseiern" wenn er nicht eingepresst ist und muss daher eine Presspassung besitzen.

@Thomas: das klingt alles viel intelligenter als es ist ;)

Gruß Peter
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Getriebe singt unter Last

Beitrag von boggsermodoa » 17.04.2014 16:55

boggsermodoa hat geschrieben: honz hat geschrieben:dann müsste die Eingangswelle ja bei Last durch die Schrägverzahnung richtung Fahrzeug front gedrückt werden



:confused:

Das sehe ich anders!
Nö, hast Recht! Heute seh' ich's so wie du.
honz hat geschrieben:wenn es ein Lagerschaden wäre, wäre das Geräusch dann nicht eher walzend rumpelnd und nicht ein summen wie beim Rückwärtsgang,
Außer dem Rückwärtsgang ist aber nix Geradeverzahntes drin. Geh deshalb mal davon aus, daß es sich zwar so anhört, aber eine andere Ursache hat.
honz hat geschrieben:Als erstes ist mir aufgefallen, das im Leerlauf mit losgelassener Kupplung das Getriebe anfängt zu summen. Beim Kuppeln war das Geräusch weg.
Im Leerlauf drehen sich die Antriebswelle und ihre beiden Lager, außerdem vier Nadellager der einzelnen Gänge und die Zahnradpaare von 1. und 2. Gang. Sobald du auskuppelst, bleibt alles stehen. Stattdessen sausen dann das Ausrücklager und das Pilotlager am Kurbelwellenende.
honz hat geschrieben:Auch ist es unabhängig vom Eingelegten Gang und nur Motordrehzahlabhängig
Damit sind die vier Nadellager der Losräder aus dem Schneider.
honz hat geschrieben:im Schiebebetrieb und ohne Last ist das Summen weg.
"Ohne Last" ... na ja! Im Schiebebetrieb hast du auf jeden diesen Anlagewechsel im Axialspiel der Antriebswelle. Die rutscht dabei an den hinteren Anschlag - und irgendwie scheint das doch die Ursache zu sein. Ich glaube aber nicht, daß wir da mit Rumtheoretisieren groß weiter kommen. Stattdessen wird man wohl reingucken müssen.
Könnte es auch was ganz Doofes sein, wie z.B. Ausrücklager oder Getriebeaufhängung?
Ois feschtg'schraubt?

Gruß,

Clemens

Benutzeravatar
patrick
T2-Meister
Beiträge: 102
Registriert: 04.12.2009 17:31
IG T2 Mitgliedsnummer: 0
Wohnort: Nähe Calw

Re: Getriebe singt unter Last

Beitrag von patrick » 17.04.2014 18:15

Wie meinst Du das mit dem Summen eigentlich?
Hört sich das Auto beim Gasgeben an wie eine alte Straßenbahn?
In allen Gängen und nur unter Last?
In dem Fall würde ich eher auf ein schlecht eingestelltes Tellerrad im Differential tippen.
Das hätte dann mit dem Summen im Leerlauf allerdings nichts zu tun.

Gruß,Patrick

Ich sehe gerade,daß Andreas im dritten Beitrag auch schon so weit war :oops:

Benutzeravatar
honz
T2-Süchtiger
Beiträge: 392
Registriert: 09.09.2008 17:15
IG T2 Mitgliedsnummer: 0
Wohnort: Dresden
Kontaktdaten:

Re: Getriebe singt unter Last

Beitrag von honz » 17.04.2014 23:15

Hi,

morgen fahr ich die 150km und mach dabei mal ein Video.

Es könnte auch ganz einfach an dieser Kugel von der Schaltgabel im Getriebe liegen. Die ist ja original aus Plastik und ich habe da die von Ralfs VW Teile aus Messing verbaut. Vielleicht werden die Geräusche auch nur besser in den Innenraum übertragen. Habe mal gerade im Leerlauf unter dem Bus gelegen, da hört man nichts vom Summen, also nur innen....

@Clemens: oben schreibst du doch, die Axialkraft kehrt sich nicht um bei Lastwechsel und dann unten doch wieder??

Denke auch ich werd schauen wie es sich entwickelt und eventuell nochmal ausbauen. Aus Theorien werden wir leider nicht schlau
Gruß Peter
____________________________________________________________________________
Schaut mal vorbei!!
http://www.peterbendix.magix.net

Bild

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: Getriebe singt unter Last

Beitrag von boggsermodoa » 17.04.2014 23:27

honz hat geschrieben:@Clemens: oben schreibst du doch, die Axialkraft kehrt sich nicht um bei Lastwechsel und dann unten doch wieder??
:confused:
boggsermodoa hat geschrieben:Im Schiebebetrieb hast du auf jeden diesen Anlagewechsel im Axialspiel der Antriebswelle.
Liefere ein "Fall" nach.
boggsermodoa hat geschrieben:Und ja, bei geschobenem Motor kehren sich die Verhältnisse um.
Soll heißen: Die Welle rutscht ans andere Ende.
Beim BMW-Boxer hat man wegen der großen Zündabstände und des leichten Schwungrades eine ziemlich Ungleichförmigkeit des Rundlaufs (schwellende Winkelgeschwindigkeit). Allein dadurch werden die Getriebewellen in Längsschwingungen angeregt, was man im Leerlauf deutlich hört, und zwar um so lauter, je mehr Axialspiel sie haben.
honz hat geschrieben:Es könnte auch ganz einfach an dieser Kugel von der Schaltgabel im Getriebe liegen. Die ist ja original aus Plastik und ich habe da die von Ralfs VW Teile aus Messing verbaut.
Das wäre eine Fährte! Eigentlich müßte sich dann was ändern, wenn du den Schalthebel anfaßt.

Gruß,

Clemens

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Emret2, g_hill, Google [Bot], Orangenwesty und 42 Gäste