T2b 1977 US-Modell Einspritzanlage

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
aufunddavon
T2-Kenner
Beiträge: 19
Registriert: 22.05.2013 23:30
IG T2 Mitgliedsnummer: 77
Wohnort: Hamburgs Norden

T2b 1977 US-Modell Einspritzanlage

Beitrag von aufunddavon » 22.04.2014 13:09

Moin in die Runde,

habe ein Problem mit dem Bus - ohne ein erkennbares System dahinter fängt er an zu stottern, fühlt sich so an, als ginge die Leistung zurück. Beim Schalten vom 2. in den 3. / 3. zum 4. Gang, oder im Leerlauf an der Ampel. Dann geht der Motor einfach aus. Manchmal eben auch bei konstanter Fahrt (Autobahn!). Benzinfilter getauscht, Falschluft ausgeschlossen. Geht morgen zur Bosch-Werkstatt wegen der Einspritzanlage - falls da das Problem liegt. Hat jemand noch eine Idee? Manchmal hört sich das Standgas viel zu hochtourig an (dann läuft er allerdings auch immer glatt). Verbraucht irrsinnig viel Benzin (schätze so ca. 20l). Ist das normal?

Eckdaten: US-Import, Bj. 1977, T2b
Typ 4 Motor, 2 Liter, GE-Kennbuchstabe (Kalifornien), wahrscheinlich 70 PS
L-Jetronic: ja
Transistorzündung: nein
Kat: ja
Lambdaregelung: nein
AGR/EGR: ja
Hydrostößel: nein
Verteilerfinger ohne Begrenzer: ja
Grüße aus Hamburg von Tamara

Benutzeravatar
Rolf-Stephan Badura
Wohnt im T2!
Beiträge: 5679
Registriert: 12.05.2008 10:50
Wohnort: Berlin
Kontaktdaten:

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Rolf-Stephan Badura » 22.04.2014 13:17

bei manchem hier war es schon ein Lappen im Tank (oder anderer grober Dreck), der einfach hin-und-wieder den Tankabfluss dicht machte...

Benutzeravatar
Andy
T2-Süchtiger
Beiträge: 424
Registriert: 13.04.2013 22:40
IG T2 Mitgliedsnummer: 0
Wohnort: Schermbeck

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Andy » 22.04.2014 14:14

hey,

habe denselben Motor, aber das hört sich ersteinmal nach zu straff eingestellten Ventilen an. Da solltest du zuerstmal schauen.
Ist das Problem denn permanet da, oder ist es von jetzt auf gleich gekommen?
Ist es auch da wenn er kalt ist oder nur wenn du eine Weile gefahren bist?

Wegen der Drehzahl hätte ich zuerst auf Flschlft getippt, aber das hat du ja ausgeschlossen.
Bei mir hatte ich das aber auch mal wegen falsch eingestellten Ventilen. also da mal mit der lehre nach gucken, oder deinem Bosch Mann sagen er soll das Kontrollieren. Dieser wird sowieso alle Sachen durchkontrollieren. CO Wert, ZZP, Ventile ...

Hmm, schau erstmal nach den Grundeinstellungen und dann hat es sich vielleicht schon erledigt.
Wenn nicht, weiter einkreisen ...

Grüße

Andy
Bild
Bild

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3746
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Tanjas&Thomas_T2b » 22.04.2014 14:26

Moin,

schau dir noch einmal die Unterdruckschläuche genau an.
z.B. der Gummiwinkel am Zusatzluftschieber ist ein heißer Kandidat für versteckte Falschluft.

Ansonsten könnte in deinem Fall noch der Temperaturfühler am Zylinderkopf in Frage kommen:
Teilenummer: 0 280 130 012

20l Verbrauch sind auch eindeutig zu viel. Der Verbrauch sollte irgendwo zwischen 10 und 15l liegen.
Alles andere ist untypisch.

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
aufunddavon
T2-Kenner
Beiträge: 19
Registriert: 22.05.2013 23:30
IG T2 Mitgliedsnummer: 77
Wohnort: Hamburgs Norden

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von aufunddavon » 22.04.2014 15:00

Danke an Euch für die Hinweise - die werde ich auf jeden Fall abarbeiten (haha, der Tipp mit dem Kram im Tank Lappen/Müllschnipsel wäre ja der Hammer :D )
Das Problem trat plötzlich auf, nie bei kaltem Motor. Wir werden sehen - wenn der Fehler gefunden wurde, gebe ich´s in die Runde.
Grüße aus Hamburg von Tamara

Benutzeravatar
WestiWest
T2-Süchtiger
Beiträge: 752
Registriert: 06.06.2012 23:57
IG T2 Mitgliedsnummer: 0
Wohnort: Herzogenrath

Re: AW: T2b 1977 US-Modell Einspritzanlage

Beitrag von WestiWest » 22.04.2014 15:02

Hi,

und bei sporadischem Geruckel sind der Stecker auf dem Verteiler (weißes Kabel quer rüber zum Steuergerät) und der Massepunkt unter den Ansaugrohren links Kandidaten für Wackelkontakte.

Gruß, Hanno
Bild
Westfalia Berlin 2,0l GD aus New Mexico

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3746
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Tanjas&Thomas_T2b » 22.04.2014 15:28

aufunddavon hat geschrieben:Das Problem trat plötzlich auf, nie bei kaltem Motor.
Das könnte auch auf den Temperaturfühler hindeuten. Wenn der Motor kalt ist, läuft der auch mit mehr Sprit.
Wenn er dann war ist säuft der Motor bei defektem Temperatursensor ab und Startet auch sehr schlecht.

Zieh mal den Stecker vom Steuergerät ab und miss von Pin 13 gegen Masse.
Bei kaltem Motor muss der Widerstand ca. 2,5K Ohm betragen, bei warmen Motor weniger als 250 Ohm.
Ich hatte bei uns im Fühler mal einen Übergangswiderstand im Stecker von ca. 1 KOhm.
Den Fühler bekommt man noch als Ersatzteil und sollte man einfach mal kaufen.
Im Zweifel für das Ersatzteillager.

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Moka-Paula
T2-Fan
Beiträge: 46
Registriert: 19.02.2013 16:51
IG T2 Mitgliedsnummer: 0
Wohnort: Hannover

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Moka-Paula » 22.04.2014 18:50

Moinsen,

bist du sicher, dass dein Motor keine Hydrostössel hat?
Normalerweise hat der GE-Motor Hydros. Also erst mal abchecken, bevor du Ventilspiel einstellen willst.

Kennst du schon den Rep.Leitfaden?
http://www.volkswagen-classicparts.de/f ... _76_77.pdf

Auf jeden Fall ausdrucken und ins Handschuhfach legen. Da ist z.B. auch beschrieben, wie man den Temperaturfühler II testet.


Schöne Grüße aus Hannover,
Basti
Bild
T2b ASI Riviera Campwagen, EZ '78, 2.0 l GE-Motor (US-Einspritzer mit U-KAT)

Benutzeravatar
aufunddavon
T2-Kenner
Beiträge: 19
Registriert: 22.05.2013 23:30
IG T2 Mitgliedsnummer: 77
Wohnort: Hamburgs Norden

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von aufunddavon » 22.04.2014 19:52

Kennst du schon den Rep.Leitfaden?
http://www.volkswagen-classicparts.de/f ... _76_77.pdf

Auf jeden Fall ausdrucken und ins Handschuhfach legen. Da ist z.B. auch beschrieben, wie man den Temperaturfühler II testet.


BASTI, DU BIST MEIN HELD! Vielen Dank für den Link, mein Drucker arbeitet schon fleissig... 1000 Dank dafür!
Grüße aus Hamburg von Tamara

Benutzeravatar
Peter E.
Wohnt im T2!
Beiträge: 3061
Registriert: 04.06.2003 15:08
Wohnort: Kiel
Kontaktdaten:

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Peter E. » 22.04.2014 20:55

Ohne wirklich was beisteuern zu können, muss ich mal erwähnen, dass ich es absolut super finde, was sich hier in den letzten 2 Jahren an Fachwissen und Hilfsbereitschaft rund um die US Einspritzer angehäuft hat.

In meiner alten Halle steht auch noch so einer rum, da kriegt man fast Lust, den mal anzugehen :gut:

Weiter so!
Gruss von Peter aus dem Schwentinental

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3746
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Tanjas&Thomas_T2b » 22.04.2014 21:43

https://bowlsby.net/914/Classic/zTN_Man08.pdf‎

Ich finde ja diese Anleitung für sehr gelungen.
Da kann man auch endlich mal den Schaltplan lesen :D

Oder dieses Dokument:
Nicht stören lassen, das entspricht dem GE Motor zu 99,9%
Man muss sich halt nur gedanklich von den T3 Anbauteilen lösen :wink:
http://da1.de/t3/2,0_Liter_Einspritzmot ... -CV-CZ.pdf

http://www.senatorman.de/ljetronic.htm
Und auf dieser Seite muss man sich nur das Opel wegdenken.
Die Einspritzanlage ist ja von Bosch an diverse Hersteller in seeeehhhhhr ähnlicher Form verkauft worden.
Das Prinzip ist immer identisch.

So genug zum lesen! Jetzt heißt es suchen und finden! Das ist alles kein Hexenwerk.
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Marino-Andi
T2-Meister
Beiträge: 108
Registriert: 31.10.2011 01:53
IG T2 Mitgliedsnummer: 626
Wohnort: Stuttgart

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Marino-Andi » 23.04.2014 00:23

Hallo !
Nicht unterkriegen lassen, die Einspritzanlage ist eigentlich sehr zuverlässig (wenn sie erstmal geht) !
Bei meinen Aussetzern war das Problem der oben genannte Temperatursensor, und zusätzlich war auch noch das Kabel zum Sensor an einer Stelle durchgescheuert und kam manchmal auf Masse.
Nachdem das gelöst war lies sich der Motor wunderbar einstellen (Werkstatt).
Beim Verbrauch bleibe ich immer unter 13 Litern.
Gruß
Andreas
P.S.: Im Gegensatz zu meinem GD hat der GE eigentlich Hydrostößel, falls noch die originalen Köpfe drauf sind.
76er T2b US-Westy, GD Motor, L-Jetronic, natürlich Marino-Gelb
Bild

Benutzeravatar
aufunddavon
T2-Kenner
Beiträge: 19
Registriert: 22.05.2013 23:30
IG T2 Mitgliedsnummer: 77
Wohnort: Hamburgs Norden

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von aufunddavon » 24.04.2014 16:21

So. Nun liegt immerhin der Fehler vor: Luftmengenmesser ist defekt.
Damit stehe ich vor dem Problem, dass ich ein Ersatzteil brauche.
Verbautes Teil hat die Nummer: 0280 200 006 wurde dann mal geändert von Bosch auf 0986 280 301 wird aber leider seit 2001 nicht mehr hergestellt. Hat jemand eine Idee, wo ich das Ding bekomme oder lohnt sich eine Reparatur?
Ich schaue parallel mal bei ebay.
Grüße aus Hamburg von Tamara

Benutzeravatar
aufunddavon
T2-Kenner
Beiträge: 19
Registriert: 22.05.2013 23:30
IG T2 Mitgliedsnummer: 77
Wohnort: Hamburgs Norden

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von aufunddavon » 24.04.2014 17:28

Noch eine Ergänzung:

Ich habe noch eine andere Teilenummer von Bosch für den Luftmengenmesser gefunden, (Motor-Kennbuchstabe GE, 51 kw 77-79, Kalifornien): 0986 280 038 Austauschnummer für ehemals 0280 200 020
Grüße aus Hamburg von Tamara

Benutzeravatar
Tanjas&Thomas_T2b
*
*
Beiträge: 3746
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: T2b 1977 US-Modell Einspritzanlage

Beitrag von Tanjas&Thomas_T2b » 24.04.2014 18:24

aufunddavon hat geschrieben:Verbautes Teil hat die Nummer: 0280 200 006 wurde dann mal geändert von Bosch auf 0986 280 301 wird aber leider seit 2001 nicht mehr hergestellt. Hat jemand eine Idee, wo ich das Ding bekomme oder lohnt sich eine Reparatur?
Hi,

ich kann dir zwei Dinge anbieten:
1. Ich kann mir deinen LMM mal ansehen, je nach Fehler kann man durch geschicktes Verschieben des Schleifkontaktes noch etwas retten.
Temperaturfühler oder Benzinpumpenschalter ist auf jeden Fall austauschbar.

2. Ich habe mal bei der Fuel Injection Corp aus der USA einen überholten LMM gekauft. (Als Ersatzteil)
Da ich inzwischen mein Motormanagement geändert habe, könnte ich dir den Verkaufen. (Ich suche mal den Preis raus.)

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 49 Gäste