Lenkgetriebe T2b - Schlitz oder Riss?

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Antworten
Benutzeravatar
Kaefer+Bus-Family
T2-Profi
Beiträge: 55
Registriert: 09.01.2010 21:23
IG T2 Mitgliedsnummer: 715
Wohnort: Europa - Post: Böblingen
Kontaktdaten:

Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Kaefer+Bus-Family » 19.12.2014 19:03

Lenkung_T2b (5).JPG
Lenkung_T2b (2).JPG
Lenkung_T2b (1).jpg
Hallo zusammen!
Grüße aus Spanien (Nähe Alicante) von unserer "Iberia-Marokko-Tour".
Seit rund einer Woche "quietscht" die Lenkung und die Hupe geht auch nicht mehr :(

Habe gestern und heute unter dem Bus gelegen:
Nase für das Kabel zur Hupoe finde ich leider nicht und das Quietschen kommt wohl aus dem Getriebe.
Einsprühen mit WD 40 hat jedenfalls nix genutzt.

Jetzt aber die ernsthafte Frage:
Ich habe da einen Schlitz oder Riss entdeckt und zwar in dem kleinen Teil oberhalb des Lenkgetriebes.
Habe mal Fotos gemacht.
Ich kann nur schwer erkennen, ob der "Schlitz" ab Hersteller da hingehört, oder ob diese Platte gerissen ist.
Befürchte aber, dass es ein Riss ist.


Fragen dazu:
wer weiss es?
Falls das Lenkgetreibe ausgetauscht wedren muss, ist das dann dabei oder ist das ein Extrateil?
Kann man bei der Gelegenheit auch die Hardyscheibe ersetzen und eine neue Nase für das Hupenkabel verbauen?

Freue mich über zahlreiche Antworten.
VIELEN LIEBEN DANK AN DIE TECHNIKER!!!

Unser Bus ist jetzt mit kurzen Tourberichten und Fotos auch in Facebook:
https://www.facebook.com/Europa.im.VW.Bus
luftgekühlte Grüße !

Axel R.

Bild
Colette & Axel
T2b mit Hochdach
unsere Busseite: http://www.24ca.de
unser Bus-Blog:http://www.ca-tour.de

Benutzeravatar
Olli239
T2-Süchtiger
Beiträge: 607
Registriert: 20.06.2012 21:11
IG T2 Mitgliedsnummer: 0

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Olli239 » 19.12.2014 19:45

Hi,

der Schlitz ist normal, damit kann man den Lochabstand der Schauben für die Hardyscheibe justieren.
Aber die Hardyscheibe würde ich bei nächster Gelegenheit unbedingt tauschen.
Weiterhin gute Fahrt auf der langen Tour... :thumb:

Viele Grüße
Olli

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Norbert*848b » 20.12.2014 02:17

Hallo Axel,
der Riss in der Hardyscheibe sieht ja wirklich bedenklich aus. Wie weit geht der überhaupt? Möglicherweise verursacht dieser sogar die Geräusche. Ich persönlich würde damit keinen Meter mehr fahren, ohne Dir jetzt Angst machen zu wollen.
Der "Riss" wurde zwar schon "behandelt". Ansonsten kann man das auch so erklären: Dieser Zweiarmflansch stellt die Aufnahme (über die Hardyscheibe) für das Lenkrohrs dar und ist von Haus aus geschlitzt, damit eine spielfreie Verbindung zur (geriffelten) Schneckenwelle des Lenkgetriebes möglich ist (nach Festziehen des Bolzens und der selbstsichernden Mutter). Wir finden hier so etwas wie eine Klemmschelle vor.
Ferner könnte man auch überprüfen, ob das Lenkgetriebe noch über genügend Schmierstoff verfügt. Getriebefließfett sollte da hinein, ersatzweise 80er oder 90er Getriebeöl, oder auch ein Gemisch davon.
Wie bei Dir die Hupe funktioniert, entzieht sich leider meiner Kenntnis, da gab es auch Unterschiede im Baujahr, Mantelrohr auf Masse oder beim Früheren eben nicht.
xy Hardy.jpg
Gutes Gelingen!
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Kaefer+Bus-Family
T2-Profi
Beiträge: 55
Registriert: 09.01.2010 21:23
IG T2 Mitgliedsnummer: 715
Wohnort: Europa - Post: Böblingen
Kontaktdaten:

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Kaefer+Bus-Family » 20.12.2014 19:05

Hallo Norbert, hallo Olli,

danke für die kompetenten Tipps.
Das mit der Hardyscheibe habe ich überhaupt nicht "gesehen". Eigentlich bin ich ja nur wegen der Hupe unter den Bus.
Jetzt habe ich aber Glück, dass wir nur 40 km von BBT Hotrod entfernt auf einem Wellness-Campingplatz in der
Nähe von Alicante stehen. Da werde ich jetzt also am Montag gleich mal eine neue Hardyscheibe bestellen.
Ich werde dann berichten, auch, wie man das dann mit dem Hupenkontakt reparieren kann, wenn die Lenksäule
abmontiert ist.
Allen ein schönes Weihnachtsfest :-)
luftgekühlte Grüße !

Axel R.

Bild
Colette & Axel
T2b mit Hochdach
unsere Busseite: http://www.24ca.de
unser Bus-Blog:http://www.ca-tour.de

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Norbert*848b » 20.12.2014 20:25

Hallo Axel,
ja leider ist mir Dein Modelljahr immer noch nicht bekannt, sonst hätte ich mich im Netz auf die Suche bezüglich des Hupenkontaktes begeben. :?
Vielleicht hängt da auch einiges mit der gebeutelten Hardy Scheibe zusammen. :(
Also grundsätzlich ist das so, dass die Hupe mit einem schwarzen / gelben Ringen - Kabel an Plus (vermutlich Si 12) angeschlossen ist. Die andere Seite der Hupe wird dann über ein braunes Kabel über den Hupenkontakt (beim Hupen) an Masse gelegt. Wie das bei Deinem MJ gemacht ist, kannst Du nur selbst herausfinden. Du solltest Dich davor hüten, das Lenkrad ohne richtiges, geeignetes Werkzeug abzunehmen um an den Schleifring usw. zu gelangen. Die Gefahr das Lenkrad zu "vergeigen" ist da doch recht groß. Dann lieber improvisieren und über einen (frei verlegten) Tastenschalter die Hupe funktionstüchtig machen. Ich weiß, ohne funktionierende Hupe in südlichen Ländern hat man hoffnungslos verloren... :(
Auch schöne Feiertage, trotz und alledem :wink:
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Kaefer+Bus-Family
T2-Profi
Beiträge: 55
Registriert: 09.01.2010 21:23
IG T2 Mitgliedsnummer: 715
Wohnort: Europa - Post: Böblingen
Kontaktdaten:

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Kaefer+Bus-Family » 31.12.2014 16:04

Hallo Norbert,
zunächst einen guten Rutsch ( gilt natürlich für Alle :-) ).

Also der Bus ist irgendwie mit T2a und T2b Teilen gemacht, aber leider kein T2a/b .
Er lief am 14. Mai 1973 vom Band,
hat vorne und hinten alles wie der T2b, nur einen Tankdeckel mit Klappe, was ja der T2b eigentlich nicht hat.
Ich warte gerade auf eine Rückmeldung von BBT Hotrods in El Campello, das ist so 35 km von hier,
die haben aber Ferien bis nächsten Montag. Dann wird hoffentlich die Hardyscheibe bestellt. Und dann kann man sicher auch sehen, wie das schwarz-gelbe (?) Kabel an die "Lenksäule unten" gehört. Ist sicher so ne Zunge abgebrochen :(

Man hört sich

Prosit Neujahr :wein: !
luftgekühlte Grüße !

Axel R.

Bild
Colette & Axel
T2b mit Hochdach
unsere Busseite: http://www.24ca.de
unser Bus-Blog:http://www.ca-tour.de

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5562
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Lenkgetriebe T2b - Schlitz oder Riss?

Beitrag von Norbert*848b » 01.01.2015 01:08

Hallo Axel,
auch Dir und Deiner Familie zunächst einmal einen guten Rutsch ins neue Jahr!
Also Modelljahr '73, da habe ich einen Beitrag zur Hupe hier im Forum gefunden:
viewtopic.php?f=7&t=4352&hilit=hupe

Wie ich schon angemerkt hatte, geht von Sicherung 12 (der geschaltete + mit der Klemmenbezeichnung 15) ein schwarzes Kabel mit gelben Ringen auf die Hupe. Der andere Anschluss von der Hupe geht über ein braunes Kabel auf den Steckkontakt vorne ans Mantelrohr, also die Stelle die Du als Fehlerquelle in Verdacht hast. Der restliche Stromweg von dieser Stelle aus bis zur Fahrzeugmasse ist eigentlich hinreichend im Link beschrieben.
Kaefer+Bus-Family hat geschrieben:... hat vorne und hinten alles wie der T2b, nur einen Tankdeckel mit Klappe, was ja der T2b eigentlich nicht hat.
Doch doch, das zeichnet eben das Modelljahr '73 (als echten T2b) aus, die letzte Tankklappe die beim T2 verbaut. :D
Gutes Gelingen weiterhin!
... und auch neue selbstsichernde Muttern M8 für die Befestigung der Hardyscheibe nehmen, ersatzweise die Gewinde mit Loctite 243 behandeln.
Freundliche Grüße aus Algermissen

Norbert

Antworten

Wer ist online?

Mitglieder in diesem Forum: ghiafix, Heinili und 47 Gäste