Benzinmangel

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Antworten
Benutzeravatar
T2b-Bulli
T2-Meister
Beiträge: 129
Registriert: 27.02.2017 20:45
Wohnort: Westfalia - Town

Benzinmangel

Beitrag von T2b-Bulli » 19.05.2019 12:05

Es geht um einen '76er US Westfalia mit 2.0 Liter umd Motornummer GD ...

Das Auto wurde Irgendwann auf Vergaser umgerüstet. Ich hab's vor 2 Jahren gekauft und habe es auf eigener Achse 1.000 Kilometer von Schottland nach Deutschland gefahren.

Nach zwei Jahren Revision springt er nun nicht an, weil er kein Benzin bekommt. Habe dann mal kurz ein wenig Druckluft in den Tank gepustet und so die Vergaser gefüllt. Vorher natürlich mal die Schläuche am Vergaser entfernt und das Benzin in einen Plastikbehälter "gedrückt". Es ist sauber, ohne Partikel / Rost. Er läuft im Stand ca. 1,5 Minuten, dann geht er wegen Benzinmangel wieder aus.

Was kann nach zwei Jahren "Stillstand" passiert sein?

Sitzt die Benzinpumpe ggf. fest?
Kann man sie öffnen / reparieren?
Wo gibt's eine neue Pumpe?

Gruß aus der Heimatstadt von WESTFALIA

Benutzeravatar
Jettachris
T2-Profi
Beiträge: 95
Registriert: 01.06.2017 09:50
IG T2 Mitgliedsnummer: 0

Re: Benzinmangel

Beitrag von Jettachris » 19.05.2019 12:36

Es könnte durchaus das die Pumpe defekt ist
Ich habe um zu testen einfach mal den benzinschlauch vorm vergaser abgezogen und den Schlauch in ein Messbecher gelegt und jetz einfach mal starten und schauen ob Benzin kommt
Danach hab ich mit der Hand die kurbelwelle und gemessen wieviel ml das die Pumpe fördert

Lg Chris


Gesendet von iPhone mit Tapatalk

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5565
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Benzinmangel

Beitrag von Norbert*848b » 19.05.2019 13:20

Moin T2b-Bulli,
was für eine Benzinpumpe ist denn überhaupt verbaut, mechanisch oder elektrisch?
T2b-Bulli hat geschrieben:
19.05.2019 12:05
Was kann nach zwei Jahren "Stillstand" passiert sein?

Nach längerer Standzeit und "trocken" gelagert können beide Varianten schon einmal den Dienst bei Wiederinbetriebnahme versagen. :(
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
T2b-Bulli
T2-Meister
Beiträge: 129
Registriert: 27.02.2017 20:45
Wohnort: Westfalia - Town

Re: Benzinmangel

Beitrag von T2b-Bulli » 29.05.2019 22:41

Entwarnung, das Plus-Kabel der Pumpe war am Relais abgezogen worden.

Der Motor läuft

Benutzeravatar
Norbert*848b
*
*
Beiträge: 5565
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Benzinmangel

Beitrag von Norbert*848b » 30.05.2019 04:27

T2b-Bulli hat geschrieben:
29.05.2019 22:41
Entwarnung, das Plus-Kabel der Pumpe war am Relais abgezogen worden.
Ok, ist das Kabel denn direkt auf Klemme 15 (über Relais) gelegt worden, oder befindet sich ein wirkliches Sicherheitsrelais dazwischen?
… das wäre ja wünschenswert wenn nicht sogar Pflicht.
Freundliche Grüße aus Algermissen

Norbert

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bullischorsch, kannsnichlassen, Majestic-12 [Bot] und 14 Gäste