LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
TEH 29920
Wohnt im T2!
Beiträge: 1253
Registriert: 12.07.2008 08:29
IG T2 Mitgliedsnummer: 628

LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von TEH 29920 » 10.08.2019 18:39

Moin,

bei meinem Ami ging das Warnblinklich ohne das das Stand- und Abblendlich an war tadellos. Sobald ich aber den Lichtschalter betätigt haben blieb das Warnblinklicht stumm. Es roch auch etwas komisch - so nach geräuchertem Schinken im Bereich des Lichtschalters.

Mal besser den Strom abgeklemmt und nachdem ich keinen passenden Lichtschalter hatte den alten mit Bremsenreiniger eingejault und anschließend noch mit Kontaktmittel geflutet. Jetzt geht alles wieder :wink:

Aber, jetzt die Frage: so lassen, da war nur Dreck drin etc. oder kann das gefährlich werden?

Es kommt mir nicht auf das Geld für den neuen Schalter an - ihn gibt es den gerade nirgends :twisted:

Aber wenn es der Alte wieder tut, original ist sowieso am besten.

Was meint ihr?
Gruß Bernd

Benutzeravatar
Sgt. Pepper
Wohnt im T2!
Beiträge: 3523
Registriert: 10.03.2005 22:41
IG T2 Mitgliedsnummer: 834
Wohnort: Oldenburg

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von Sgt. Pepper » 10.08.2019 21:47

Moin,

gut möglich das hier einfach nen schlechter Kontakt das Problem war. Die Kontaktflächen im Schalter sind auch nicht besonders groß und nach 40 jahren...

Hab mit meinem auch ein Problem in Kombination mit den Osram Nightbreaker Birnen, welche wohl deutlich mehr Strom ziehen als normale H4. Entsprechend wurde der Schalter sehr warm was mir Sorgen bereitet hat. Daher habe ich das Abblendlicht nun über ein separates Relais geschaltet. Der Umbau ist recht einfach, das Relais passt in die Steckplätze des Sicherungshalters und wenn du eines mit doppelten Kontakten nimmst, ist auch gegeben das beide Lampen separat versorgt sein müssen. Du musst nur ein kleines Kabel mit zwei Steckern bauen und eines umstecken, dann passt das schon. Die Absicherung ist nachwievor über die normale Sicherung gegeben.
Vorteil ist halt, die Kabellängen sind deutlich kürzer und entsprechend ist das Licht auch heller. Zusätzlich ist der Lichtschalter entlastet. Wenn bei dir eine exotische Version vebaut ist, wäre das eine gute und dauerhafte Lösung. Gute gebrauchte Lichtschalter wachsen auch beim standard T2b nicht mehr auf Bäumen. Speziell die mit einstellbarer Instrumentbeleuchtung.

Bei mir fehlt noch die Relais-Schaltung des Fernlichts, das steht als nächstes auf der Liste. Bei längeren nächtlichen Autobahfahrten braucht man das schon mal über längere Zeit im Betrieb.

Grüße,
Stephan
Bild
Bild

Benutzeravatar
TEH 29920
Wohnt im T2!
Beiträge: 1253
Registriert: 12.07.2008 08:29
IG T2 Mitgliedsnummer: 628

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von TEH 29920 » 11.08.2019 09:28

Moin Stephan,

danke für Deine Antwort.
Sgt. Pepper hat geschrieben:
10.08.2019 21:47
Wenn bei dir eine exotische Version vebaut ist, wäre das eine gute und dauerhafte Lösung. Gute gebrauchte Lichtschalter wachsen auch beim standard T2b nicht mehr auf Bäumen. Speziell die mit einstellbarer Instrumentbeleuchtung.
Tatsächlich ist das eine etwas andere Version - wie der Warnlichschalter auch :? - und mein Ersatzschalter passte nicht.

Diese Relais-Lösung ist an anderer Stelle bei den T2 auch schon angesprochen worden - werde ich in naher Zukunft angehen.

Heiß bzw. warm wurde der Schalter nicht - ich hab ihn natürlich auch nicht lange gequält.

Es könnte also jetzt so sein das die Kontakte wieder frei sind und alles wieder so funktioniert wie eigentlich gedacht und ich kann den Schalter so weiterverwenden? Richtig?

Bringt ausblassen mit Druckluft zusätzlich was? Oder wie würdet ihr den 40 Jahren alten Teilen zu leibe rücken. Das Problem dürften ja eigentlich alle haben.

Gruß Bernd

Benutzeravatar
bulli71
T2-Süchtiger
Beiträge: 731
Registriert: 18.02.2016 11:15
IG T2 Mitgliedsnummer: 0

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von bulli71 » 11.08.2019 11:46

@Stephan,wo hast du denn das Relais genau eingesteckt so dass das funktioniert?
Zu beachten ist, dass bei so einem Umbau jede Birne und auch Abblend- und Fernlichtfaden separat abzusichern sind.

Ich habe so einen Umbau auch gemacht, allerdings habe ich ganz neue Stromkabel nur für das Licht von der Batterie nach vorne gezogen, einzeln gesichert und auch einzeln mit je einem Relais geschaltet. Damit ist der Lichtschalter kaum noch belastet und an den Lampen kommt signifikant mehr an. In Verbindung mit Night Breaker ist das nun Licht welches einem modernen Auto praktisch nicht nachsteht. Kann ich sehr empfehlen.

www.thorstenwinter.de


Benutzeravatar
T2b-Bulli
T2-Meister
Beiträge: 126
Registriert: 27.02.2017 20:45
Wohnort: Westfalia - Town

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von T2b-Bulli » 11.08.2019 12:35

bulli71 hat geschrieben:
11.08.2019 11:46
Zu beachten ist, dass bei so einem Umbau jede Birne und auch Abblend- und Fernlichtfaden separat abzusichern sind.
Bei meinem 11er hatte ich ein ähnliches Problem

https://www.pff.de/index.php?thread/268 ... er-den-c1/

Hier die Bilder der originalen und geänderten Beschaltung:
Schaltplan2.jpg
Schaltplan1.jpg
Der Umbau geht ganz einfach.
Zuletzt geändert von T2b-Bulli am 11.08.2019 12:51, insgesamt 1-mal geändert.

Benutzeravatar
bulli71
T2-Süchtiger
Beiträge: 731
Registriert: 18.02.2016 11:15
IG T2 Mitgliedsnummer: 0

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von bulli71 » 11.08.2019 12:50

Ich habe es einfach so gemacht, dass die Kabel die zu den Birnen gingen nun die Relais steuern. Da war am der originalen Verkabelung praktisch nichts zu ändern, nur die Kabel aus den Lampentöpfen ziehen, an die Relais anschließen, und in denen dann neue Kabel in die Töpfe.

www.thorstenwinter.de


Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 3275
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von Tanjas&Thomas_T2b » 11.08.2019 22:49

TEH 29920 hat geschrieben:
10.08.2019 18:39
hatte den alten mit Bremsenreiniger eingejault und anschließend noch mit Kontaktmittel geflutet. Jetzt geht alles wieder :wink:
Moin Bernd,

das blöde an den Kontaktmitteln ist, das die Korrosionslösend sind.
Dafür sind die recht aggressiv, damit die Oxydschichten auf den Kontakten überhaupt lösen können.
Leider weiß das Kontaktspray nicht, wann es seine Wirkung einstellen soll und frisst einfach weiter an den Kontakten, bis die Grünspan ansetzen.
Deshalb muss man das Kontaktspray anschließend immer noch auswaschen, damit man das neutralisieren kann.
Das steht so leider nicht im Datenblatt der Kontaktsprays.

Ein Hersteller ist ja z.B. Kontaktchemie.
Die bieten "Kontakt 60" an. Das funktioniert auch erst mal gut.
Nach der Anwendung muss man das aber noch mit "Kontakt WL" ausspülen.
Und zur Konservierung kann man Vaseline auf die Kontaktflächen auftragen.
Wenn man den Spülvorgang weg lässt, hat man nicht mehr lange Freude am Schalter.

Was den Lichtschalter angeht, kannst du auch etwas nach rechts und links schauen.
Z.B. der Lichtschalter vom VW411 ist fast baugleich zum Busschalter: 311941531B
Aber wenn du nach der Bus Ersatzteilnummer suchst, kommen doch Angebote. 211941531E
z.B. hier:
https://www.wagenteile.de/shop_de/94153 ... 1531b.html
Das scheint zwar "nur" ein JP-Teil zu sein, aber besser als nix.

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
TEH 29920
Wohnt im T2!
Beiträge: 1253
Registriert: 12.07.2008 08:29
IG T2 Mitgliedsnummer: 628

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von TEH 29920 » 11.08.2019 23:03

Moin Thomas,

an meinem Schalter gibt es einen Anschluss mehr welcher dieser von Dir verlinkte nicht hat.

Es fehlt Anschluss 57. Gut, das ist nur die Kontrolllampe für das Standlicht - kann ich auch weg lassen.

Danke für den Tipp mit dem Kontakt WL.
Reicht das morgen noch? Kontaktmittel war am Samstag.

Gruß Bernd

Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 3275
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von Tanjas&Thomas_T2b » 12.08.2019 00:22

Moin Bernd,

wenn du den Schalter in den nächsten Tagen noch durch spülst, wird der sicherlich keinen großen Schaden genommen haben.
Wir hatten Kontakt 60 in der Ausbildung zum Radio und Fernsehtechniker verwendet.
In der Regel waren die Geräte nach einigen Monaten wieder bei uns.
Dann allerdings mit Grünspan an den Kontakten.
Als ich dann die Firma gewechselt habe, wurde mir der Trick mit Kontakt WL beigebracht.
Da hatten wir auch keine Rückläufer...

Auf die Standlichtkontrolle kann man ja verzichten :wink: Die Instrumentenbeleuchtung reicht ja eigentlich.
Aber ansonsten wäre der hier ja eine Alternative?
https://www.ebay.de/itm/VW-Kafer-Typ3-B ... Sw2OZdIdNV

Viele Grüße
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
TEH 29920
Wohnt im T2!
Beiträge: 1253
Registriert: 12.07.2008 08:29
IG T2 Mitgliedsnummer: 628

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von TEH 29920 » 12.08.2019 00:33

Danke für den Tipp.

Ich versuche es jetzt erst mal mit meinem.

Wann genau verwendet man Kontakt 61?
Soll ich das auch noch als finish verwenden?

Gruß Bernd

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 5160
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von Norbert*848b » 12.08.2019 01:10

Hallo Bernd,
TEH 29920 hat geschrieben:
11.08.2019 23:03
Es fehlt Anschluss 57. Gut, das ist nur die Kontrolllampe für das Standlicht - kann ich auch weg lassen.
Ja, ab dem 74er MJ ist dieser Anschluss leider in Fortfall geraten und selbst Lichtschalter-Ersatzteile von VW für das frühere Modell konnten auch nicht mehr diesen Anschluss bieten. :?

Wenn man aber auf diesen Anschluss bestehen möchte, kann man das durchaus mittels einer kleinen Relaisschaltung (Schließer-Relais) bewerkstelligen.
58 des Lichtschalters mit auf den Steuerkreis 85 eines Schaltrelais bringen,
56 des Lichtschalters auf den Steuerkreis 86 eines Schaltrelais klemmen,
30 des Schaltrelais mit auf 30 des Lichtschalters stecken,
Die Klemme 87 des Schaltrelais bildet dann die fehlende Klemme 57 nach.

Ich hab das in der Praxis noch nicht selbst ausprobiert, das ist also bislang nur eine geistige "Turnübung", sollte aber wirklich klappen können.
(Vielleicht kann das noch einmal ein Elektriker nachvollziehen was ich mir da ausgedacht habe und wird das bestätigen oder dementieren können. :D )

Lichtschalter 1 x ziehen, Klemme 58 Lichtschalter (Standlicht) bekommt Spannung, somit auch Klemme 85 des Schalt-Relais, Da dieses an Klemme 86 Massepotential über eine der Fahrlichtbirnen über Klemme 56 Lichtschalter bekommt, zieht diese also an und gibt Spannung über 87 des Schaltrelais an die Standlichtkontrolle ab (ursprünglich Klemme 57 Lichtschalter).
Lichtschalter 2 x ziehen, nun bekommt auch Klemme 56 vom Lichtschalter Spannung und somit auch Klemme 86 des Schaltrelais.
Da nun Klemme 85 und 86 des Schaltrelais auf dem gleichen Potential liegen, fällt dieses ab und die Standlichtkontrolle wird verlöschen.

BTW: Ich hatte mir schon überlegt, ein solches Modul fertig zu entwickeln und auch anzubieten. Scheint aber brotlose Kunst zu sein und der Schalterpreis würde sich weit aus mehr als verdoppeln. :?
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
T2b-Bulli
T2-Meister
Beiträge: 126
Registriert: 27.02.2017 20:45
Wohnort: Westfalia - Town

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von T2b-Bulli » 12.08.2019 08:06

TEH 29920 hat geschrieben:
12.08.2019 00:33
Wann genau verwendet man Kontakt 61?
Soll ich das auch noch als finish verwenden?
Kontakt 60 ist zum Auflösen von Oxidation, und daher aggressiv. Bleibt es länger vor Ort, hört die Auflösung nicht beim Oxid auf, sondern geht beim Metall und anderen Materialien weiter. Geht aber chemisch nicht anders. Deshalb muss Kontakt 60 hinterher ausgewaschen werden, am besten mit Kontakt WL. Kontakt 61 hat nicht diese Aggressivität und hilft bei Verunreinigungen durch Fett, Staub usw. gut weiter, aber nicht, wenn Kontakte schon schwarz angelaufen sind. Dafür muss es aber nicht ausgewaschen werden. Wenn Du viel Geld für zweifelhaften Erfolg ausgeben möchtest, ist Kontaktspray die erste Wahl. Möchtest Du gutes Licht und sichere Funktion, bau dir 2 Relais ein. Du kannst sie direkt am Lichtschalter platzieren.

Benutzeravatar
kabul
T2-Süchtiger
Beiträge: 296
Registriert: 09.12.2014 22:51
IG T2 Mitgliedsnummer: 0

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von kabul » 12.08.2019 19:11

Ich habe mit Kontakt 60 und Kontakt WL wirklich gute Erfahrungen gemacht.
Ist immer mein erster Griff in die Kiste wenn´s nur noch britzelt, aber viel nachspülen ist wohl wichtig.
Den Tip habe ich von einem Profi aus der HiFi Ecke...
Viel Erfolg!
Hubertus

Benutzeravatar
T2b-Bulli
T2-Meister
Beiträge: 126
Registriert: 27.02.2017 20:45
Wohnort: Westfalia - Town

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von T2b-Bulli » 12.08.2019 19:29

kabul hat geschrieben:
12.08.2019 19:11
Ich habe mit Kontakt 60 und Kontakt WL wirklich gute Erfahrungen gemacht.
Den Tip habe ich von einem Profi aus der HiFi Ecke...
Über die krächzenden Potis für Klang, Banlance oder Lautstärke fließen im HIFI Bereich max. 0.001 A. Über den Lichtschalter im Bulli sind das schlappe 10.000 mal soviel.
Was gut für das Eine ist, muss beim Anderen nicht automatisch funktionieren.

Schraubt Ihr so gern am Auto oder habt Ihr unmengen Zeit für try and error ?

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 5160
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: LIchtschalter funktionierte nicht mehr richtig - wie gefährlich ist das?

Beitrag von Norbert*848b » 12.08.2019 20:34

kabul hat geschrieben:
12.08.2019 19:11
Ich habe mit Kontakt 60 und Kontakt WL wirklich gute Erfahrungen gemacht.
… ich ebenso :D . Zum Abschluss wird dann noch mit Vaseline 701 wegen der Nachhaltigkeit "geflutet".
Das ganze ist schon seit mehr als 5 Jahren gut gegangen. :thumb:
T2b-Bulli hat geschrieben:
12.08.2019 19:29
Schraubt Ihr so gern am Auto oder habt Ihr unmengen Zeit für try and error ?
Naja, von dem Ergebnis habe ich mich auch mittels Ohmmessung überzeugt um zu überprüfen, dass auch der Übergangswiderstand gegen Null strebt.
"Error" ist dann eigentlich ausgeschlossen, bei eingeschaltetem Licht sollte der Spannungsabfall nicht mehr als 0,1 V betragen dürfen.
… für alle Fälle habe ich immer noch einen Ersatz-Lichtschalter in meinem "Erstehilfekoffer". :wink:
Freundliche Grüße aus Algermissen

Norbert

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Clas und 15 Gäste