US Motor : Leistung?

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.
Benutzeravatar
highway_surfer
T2-Süchtiger
Beiträge: 258
Registriert: 23.09.2008 12:04
IG T2 Mitgliedsnummer: 0
Wohnort: Erftstadt-Gymnich
Kontaktdaten:

US Motor : Leistung?

Beitrag von highway_surfer » 11.01.2010 23:55

Hallo,
wieviel Leistung hat der 2,0 Liter GE Motor aus dem letzten T2 Modelljahr?
Ich weiß nur von 70 PS - jemand hat behauptet das die mehr - sprich 80 PS - hatten????

Wer weiß es genau?

Danke & schönen Abend.

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 00:00

Offiziell hatten die genauso 70 PS wie die 2Vergaser-Motoren :schlaumeier:
Gruß
Klaus *223

schapan
T2-Kenner
Beiträge: 15
Registriert: 04.12.2009 01:10
IG T2 Mitgliedsnummer: 66

Re: US Motor : Leistung?

Beitrag von schapan » 12.01.2010 00:31

Der GE-Motor hat -wie der CJ Motor auch- 51 KW/70 PS bei 4200 U/min.
Technischer Unterschied:
Bosch L-Jetronic Einspritzanlage (Luftmengenmessung), ähnlich der späteren Digijet und Digifant Einspritzung beim T3.
Hydro-Stößel (= verlängerte Service-Intervalle = 10.000 Meilen)
Abgasrückführung EGR = Exhaust Gas Recirculation
ungeregelter Katalysator,
ab Modelljahr 1979 geregelter 3-Wege Kat und Transistor Zündanlage (nur Kalifornien-Fahrzeuge)
Gruß aus Münster
Schapan

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 00:42

schapan hat geschrieben:
ab Modelljahr 1979 geregelter 3-Wege Kat und Transistor Zündanlage (nur Kalifornien-Fahrzeuge)
Gruß aus Münster
Schapan
dass mit dem geregelten 3-Wege kat glaube ich dir jetzt allerdings nicht :confused: , wäre mir neu.

Die hatten alle einen ungeregelten Kat. Bei G-Kat müsste ja eine Lambdasonde verbaut sein und so was hab ich beim T2 und beim T3 mit Luftgekühltem Motor noch nie gesehen
:motz:

hab jetzt nochmal nachgelesen.

Ab Modelljahr 79 hatten alle Motoren für die USA und Kanada den ungeregelten Katalysator verbaut und vorher nur die Californien-Ausführungen.
Gruß
Klaus *223

Benutzeravatar
René
T2-Süchtiger
Beiträge: 750
Registriert: 01.01.2009 22:52
Wohnort: 26160 Bad Zwischenahn

Re: US Motor : Leistung?

Beitrag von René » 12.01.2010 10:43

Moin zusammen, ich habe/hatte auch den GE-Motor verbaut (BJ 79 aus Californien) und ich habe einen Kat mit Lamdasonde. Ob geregelt oder ungeregelt vermag ich nicht zu sagen :versteck:

@Schapan: hast Du evtl. Details zum Steuergerät vielleicht Typ und/oder Teilenummer oder so?

Gruß
René
VW T2b | 18.04.1979 | Westfalia Berlin | L E1M mexikobeige | VW-Typ4-Boxer, 1,9 Ltr., 74kW, org. Einspritzer mit 79er G-Kat. f. Californien
Bild
www.caferacer-forum.de

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 10:58

René hat geschrieben:Moin zusammen, ich habe/hatte auch den GE-Motor verbaut (BJ 79 aus Californien) und ich habe einen Kat mit Lamdasonde. Ob geregelt oder ungeregelt vermag ich nicht zu sagen :versteck:

@Schapan: hast Du evtl. Details zum Steuergerät vielleicht Typ und/oder Teilenummer oder so?

Gruß
René

Hallo Rene, mach doch mal ein Bildchen von deiner Lambdasonde. Wäre interessant zu wissen wo die sitzt
Gruß
Klaus *223

Benutzeravatar
René
T2-Süchtiger
Beiträge: 750
Registriert: 01.01.2009 22:52
Wohnort: 26160 Bad Zwischenahn

Re: US Motor : Leistung?

Beitrag von René » 12.01.2010 11:08

Moin Klaus, jetzt blamierst Du mich aber komplett. Ich würde ja ein Bild machen, aber Asche auf mein Haupt, ich weiß selbst nicht wo die sitzt. Sie ist aber da und musste auch am Anfang erneuert werden, die Frage ist nur wo! :unbekannt:
VW T2b | 18.04.1979 | Westfalia Berlin | L E1M mexikobeige | VW-Typ4-Boxer, 1,9 Ltr., 74kW, org. Einspritzer mit 79er G-Kat. f. Californien
Bild
www.caferacer-forum.de

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 11:29

René hat geschrieben:Moin Klaus, jetzt blamierst Du mich aber komplett. Ich würde ja ein Bild machen, aber Asche auf mein Haupt, ich weiß selbst nicht wo die sitzt. Sie ist aber da und musste auch am Anfang erneuert werden, die Frage ist nur wo! :unbekannt:
Rene ist doch kein Problem, man kann ja nicht alles wissen, also die sollte entweder direkt im Kat eingeschraubt sein oder kurz vorher in einem Verbindungsrohr.
Gruß
Klaus *223

Benutzeravatar
René
T2-Süchtiger
Beiträge: 750
Registriert: 01.01.2009 22:52
Wohnort: 26160 Bad Zwischenahn

Re: US Motor : Leistung?

Beitrag von René » 12.01.2010 13:59

Ist es das Ding auf dem Bild?
Dateianhänge
IMG_2626.jpg
VW T2b | 18.04.1979 | Westfalia Berlin | L E1M mexikobeige | VW-Typ4-Boxer, 1,9 Ltr., 74kW, org. Einspritzer mit 79er G-Kat. f. Californien
Bild
www.caferacer-forum.de

Benutzeravatar
boggsermodoa
Wohnt im T2!
Beiträge: 6942
Registriert: 22.12.2003 12:53
IG T2 Mitgliedsnummer: 0

Re: US Motor : Leistung?

Beitrag von boggsermodoa » 12.01.2010 14:28

Yup, widdawasgelernt!

Gruß,

Clemens

(der bisher auch der Ansicht war, daß der CV-Motor (das ist die Kaugummi kauende Variante vom CU) der erste und einzige luftgekühlte 2l-Motor mit G-Kat im Bus gewesen sei. Den soll's angeblich (Hörensagen) außer in den USA auch gelegentlich in der Schweiz gegeben haben. Gesehen habe ich ihn allerdings noch nie, aber schon einige schweizer T3a mit dem ganz normalen CU.)

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 14:55

René hat geschrieben:Ist es das Ding auf dem Bild?

aaaah, ist tatsächlich eine Lambdasonde :respekt: aber ich seh kein Kabel das zur Sonde geht :shock:

Bin jetzt wie Clemens ebenfalls überrascht, dass es sowas gab, steht in keiner der ganzen "Schlauen" T2 Literatur geschrieben.

Hatte ja letztes Jahr noch einen Champagne Edition mit dem GE Motor aus Cal. der hatte keine Lambdasonde, allerdings war es auch ein 78er Modell.

Eigentlich sollte ja dein T2 dann die grüne Umweltplakette bekommen oder wurde der G-Kat hier in Deutschland nicht eingetragen :(
Gruß
Klaus *223

Benutzeravatar
René
T2-Süchtiger
Beiträge: 750
Registriert: 01.01.2009 22:52
Wohnort: 26160 Bad Zwischenahn

Re: US Motor : Leistung?

Beitrag von René » 12.01.2010 15:29

Ein Kabel ist dran, dass sieht man auf dem Bild nur kaum, es ist schwarz!

Der Kat ist nicht eingetragen, aber mir sagte man, dass es bei der H-Zulassung egal sei. Ist dem nicht so?
VW T2b | 18.04.1979 | Westfalia Berlin | L E1M mexikobeige | VW-Typ4-Boxer, 1,9 Ltr., 74kW, org. Einspritzer mit 79er G-Kat. f. Californien
Bild
www.caferacer-forum.de

Benutzeravatar
clipperfreak
Wohnt im T2!
Beiträge: 8196
Registriert: 30.09.2007 19:34
IG T2 Mitgliedsnummer: 223
Wohnort: Augsburg
Kontaktdaten:

Re: US Motor : Leistung?

Beitrag von clipperfreak » 12.01.2010 17:28

René hat geschrieben:Ein Kabel ist dran, dass sieht man auf dem Bild nur kaum, es ist schwarz!

Der Kat ist nicht eingetragen, aber mir sagte man, dass es bei der H-Zulassung egal sei. Ist dem nicht so?

von der Steuer ist es egal, H-Kennzeichen ist eh nochmal 110€ billiger, aber eintragen hätte ich mir den lassen und Grüne Plakette tät ich mir dann rankleben an die Scheibe. :dafür:
Gruß
Klaus *223

helsinki1978

Re: US Motor : Leistung?

Beitrag von helsinki1978 » 12.01.2010 19:06

...mein Bruder hat auch einen 79er US-Berlin mit G-Kat Lambda Sonde und grüner Plakette, gabs wohl nur im Modelljahr 79....

...die Lambdasonde war auch schon mal hin, Beschaffung in USA war nicht ganz billig...

Grüße, Hans

Benutzeravatar
René
T2-Süchtiger
Beiträge: 750
Registriert: 01.01.2009 22:52
Wohnort: 26160 Bad Zwischenahn

Re: US Motor : Leistung?

Beitrag von René » 12.01.2010 19:19

helsinki1978 hat geschrieben:...die Lambdasonde war auch schon mal hin, Beschaffung in USA war nicht ganz billig...
Ich habe die hier beim Boschdienst bekommen. War nicht besonders teuer :wink:
VW T2b | 18.04.1979 | Westfalia Berlin | L E1M mexikobeige | VW-Typ4-Boxer, 1,9 Ltr., 74kW, org. Einspritzer mit 79er G-Kat. f. Californien
Bild
www.caferacer-forum.de

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Emret2, Google [Bot] und 44 Gäste