Probleme US L-Jetronic Zusatzluftschieber

Technische Fragen und Antworten, Tipps und Tricks für Profis und Bastler. Hier sind die "Fachleute" am Werk.

Moderatoren: Rüdiger*289, aps, Mario73

Antworten
Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 405
Registriert: 10.01.2013 15:56
IG T2 Mitgliedsnummer: 0
Wohnort: Osnabrück

Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Matze.Th » 17.02.2019 18:29

Moin!
Da mein Bulli seit längerem unruhig läuft habe ich heute mal ein wenig gemessen. Der Zusatzluftschieber ist in Ordnung, es kommt jedoch kein Strom am Kabelbaum an, so dass der Schieber schließt.

Was ich auf meinem miserablen Schaltplan erkennen kann, kommen die Kabel vom Steuergerät und von ? J10 ?

Kann mir diesbezüglich jemand Hilfestellung geben?
Welches Element ist für die Stromzufuhr zuständig?


Vielen Dank,
Matze
Bild

Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 405
Registriert: 10.01.2013 15:56
IG T2 Mitgliedsnummer: 0
Wohnort: Osnabrück

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Matze.Th » 17.02.2019 19:52

Ich habe noch mal gelesen und gesehen, dass der Strom vom Doppelrelais Klemme 86C kommt. Da liegt Strom an, wenn der Motor läuft. Am Stecker hinten nicht.
Kabelbruch? Der Kabelbaum ist ein "neuer", den ich bei der Resto hier irgendwo im Forum gekauft habe.

Für ein neues Kabel müsste ich an diesem Bosch-Stecker ein neues Ende aufcrimpen. Weiß jemand wie sich so ein Teil nennt? (Das in den Stecker geschoben wird)
Bild

Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 2993
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Tanjas&Thomas_T2b » 17.02.2019 23:44

Moin Matze,

das sind JT Kontakte. Teilenummer 50251813.
Zum Entriegeln braucht man das Werkzeug mit der Teilenummer 95945379.
Zumindest macht einem das Leben deutlich einfacher.

Plus kommt von Kontakt 86C am Doppelrelais und Masse wird über das Steuergerät (Pin34) geführt.
Aux_Air.JPG
Da liegt nur bei laufender Benzinpumpe Spannung an. Die Benzinpumpe kann man im Stand am einfachsten in Gang setzen, wenn man bei eingeschalteter Zündung die Stauklappe vom Luftmengenmesser etwas öffnet.
Dafür den Luftfilterkasten öffnen und dann mit einem Schraubendreher die Klappe etwas auf Stoßen.

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 405
Registriert: 10.01.2013 15:56
IG T2 Mitgliedsnummer: 0
Wohnort: Osnabrück

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Matze.Th » 18.02.2019 15:07

Hab ich gecheckt. Wie in der PN geschrieben ist voraussichtlich irgendwas am Kabel.

Danke für Deine Hilfe!
Matze
Bild

Benutzeravatar
Matze.Th
T2-Süchtiger
Beiträge: 405
Registriert: 10.01.2013 15:56
IG T2 Mitgliedsnummer: 0
Wohnort: Osnabrück

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Matze.Th » 18.02.2019 20:45

Aber es ist 88C, falls das hier mal jemand liest.
Bild

Benutzeravatar
Norbert*848b
Wohnt im T2!
Beiträge: 4729
Registriert: 31.10.2013 00:57
IG T2 Mitgliedsnummer: 848
Wohnort: Algermissen

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Norbert*848b » 18.02.2019 22:23

Matze.Th hat geschrieben:
18.02.2019 20:45
Aber es ist 88C, falls das hier mal jemand liest.
Ja richtig, danke für die Klarstellung. :D
Habe ich das jetzt so richtig verstanden?:
Denn 86C wird von Klemme 15 gespeist und stellt eigentlich nur den Steuerkreis
für das rechte Relais dar. Ist also die Zündung eingeschaltet, dann wird schon einmal der rechte Schaltkreis
durchgeschaltet (88z gebrückt auf 88y, somit Dauerplus 30, auf 88a und 88b).
Der linke Steuerkreis wird erst aktiv, wenn entweder an Klemme 50 (beim Starten) Spannung anliegt
oder aber der Schalter "Stauklappe Luftmengenmesser" aktiviert ist (88a wird in dem Fall auf 86b durchgeschaltet).
Dann erhält der zweite Schaltkreis 88c über 88y die Dauerplusspannung von Klemme 30
und der Luftschieber (6) sollte mit der benötigten Spannung versorgt werden können.
Dann braucht nur noch die ECU Minuspotential über den Ausgang 34 anlegen, um drn Luftschieber zu aktivieren.
https://www.thesamba.com/vw/archives/in ... dendum.jpg
Freundliche Grüße aus Algermissen

Norbert

Benutzeravatar
Tanjas&Thomas_T2b
Wohnt im T2!
Beiträge: 2993
Registriert: 27.08.2010 21:32
Wohnort: Hamburg

Re: Probleme US L-Jetronic Zusatzluftschieber

Beitrag von Tanjas&Thomas_T2b » 20.02.2019 13:35

Bild

Hi Norbert,

im Einspritzer Workshop hatte ich ja mal das Prinzipbild aufgemalt.
Du hast das aber in Worte gefasst richtig zusammen gestellt.
Matze.Th hat geschrieben:
18.02.2019 20:45
Aber es ist 88C, falls das hier mal jemand liest.
:gut: Gut aufgepasst, da hatte ich daneben gegriffen.

Viele Grüße,
Thomas
Im Angebot: Drehzahlmesser, US-Motor-Kabelbaum 10101000

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 25 Gäste